Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Wo liegt der Fehler? ASRock Mainboard startet nicht!

Mitglied: HaukeH

HaukeH (Level 1) - Jetzt verbinden

21.11.2009 um 12:50 Uhr, 6754 Aufrufe, 4 Kommentare

Hallo!

Ich habe mir ein neues ASRock Mainboard M3A785GMH/128M AM 3 gekauft. Und nutze dort als Prozessor einen AMD Athlon II X3 mit 3.0GHz und habe als Arbeitsspeicher 3 Corsair TR3XG1333C9 eigesteckt. Als Netzteil nutze ich ein 450W ATX 3.0 Netzteil.
Ich habe den PC-Speaker angeschlossen und auch entsprechenden Anshluss für den Powerknopf und auch Netzteil und CPULüfter. Ich habe das Mainboard nocht nicht ins Gehäuse gebaut. Wenn ich jetzt das Netzteil anschalte läuft der CPU-Lüfter aber der Rechner lässt sich nicht einschalten bzw. der Bildschirm bleibt schwarz.
Ich habe HDD LED, Power LED und Power Reset nicht angeschlossen.
Muss ich auf dem Mainboard auch den Anschluss für den ATX 12 V-Anschluss (4poliger wuadratischer Stecker) vom Netzteil anschliessen, wenn das Netzteil, einen entsprechenden Anschluss hätte => Falsches Netzteil? Habe schon ein anderes netzteil versucht auch kein Erfolg.
Oder liegt es vielleicht an dem RAMs die nicht in der QVL-Liste von diesem Mainboard stehen?

Oder ist irgendetwas defekt?

Gruß
Hauke
Mitglied: 84331
21.11.2009 um 14:04 Uhr
also wenn auf dem netzteil noch mehr pole sind zum anschließen wäre es gut wenn du das auch anschließen würdest und aund deine grafikkarte is onboard odda ne extra ??
wenn du eine extra hast hat die vielleicht auch noch einen strom anschluss also die leds vom rechner sind meiner meinung nach egal ob du die angeschlossen hast also ich meine das der angeht hat das nix mit den leds zutun da kommts nur drauf an das der power knopf richtig is...
kontrollier auch das der CPU Kühler richtig sitzt. Die Rams wenn sie reinpassen sind sie auch richtig und werden erkannt wenn er mal läuft...
hast du auch das mainboard richtig drauf also auch isolatoren zum gehäuse das sonst tödlich dann kriegst ein gehäuse kurzschluss
Bitte warten ..
Mitglied: dextrobull
21.11.2009 um 14:07 Uhr
Hey Hauke

Also wir verbauen auch sehr viele ASRock MB's. Mir fällt das als erstes der 12V Stecker ein, den du ja angeblich nicht eingesteckt hast. Der Athlon X3 ist auf eine zusätzliche Spannung angewiesen. Falls dein Netzteil noch etwas neue ist, bin ich mir sicher, dass du einen zusätlzichen 12V Stecker drann hast. Bitte schau mal im Handbuch, es kann sein, dass an deinem Netzteil 2x 12V Stecker vorhanden sind, welche zusammengesteckt sind, sich jedoch zu zwei einzelnen auseinandergenommer werden können.

Falls dies nicht das Problem ist, tippe ich auf das RAM.

Gruss Dextrobull
Bitte warten ..
Mitglied: mrtux
22.11.2009 um 08:42 Uhr
Hi !

Wenn auf dem Board ein 12V Stecker vorhanden ist, musst Du den auch anschliessen, ansonsten brauchst dich nicht zu wundern, wenn was nicht funktioniert...

mrtux
Bitte warten ..
Mitglied: HaukeH
23.11.2009 um 10:47 Uhr
Hallo dextrobull!

Also wir verbauen auch sehr viele ASRock MB's. Mir fällt
das als erstes der 12V Stecker ein, den du ja angeblich nicht
eingesteckt hast. Der Athlon X3 ist auf eine zusätzliche Spannung
angewiesen. Falls dein Netzteil noch etwas neue ist, bin ich mir
sicher, dass du einen zusätlzichen 12V Stecker drann hast. Bitte
schau mal im Handbuch, es kann sein, dass an deinem Netzteil 2x 12V
Stecker vorhanden sind, welche zusammengesteckt sind, sich jedoch zu
zwei einzelnen auseinandergenommer werden können.

Genau das war es! Danke für eure Hilfe!

Gruß
Hauke
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Splitten in Batch. Wo liegt der Fehler!?
gelöst Frage von TodybearBatch & Shell4 Kommentare

Hallo Administratoren, Ich stehe vor folgendem Problem. Ich habe eine install.wim, die 4,8 GB groß ist. Nun will ich ...

Switche und Hubs

Trunk für 2xCisco Switch. Wo liegt der Fehler?

gelöst Frage von JayyyHSwitche und Hubs43 Kommentare

Hi zusammen ich habe hier 2 x SG 300-10 Switches von Cisco. Möchte im Thema Vlan fit werden und ...

Java

Java Setup startet nicht mehr. Woran liegts?

Frage von EmoZioNJava29 Kommentare

Heyho, Über Google finde ich nichts sinnvolles. habe seit gestern das Problem dass sich Java nicht mehr installieren lässt, ...

Windows 7

Windows startet nicht - Fehler 7026

Frage von achkleinWindows 73 Kommentare

Hallo, ich habe hier ein Notebook mit Windows 7 Home, das nicht mehr startet. Im abgesicherten Modus ist das ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 15 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten13 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...