Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linksys PSUS4 wird bei Installation nicht erkannt

Mitglied: 8983

8983 (Level 1)

17.02.2007, aktualisiert 19.02.2007, 8051 Aufrufe, 1 Kommentar

Hallo zusammen,

habe bereits den Thread von einem anderen User hinsichtlich der o.g. Frage gelesen, aber komme mit der Antwort nicht zurecht.

Mein Problem: Habe den Printserver wie in der (sehr kurzen) Anleitung beschrieben, angeschlossen und das Setup ausgeführt. Doch über den ersten Schritt komm ich nicht hinaus. Der Print-Server wird einfach nicht erkannt. Was kann ich da tun? Nutze einen T-Sinus Basic 154, an den der Printserver angeschlossen ist. Der Drucker ist ein Brother HL-1250. Habe auch schon mit DHCP rumprobiert, aber irgendwie geht es einfach nicht.

Vielen Dank,

mit freundlichen Grüßen

S.
Mitglied: aqui
19.02.2007 um 16:32 Uhr
Eigentlich ist die Installation sehr einfach:
Um den Printserver korrekt zu konfigurieren solltest du ihn erstmal nur mit deinem PC/Laptop verbinden !!. Du solltest darauf achten, das alle Link LEDs korrekt leuchten.
Nun startest du die Linksys Wizzard Software.
Diese SW sollte dann den Printserver sofort problemlos erkennen. Danach vergibst du dem Linksys Printserver eine statische Adresse !!! (Die DHCP Adressvergabe sollte man möglichst vermeiden um Clientproblemen vorzubeugen !)
Wie du ja sicher vorher im Sinus 154 Basc Handbuch gesehen hast vergibt der DHCP Server des Sinus IP Adressen aus dem IP Netzwerk 192.168.2.0 !!!
Falls du das Handbuch nicht mehr hast, kannst du das Hier:
http://www.t-com.de/dlp/eki/downloads/t/T-Sinus154DSLbasic_bedanl.pdf
auf Seite 29 noch einmal genau nachlesen !!!

Es ist nun essentiell wichtig das die IP Adresse deines Printservers im GLEICHEN IP Netz wie der des Sinus liegt !! Da der Sinus ja auch noch einen DHCP Server betreibt solltest du unbedingt darauf achten das diese IP Adresse nicht mit denen der vom Sinus DHCP Server vergebenen kollidiert um einen Adresskonflikt (IP Doppelvergabe) zu vermeiden!!! Es macht also Sinn eine Adresse im Hostbereich möglichst weit oben zu wählen. Also trägst du mit dem Wizzard folgende Adresse ein:

IP Adresse: 192.168.2.252
Maske: 255.255.255.0
Gateway: 192.168.2.1

Diese Daten sicherst du mit dem Wizzard und schliesst das Programm.
Nun erst schliesst du den Sinus 154 an eines der freien Printserver Ports an. Auch hier auf das korrekte Leuchten der Link LEDs achten !
Wenn du nun auf deinem PC unter Zubehör mal die Eingabeaufforderung öffnest und dir deine vom Sinus vergebene IP Adresse auf dem PC mal mit dem Kommando ipconfig ansiehst solltest du dort unter LAN-Verbindung sowas wie 192.168.2.x sehen. Ist dem so bist du korrekt im gleichen IP Netzwerk wie dein Sinus und dein neuer Printserver !

Hier in der Eingabeaufforderung kannst du dann mal den Printserver anpingen mit ping 192.168.2.252 (die vorher vergebene Adresse !). Da solltest du nun eine positive Antwort bekommen !!! Ein Indiz das alles korrekt läuft !

Der Printserver lässt sich nun mit einer Webverbindung grafisch managen. Wenn du nun deinen Firefox Browser (IE tuts natürlich auch...) öffnest und oben im URL Adressfenster http://192.168.2.252 eingibst sollte sich dann das Fenster zum Administrieren des Printservers eröffnen !!!
Der Rest ist dann nur noch Clientinstallation der Treiber und natürlich das Drucken !!!
Bitte warten ..
Ähnliche Inhalte
Xenserver

Bei der installation von XenServer wird Tastatur und Maus nicht erkannt

Frage von oGutITXenserver5 Kommentare

Hallo, möchte auf ein Gaming PC Joy-it Skylake 6700K-2x970 Intel® Core™ i7 i7-6700K (4 x 4.0 GHz) 16 GB ...

Windows 10

Alte HDD wird auf neuer Win10 Installation nicht erkannt

Frage von ChrisPloeWindows 1013 Kommentare

Moin liebe Gemeinde, lange ist es her dass ich hier war, find meinen Usernamen nicht wieder, aber egal ;) ...

Router & Routing

Routing im Heimnetz mit einem Linksys WRT3200ACM

gelöst Frage von niklasschaeferRouter & Routing3 Kommentare

Hallo Forum, als erstes bevor ich zu meiner Frage komme wünsche ich allen ersteinmal frohe Festtage. Ich habe mir ...

Switche und Hubs

LinkSys SRW248G4 v1.1 Factoryreset

Frage von al1tyySwitche und Hubs7 Kommentare

Hallo Zusammen, habe durch einen Bekannten diesen Switch bekommen LinkSys SRW248G4 v1.1 Leider ist das Administrator Passwort für die ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 16 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Netzwerke
Server: Sporadische Netzwerk-Aussetzer
gelöst Frage von ennveeNetzwerke11 Kommentare

Liebe Community, in einer Konfiguration mit einem Windows 2016-Server (s.u.) und 8 Clients beobachten wir unregelmäßige kurze Aussetzer - ...