Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst lsass.exe Problem

Mitglied: Gringo86

Gringo86 (Level 1) - Jetzt verbinden

09.09.2008, aktualisiert 17.11.2008, 5582 Aufrufe, 7 Kommentare

Hallo,

ich habe Probleme mit der lsass.exe

Ein User hatte in der Firma die lsass.exe 2 mal vorhanden (einmal im System32 Ordner und einmal im Dokumente und EInstellungen/%username% Ordner)
Ich habe einige Forn durchstöbert und habe dann rausgefunden dass sich bei der letzteren um einen Trojaner handelt.
Habe dann mit HijackThis den Prozess geblockt und neugestartet da man ihn nicht einfach so entfernen konnte da dieser als Systemdienst erkannt wurde.
Nach anschließendem Neustart konnte ich dann auch die lsass.exe im Dokumente Ordner löschen.

Nun das Problem:

Habe vorhin gerade eine Mail des Users bekommen dass dieser folgende Fehlermeldungen bekommt.

182d95d0f288fa1791357f609901dbc6-untitled - Klicke auf das Bild, um es zu vergrößern

63b20b4423721d2e6d9346acf8499648-untitled2 - Klicke auf das Bild, um es zu vergrößern

An was kann das liegen ?

Danke im vorraus

Mit freundlichen Grüßen
Michael Hartmann
Mitglied: SlainteMhath
09.09.2008 um 10:03 Uhr
Moin,

tu Dir einfach selber einen Gefallen: Formatier die Kiste und installiere neu, das ersparrt dir tagelanges Suchen und weiteren Ärger.

lg,
Slainte
Bitte warten ..
Mitglied: Gringo86
09.09.2008 um 10:13 Uhr
Hallo,

formatieren ist keine gute Lösung. Auf dem Rechner liegt viel zuviel Zeugs.
Das letzte Image ist auch schon ein paar Monate her. :/

lg, Gringo
Bitte warten ..
Mitglied: Rafiki
09.09.2008 um 10:17 Uhr
Ich würde auch Formatieren, denn nur so ist sichergestellt das keine versteckten Hintertürchen zurückbleiben wenn du glaubst den Trojaner entfernt zuhaben.

Nur so zum lernen, probier doch mal die Sicherheitseinstellungen wieder auf default zu setzten.

How to reset security settings back to the defaults
secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /verbose.
support.microsoft.com/kb/313222

Gruß Rafiki
Bitte warten ..
Mitglied: SlainteMhath
09.09.2008 um 10:23 Uhr
Auf dem Rechner liegt viel zuviel Zeugs
Tja, leider war kein AV Programm mit aktuellen Signaturen und/oder Anti Spyware dabei.

Die Daten/Dokumente/was auch immer kannst Du ja vorher sichern. Die Erfahrung hat halt gezeigt, das sichern + neu machen der schnellste und zuverlässigste Weg bei verseuchten Rechner ist.

lg,
Slainte
Bitte warten ..
Mitglied: Gringo86
09.09.2008 um 10:56 Uhr
Ich habe Adaware, Antivir, S&D drüberlaufen lassen... alles mit den aktuellsten Signaturen, leider ohne Erfolg.Gibt es keine Möglichkeit die lsass.exe irgendwie wiederherzustellen/reparieren ?

lg, Gringo
Bitte warten ..
Mitglied: x3n0n-pc
22.09.2008 um 08:35 Uhr
Klar, wenn die lsass.exe beschädigt ist, geht das über die Wiederherstellungskonsole von Windows.

Allerdings "stinkt" das für mich nicht nach einem Trojaner aus dem Baukasten, da ich mich selbst mal damit beschäftigt habe.

Du solltest wirklich einfach alle Dateien die benötigt werden sichern, und dann Formatieren.

Wenn es wirklich ein Trojaner war, dann sind die übrigen Dateien in der Regel nicht infiziert und kannst gefahrlos ein Image davon ziehen.

Falls du die Trojaner lsass.exe noch hast, lade sie mal bitte auf Virustotal hoch, Vllt. kann ich oder jemand anderes dir aufgrund der Ergebnisse weiterhelfen.

mfg, Daniel


(Mir ist zwar aufgefallen das der Thread recht alt ist, aber vllt. nützt ja noch beim nächsten Mal) :x
Bitte warten ..
Mitglied: Gringo86
17.11.2008 um 10:19 Uhr
Danke für eure Hilfe.

Ich habe ein Image gemacht, dann die wiederherstellungskonsole drüberlaufenlassen und es funktioniert wieder alles.

Merci,

lg Gringo
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner

LSASS.EXE verursacht dauerhaften Netzwerktraffic

Frage von Fr4nkiViren und Trojaner2 Kommentare

Hallo Zusammen, mein Windows Server 2012 R2 verursacht seit dieser Nacht dauerhaft ca. 6,5Mbit/s Netzwerktraffic. Ich habe herausfinden können, ...

Windows Server

Schannel 36887 code 20 lsass.exe

Frage von Dexter82Windows Server1 Kommentar

Hallo Gemeinde, keine Ahnung ob dieses Thema schon zu sehr durchgekaut wurde, aber ich komm momentan nicht weiter. Nach ...

Windows Server

Windows SBS 2011: Jeden Tag unerwartete Neustarts (Fehlercode: 0x50006, lsass.exe)

gelöst Frage von Jones93Windows Server18 Kommentare

Hallo alle zusammen, ich habe hier ein Windows SBS 2011 Standard 64-Bit System. Dieser lief nun seit 2 Jahren ...

Server

Problem PHP5.4 Update nun ein Problem

Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 14 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 15 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 18 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...