Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst mediaplayer 11 und VLC nur ton Ausgabe ohne Bild

Mitglied: TPH125

TPH125 (Level 1) - Jetzt verbinden

14.10.2008, aktualisiert 17.12.2008, 7700 Aufrufe, 14 Kommentare

Hallo zusammen,

habe den MP 11 auf meinem Rechner, am Anfang hatte er mir
keine Divx Filme abgespielt. Mehrere Codec ´s bereits installiert aber
leider ohne Erfolg.

Zwischendurch hatte er mal Divx Filme wiedergegeben nach dem neustart des
Rechners wars das aber auch schon wieder.

Jetzt hatte ich mir mal VLC drauf gehauen und selbst da kommt nur Ton und
kein Bild

Kann mir jemand weiterhelfen ?

Denke mal mein größter Fehler war mit den vielen Codec´s zu probieren

Gruß
TPH125
Mitglied: TuXHunt3R
14.10.2008 um 22:29 Uhr
Zuerst die wichtigste Frage: Mit welchem Betriebsystem arbeitest du?

Werden Windows-Sounds (Startsignal etc) abgespielt?
Wenn nein, ist der Soundtreiber wahrscheinlich nicht oder nicht richtig drauf.

Schau mal im Gerätemanager (XP: Systemsteuerung - System - Hardware - Gerätemanager. Vista: Systemsteuerung - "Classic View" aktivieren - System - "Gerätemanager"), ob irgendwo ein gelbes Ausrufezeichen oder ein rotes Kreuz zu finden ist.
Bitte warten ..
Mitglied: TPH125
14.10.2008 um 22:35 Uhr
Hey,

Sorry, benutze XP.

Also unter dem Gerätemanager ist nur bei ->andere Geräte->PCI Kommunikationscontroller (einfach) ein gelbes Ausrufezeichen.

Den Sound spielt er ganz normal ab.

Gruß
TPH 125
Bitte warten ..
Mitglied: TuXHunt3R
14.10.2008 um 22:42 Uhr
Sind alle Lautstärkeregler voll aufgedreht (XP kennt mehrere)?
Dies lässt sich mit einem Doppelklick auf das Lautsprechersymbol im Systray überprüfen.
Falls dort irgendwo der Sound abgestellt ist oder die Lautstärke eines Reglers weit unten ist: Raufdrehen rsp. den Haken rausnehmen.

Falls du irgendeine spezielle Soundkarte von Creative oder so hast:
Schau mal nach, ob sich irgendwo im Startmenü eine entsprechende Software installiert hat. Eventuell kannst du dort noch was schrauben.
Bitte warten ..
Mitglied: TPH125
14.10.2008 um 22:44 Uhr
Hallo,

habe kein Sound Problem sonder eine Problem mit der Bildwiedergabe

Gruß
TPH125
Bitte warten ..
Mitglied: TuXHunt3R
14.10.2008 um 22:54 Uhr
Da hab ich mich verlesen, sorry. Dass mir das passieren muss.....


In dem Fall würde ich mal den Grafikkartentreiber frisch installieren. Gibts bei nvidia.com oder bei ati.com, je nach dem, von welchem Hersteller deine Grafikkarte ist.
Bitte warten ..
Mitglied: TPH125
14.10.2008 um 23:00 Uhr
Habe mir bereits einen runtergeladen.

Mein bedenken ist nur ist es der richtige und wie aktualisiere ich ihn ?

Hatte angst mir die Karte kaputt zu machen.
Bitte warten ..
Mitglied: TuXHunt3R
14.10.2008 um 23:15 Uhr
Ein Treiber läuft auf Betriebsystem-Ebene, damit machst du an der Karte nichts kaputt. Wenn die Treiberinstallation fehlschlägt, wird der Windows-Standardtreiber geladen, d.h. mindestens eine Auflösung von 640x480 und 16 Farben solltest du dann noch bekommen. Dies reicht im Notfall, um den neuen Treiber wieder zu deinstallieren.

Was für eine Graka hast du denn?
Bitte warten ..
Mitglied: TPH125
14.10.2008 um 23:20 Uhr
Habe eine

Radeon 9200 Grafikkarte
Bitte warten ..
Mitglied: TuXHunt3R
14.10.2008 um 23:39 Uhr
Dann wird der neueste Catalyst-Treiber von der ATI-Website funktionieren. Spiel den mal drauf und melde uns, ob es was gebracht hat.
Bitte warten ..
Mitglied: TPH125
14.10.2008 um 23:44 Uhr
bin soeben damit fertig geworden.

Muss leider feststellen, ohne Erfolg.

Ton da , Bild fehlt immer noch.

Was mich aber stutzig macht, ist wenn ich unter dem Gerätemanager
mir den Treiber für die Karte anschaue, ist dort trotzdem noch das
Datum von 2006 drinnen ?
Bitte warten ..
Mitglied: TuXHunt3R
14.10.2008 um 23:56 Uhr
Hast du diesen Treiber verwendet?
http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/radeonx-xp

Wenn ja, würde ich mal den alten Treiber deinstallieren (im Gerätemanager in den Eigenschaften der Grafikkarte im Reiter "Treiber"). Danach wird die Bildschirmauflösung eventuell auf 640x480 zurückfallen. Dann den neuen Treiber nochmals einspielen + den PC booten. Wenn dann immer noch das Datum von 2006 drin ist, weiss ich auch nicht mehr....

PS: Ich geh jetz ins Bett....
Bitte warten ..
Mitglied: TPH125
15.10.2008 um 00:30 Uhr
So alles versucht, leider immer noch ohne Erfolg.

Kann mir wirklich keiner Helfen ???
Bitte warten ..
Mitglied: TPH125
16.10.2008 um 08:34 Uhr
Gibt es wirklich niemanden, der mir etwas weiterhelfen kann ???
Bitte warten ..
Ähnliche Inhalte
Video & Streaming

VLC-Player spielt bei mp4-Dateien nur den Ton ab

Frage von KoenigsfeldVideo & Streaming1 Kommentar

Hallo, ich habe aktuell ein Problem mit dem VLC-Player (version 2.1.3, Win XP). Wenn ich als Admin angemeldet bin, ...

Windows 10

VLC MediaPlayer RTSP Stream automatisch per Batch starten

Frage von grillinator95Windows 101 Kommentar

Hallo liebe Community, kann mir jemand sagen wie ich in einem Batch einen RTSP-Stream starten kann bzw. was die ...

Video & Streaming

Irfan View Slideshow + VLC Player - Wie kann man Videos abspielen ohne Ton

gelöst Frage von scoobydoo100Video & Streaming1 Kommentar

Hallo, ich möchte über einen Fernseher (2. Monitor) eine Slideshow (.exe) abspielen mit Videos und Bildern. Dass mir die ...

Grafik

Automatische Ausgabe von Bilder (evtl. Vollbild) auf zweitem Monitor

gelöst Frage von scoobydoo100Grafik6 Kommentare

Hallo, gibt es eine einfach Möglichkeit wie ich Bilder nach Programmstart automatisch auf dem zweiten Monitor ausgeben lassen kann ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Exchange Server
NDR umleiten
Frage von isomasterExchange Server10 Kommentare

Hallo Kollege, ich habe ein Problem mit dem Exchange Server. Wir haben unsere info@ Adresse als Verteilergruppe eingebunden (so ...