Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst MegaRAID SAS 8308ELP - LSI Windows erkennt kein Volume

Mitglied: twiceface

twiceface (Level 1) - Jetzt verbinden

27.02.2013, aktualisiert 10:22 Uhr, 5814 Aufrufe, 8 Kommentare

Guten Morgen,

ich habe einen LSI MegaRAID® SAS 8308ELP Controller.
Dort habe ich ein RAID 5 eingerichtet und inizialisiert.

Nun möchte ich den Server 2008R2 installieren und es geht nicht.
Laut LSI Homepage ist der Treiber auf der Installations CD von Server 2008R2 vorhanden. (ich kann Ihn auch nicht herunterladen, weil da nur ein txt File ist welches mir sagt: Die Treiber sind beim Server dabei)

Nun findet der Server trotzdem das erstellte RAID 5 nicht.
Testhalber habe ich ein Windows Vista x64 (orginal CD)probiert und den Treiber bei LSI geladen. Funktioniert ebenfalls nicht.

Hat jemand einen Lösungsansatz für mich?

Danke für die Aufmerksamkeit,

MfG
Twiceface

PS: Die Server CD´s sind aus meinem Technet ABO (Für den Fall das es wichtig ist)
Mitglied: AndiEoh
27.02.2013 um 13:30 Uhr
Hallo,

teste einfach mal ob Windows 2008 den Controller findet wenn du das System auf einer zusätzlichen SATA/IDE Platte installierst und startest. Wenn dort nichts zu finden ist, haste erstmal Pech. Dann besteht höchstens noch die Möglichkeit das der Controller irgend eine Form von "Kompatibilitätsmodus" hat, ist aber eher unwahrscheinlich.

Gruß

Andi
Bitte warten ..
Mitglied: twiceface
27.02.2013 um 13:55 Uhr
Danke für die schnelle Antwort,

also testhalber habe ich Windows 7 installiert. dort wird er gefunden und von allein installiert. zeigt aber auch dort keine platten an?!
Bitte warten ..
Mitglied: twiceface
28.02.2013 um 10:33 Uhr
Wenn ich die Treiber nachlade, kommt nichts... (also werden mir keine platten angezeigt)
installiert er jetz den controller nich?

oder erkennt er einfach nicht das raid volumen?

weiß langsam echt nicht mehr weiter
Bitte warten ..
Mitglied: AndiEoh
28.02.2013 um 11:00 Uhr
Hallo,

wenn der Controller erkannt wird aber keine Volumes solltest du folgendes prüfen:
- zumindest ein Volume <2TB anlegen
- in der "Datenträgerverwaltung" nachschauen ob zumindest ein Datenträger zu finden ist
- eine Linux Distribution mit gparted starten und prüfen ob diese etwas findet

eventuell mußt du auch noch von Hand ein Volume erstellen nachdem das RAID eingerichten ist, damit dieses als "Festplatte" angeboten wird.
Bitte warten ..
Mitglied: twiceface
28.02.2013 um 21:24 Uhr
hi,

ein volume kleiner 2tb habe ich. n(1,5TB)
habe windows installiert und will den treiber nun nachinstallieren.

jedoch bekomme ich dabei eine zeitüberschreitung???

(windows sagt, das der treiber installiert wird-> dauert ewig-> bricht mit zeitüberschreitung ab)

mfg
twice
Bitte warten ..
Mitglied: twiceface
28.02.2013 um 22:34 Uhr
ich fasse nochmal kurz zusammen:

raidcontroller reingebaut
raid erstellt (raid5)
setup gestartet -> kein treiber gefunden
windows auf seperate platte installiert (der controller wird im gerätemanager angezeigt-> als installiert)
wählt man diesen im gerätemanager aus... friert der server ein.

treiberaktualisierung ist wirkungslos da zeitüberschreitung bei der treiberinstallation

kann sein das vllt ein vorrangegangener beitrag von mir hilfreich sein könnte:
https://www.administrator.de/forum/lsi-logic-megaraid-8308elp-erkennt-ke ...

mfg
twice
Bitte warten ..
Mitglied: AndiEoh
01.03.2013 um 09:27 Uhr
Hallo,

ich kenne diesen speziellen Controller nicht aber oft muß man nach dem anlegen des RAID auch Volumes anlegen, welche dem System dann als Festplatten angeboten werden. Allerdings sollte das System auf keinen Fall einfrieren wenn auf den Controller zugegriffen wird.

Firmware Update?

Anderer Steckplatz (PCI oder PCIe)?

Linux CD starten und prüfen was dort zu finden ist?

Gruß

Andi
Bitte warten ..
Mitglied: twiceface
04.03.2013, aktualisiert um 11:49 Uhr
Guten Tag,

nach vielen stunden vergeblicher suche hab ich das problem gefunden!
der controller konnt an sich auch nix dafür.

ES WAR DAS MAINBOARD- BIOS !

drauf gekommen bin ich, weil "der zugriff" auf den controller an sich gestört war.
somit kam mir nach langem hin und her die zündende idee, im bios des mainboards den factory reset durchzuführen.

jetz funktionierts einwand frei ^^

danke an die helfer für die guten ratschläge...

mfg
twiceface
Bitte warten ..
Ähnliche Inhalte
Hardware

LSI MegaRAID SAS Controller - Festplattentausch

gelöst Frage von Hans84Hardware2 Kommentare

Hallo, benötige wieder Eure Hilfe… Habe hier zwei Workstations mit je einem LSI MegaRAID SAS Controller. (PCs sind hardwaretechnisch ...

Server-Hardware

LSI Megaraid ARRAY erweitern

gelöst Frage von pitamericaServer-Hardware7 Kommentare

Hallo zusammen, dieser Controller wird in einem Server mit SBS2008 eingesetzt. Auch die Boot Partition ist in dem Array. ...

Server-Hardware

LSI MEGARAID Drive: UNCONF GOOD

Frage von unienvkpServer-Hardware5 Kommentare

Hallo, letzte Nacht ist eine meiner Festplatten in meinem Raid5 System (LSI Megaraid Adapter) kaputt gegangen. Verbaut sind insgesamt ...

Festplatten, SSD, Raid

Passender LSI MegaRaid SAS-SCSI Controller für Platten über 2.0TB gesucht

Frage von Ben-WittFestplatten, SSD, Raid7 Kommentare

Ich suche einen passenden LSI- Controller der auch Platten über 2.0 TB managen kann. In den ganzen Controller Beschreibungen ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 7 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 20 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office6 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...