Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft Autoroute 2007 startet nicht mehr - Windows XP x64

Mitglied: Dustin781

Dustin781 (Level 1) - Jetzt verbinden

04.11.2007, aktualisiert 12:19 Uhr, 9007 Aufrufe, 8 Kommentare

Hallo,

ich habe seit kurzem das Problem das Autoroute 2007 nicht mehr startet. Und warum ist völlig unklar!

Hardware:
Windows XP x64 / 8 GB RAM, 2x XEON CPU, Raptor Stripeset, Tyanmainboard, ATI FireGL

Fehler:
doppelklick auf Autoroute: Autoroute 2007 startlogo kommt, und bleibt.
CPU Auslastung: auf allen CPUs 25 % Auslastung
Man hat nur die Möglichkeit den Task zubeenden

Einträge im Eventlog:
keine

Was ich versucht habe:
deinstallieren, neu installieren / deinstallieren REG Einträge entfernen, neuinstallieren, anderen User am PC.
Es wurde ggf. der Nokia Maploader noch installiert, aber diesen habe ich auch schon deinstalliert und anschließend Autoroute neuinstalliert.

Wäre schon, wen jemand eine Idee hat!

vielen dank

Dustin781
Mitglied: thekingofqueens
04.11.2007 um 10:21 Uhr
Schon mal mit der Systemwiederherstellung probiert?
Bitte warten ..
Mitglied: Dustin781
04.11.2007 um 12:19 Uhr
HI,

nein die ist aus, und leider kann man diese Aufgrund anderer Anwendungen nicht nutzen.
Diverse Programme mögen das leider nicht so gerne, und es ist auch nicht bekannt wie lange es schon nicht mehr geht. Das letzte mal wurde Autoroute vor vielen Tagen genutzt..


gruß,

Dustin781
Bitte warten ..
Mitglied: Maik121
05.08.2011 um 22:57 Uhr
Hallo,
sorry das ich einen 3 Jahre alten Thread ausgrabe, aber ich habe aktuell genau das selbe Problem.
CPU Auslastung bei 25% und AutoRoute 2011 bleibt beim Startscreen ohne irgendwelche Fehlermeldungen hängen.
Ich habe den Routenplaner nun schon auf 2 anderen Rechnern installiert. Und dort läuft es ohne Probleme.

Hat jemand eine Idee bzw. wie hast du das Problem gelöst Dustin?
Bitte warten ..
Mitglied: -oxzy-
06.09.2011 um 12:00 Uhr
Hallo liebe Admin Gemeinde,

ich stehe vor genau selben Problem. Hat vielleicht jemand eine Lösung?

MfG
Bitte warten ..
Mitglied: Maik121
06.09.2011 um 12:07 Uhr
Hi,
erstaunlicherweise funktioniert mein AutoRoute nach einer Woche plötzlich. Ich weiß nicht woran es lag, ob an Updates oder an was anderem. Auf alle fälle startet es nun problemlos.
Hast du bei dir auch alle Updates installiert?
Bitte warten ..
Mitglied: -oxzy-
06.09.2011 um 12:14 Uhr
Hi,

Also das Betriebssystem ist schonmal Windows 7 Prof 64 Bit

Alle Updates sind installiert.

MfG
Bitte warten ..
Mitglied: MaceWindu
23.04.2012 um 11:11 Uhr
Ja ich weis, ist ein alter Beitrag. Grabe den Beitrag trotzdem noch mal aus...

Habe das selbe Problem. Tritt auf bei Autoroute 2007 UND 2010, Windows 7 x64 SP1, vor 3 Tagen neu aufgesetzt, alle aktuellen Windows-Updates. Startfenster kommt, CPU-Auslastung bei 25% aber sonst passiert nix. "Autorout.exe" kannst dann nur per Task Manager abschießen. Anderer Rechner funktioniert das Programm.

Standardprozeduren natürlich bereits durchgearbeitet wie Neuinstallation des AR, Reparaturinstallation, VisualC++ Runtime 2010SP1 neu installiert usw.

Mich k** die M$-Programme mittlerweile schon sowas von an...... *sorry_bin_schon_ordentlich_frustriert_weil_andauernd_so_ein_quark*.
Bitte warten ..
Mitglied: MaceWindu
23.04.2012 um 13:26 Uhr
Ich sag nur: KB2643882

Warum solllte ein Microsoft-Produkt auch auf einem Microsoft-Betriebssystem funktionieren...? *GRML*
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Microsoft Online Exchange und Outlook 2007 auf Windows XP

gelöst Frage von MarkowitschExchange Server5 Kommentare

Hallo liebe ITler, bei einem Kunden steht ein alter Windows XP Rechner mit Outlook 2007. Wenn ich nun den ...

Windows 7

Multiboot Windows 7 und XP - XP startet nicht

gelöst Frage von Freund.der.NachtWindows 77 Kommentare

Hallo an alle! Ich habe folgende Anleitung benutzt: Wird auf einem Vista Rechner nachträglich XP auf einer zweiten Partition ...

Internet

Alternative zu MS Autoroute Außendienst-Programm

Frage von YannoschInternet

Hallo zusammen, kennt jemand eine kostengünstige alternative zu MS Autoroute? Das Programm sollte folgende Kernfunktionen besitzen: Anzeige aller Importierten ...

Windows XP

XP Mode startet nicht mehr

Frage von 118534Windows XP2 Kommentare

Hallo, das Problem hatte ich schon mal. Es kommt nur der Fortschrittsbalen von Virtual PC und dann nichts mehr. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 9 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 12 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...