Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft CRM 3.0 Server Installation auf neuem DC

Mitglied: rakoth

rakoth (Level 1) - Jetzt verbinden

18.12.2007, aktualisiert 17.06.2008, 4762 Aufrufe, 1 Kommentar

hallo,

ich habe folgendes Problem und hoffe hier Hilfe zu finden:

Ich bin gerade dabei unseren alten Server durch einen neuen zu ersetzen. Beide Server laufen mit Windows Server 2003 Standard R2 32 Bit (dank fehlender 64bit Unterstützung seitens Microsoft CRM musste ich auf die Umstellung zum 64 bit Server verzichten...).

Soweit funktioniert auch alles, der alte und der neue sind momentan beide als DC aktiv, wobei der neue als PDC läuft. Um jetzt den alten Server vollständig zu ersetzen bin ich gerade dabei das von uns eingesetzte Microsoft Dynamics CRM 3.0 auf den neuen Server zu ziehen. Nach einiger Recherche scheint das auch relativ einfach zu funktionieren. SQL Datenbanken sichern, auf dem neuen Server restoren und im CRM Server Setup diese Datenbank verwenden. Allerdings stoße ich nun bei der Installation immer auf den gleichen Fehler:

"Mindestens eine Microsoft CRM-Gruppe ist nicht gültig. Der Gruppenbereich muss auf 'Lokal (in Domäne)' oder 'Global' festgelegt sein. Der Gruppentyp muss auf 'Sicherheit' festgelegt sein."

Es sind wirklich alle relevanten Gruppen auf Global....

Seit gestern 10 uhr bin ich nun damit beschäftigt das internet nach hilfe bei dieser Fehlermeldung zu durchsuchen....allerdings bisher ohne Erfolg.

Die meisten Lösungen beziehen sich darauf das die Gruppen "PrivUserGroup", "ReportingGroup", "SQLAccessGroup" und "UserGroup" nicht vorhanden sind. Allerdings ist das bei mir der Fall, denn am ActiveDirectory wurde ja soweit nicht verändert da es ja vollständig auf den neuen Server repliziert wurde.

Meine Vermutung liegt darin, das sich die Benutzer in einer Organizational Unit befinden und daher das Setup die 4 Gruppen nicht finden kann. Abhilfe sollte durch eine config datei und das setup über die konsole starten, bringen. Fehlanzeige, der selbe Fehler tritt auch hier auf.

Meine letzte Rettung war nun einfach eine neue Datenbank im CRM Setup anlegen zu lassen und diese nach der CRM Installation durch die vorhandene zu ersetzen. Aber wie ich mir dachte, gibt es auch hier Konflikte.


Tja und nun bin ich langsam am Ende, im Internet finde ich nichts mehr zu meinem Problem und hoffe nun das jemand hier Erfahrungen oder Tipps für mich hat.

vielen dank
rakoth
Mitglied: centacon100
17.06.2008 um 14:29 Uhr
Hallo,
habe genau das gleiche Ploblem. Gibt es denn eine Lösung?
Gruß
Andreas
Bitte warten ..
Ähnliche Inhalte
Windows Server

WSUS 3.0 auf einen neuen Server übertragen - anschließend SyncProbleme!

gelöst Frage von CortaXWindows Server20 Kommentare

Hallo Admins, der Server, auf dem unser WSUS vorher lief, ist leider veraltet und leistet nicht mehr genug Performance. ...

Schulung & Training

Selbstschulung Thema Microsoft Dynamics CRM - Ist das ein Job für einen Admin?

gelöst Frage von SonnyBlack219Schulung & Training5 Kommentare

Hallo zusammen, ich soll mich in Zukunft mit dem Thema Dynamics CRM beschäftigen. Ich persönlich sehe ehrlich gesagt da ...

Microsoft

Microsoft CRM 2011 mit SQL Server 2008 R2 Express

gelöst Frage von VerwirrterUserMicrosoft

Hallo, ich bin es mal wieder. In den letzten Tagen ist uns die Frage aufgekommen ob wir die Standard ...

Windows Server

Problem nach DC-Installation unter Server 2012 R2

gelöst Frage von manuel1985Windows Server9 Kommentare

Hey Kollegen, folgendes Problem ereilt mich so gerade. Ich habe in einer unserer Filialen einen Server 2012 R2 aufgesetzt. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 6 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware14 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...