Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft .NET Framework installation

Mitglied: MickMan

MickMan (Level 1) - Jetzt verbinden

27.10.2012 um 23:13 Uhr, 2591 Aufrufe, 4 Kommentare

Hallo an alle

Ich habe auf meinem System Windows 2000 Pro (SP4) und hatte ursprünglich nur .NET Framework 1.0 installiert wegen DirectX 9. Laut Microsoft ist diese Version nötig um DirectX9 mit dem Parameter /installmanageddx richtig zu installieren. Funktionierte und mein System "flutschte" und war stabil. Nun geriet ich an so einen "Experten", der mir sagte, das ich auch .NET Framework 1.1 sowie 2.0 installieren müsste weil version 1.0 zu alt sei. Gemacht, getan, und nun schleppt sich das System so dahin, auch wenn ich die Version 2.0 und 1.1 deinstalliere.

Hier nun meine Frage:
Brauche ich wirklich neben Version 1.0 auch die Versionen 1.1 und 2.0 ?

Und bitte, keine Kommentare wegen Windows 2000. Ich bin damit sehr zufrieden und ist wesentlich stabiler als WinXP Pro, welches ich vorher benutzte und ich glaube, ich habe noch nie ein OS so oft neu installieren müssen wie WinXP.

Danke euch im voraus

Beste Grüße

MickMan
Mitglied: Dirmhirn
28.10.2012 um 02:38 Uhr
Hi!

nein, du brauchst 1.1 und 2.0 nicht.

sg Dirm
Bitte warten ..
Mitglied: wiesi200
28.10.2012 um 06:34 Uhr
Morgen,

ja gut. Du würdest es brauchen wenn's eine Anwendung voraussetzt.
Ansonsten solchen "Experten" nie glauben immer erst selbst schlau machen.
Bitte warten ..
Mitglied: MickMan
28.10.2012 um 10:20 Uhr
Hallo Dirmhirn
danke dir für die Info.

Viele Grüße

MickMan
Bitte warten ..
Mitglied: MickMan
28.10.2012 um 10:26 Uhr
Hallo wiesi200
tja, deswegen habe ich mich ja hier an euch gewandt Soweit ich weiss und nachgeschaut habe setzt keins der Programme FrameWork 1.1/2.0 voraus die ich benutze. In Zukunft wende ich mich gleich hier im Forum an euch, da bin ich wenigstens sicher, das es von den "richtigen" Experten kommt

Besten Dank für deine Antwort.

Viele Grüße

MickMan
Bitte warten ..
Ähnliche Inhalte
Bibliotheken & Toolkits

Microsoft .NET Framework Kompatibilität

gelöst Frage von VancouveronaBibliotheken & Toolkits4 Kommentare

Hallo zusammen, blöde Frage, weil ein Programm eine fehlende MFC71.dll anmeckert, die beim Deinstallieren einer anderen Software gelöscht wurde. ...

Windows 7

NET Framework - Keine Deinstallation oder Installation möglich

Frage von goodbytesWindows 75 Kommentare

Hallo, bei einer Maschine hab ich das Problem, dass das installierte .NET Framework 4.5.1 defekt ist, die Anwendungen, die ...

Windows 10

Installation NET Framework 3.5 auf Windows 10

gelöst Frage von JohnnyBetonWindows 106 Kommentare

Hi zusammen, dass die Installation von NET Framework 3.5 auf Windows 10, wie schon vorher auf Windows 8.1 gerne ...

Windows 10

net Framework 3.5 installation funktioniert nicht 0x800f081F

gelöst Frage von simonlohrWindows 102 Kommentare

Hallo zusammen, ich habe aktuell auf einem unserer PCs das folgende Problem: Eines unserer Programme benötigt den Microsoft NetFrameWork ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 3 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...