Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Moni am Graka-DVI nicht zu betreiben

Mitglied: tutnix11

tutnix11 (Level 1) - Jetzt verbinden

24.02.2009, aktualisiert 19:44 Uhr, 3952 Aufrufe, 1 Kommentar

Neues MB, neue Graka, alles neu also auf drei HD: XP+Vista+Ubuntu. läuft auch alles, aber...
ASUS M3A-H/HDMI, PowerColor HD4550, 4x1GB OCZ 800er

Nabend User, Nachdem nun alles neu ist läuft die Graka HD 4550 Powercolor auch, allerdings nur unter XP ist VGA ODER DVI zu betreiben.
Unter Vista ist der DVI nicht zu aktivieren. Die Kiste läuft hoch, Vista zeigt sich im Eröffnungbild - der Moni geht in Bereitschaft.
60Hz sind eingestellt. Auflösung ok. Die *.inf ist drinne. Alle Driver raus und neu. Der Catalist ist aktuell.
Das MB hat übrigends HDMI. An dem läuft über den Adapter HDMI-DVI der Moni am DVI, aber der soll an den TV. Für Bildbearbeitung soll die Graka her.
Vermutlich beeinflussen sich die ATI-Driver...???!!! Oder die Graka ist nicht geeignet, ggf. ein Serienfehler??
Merkwürdig ist dass unter Vista Abges Modus das Bild erscheint, in VGA-Auflösung aber nicht obwohl sie geringer ist.
Hat jemand noch DEN Tipp für mich.
Paul
Mitglied: dasfranky
25.02.2009 um 08:47 Uhr
Vermutlich versucht er unter Vista auf den falschen Ausgang auszugeben. Könnte erklären, dass es im Abgesichter-Modus funktioniert, da dort auf allen ausgegeben wird. Schließ mal nen monior unter vista an allen Ausgängen nacheinander an und schau wo das bild kommt.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
DVI-I oder DVI-D Kabel für Graka
gelöst Frage von TaumelGrafikkarten & Monitore4 Kommentare

Hallo User! Ich habe hier eine Graka liegen, bei der beim Anschluß DVI-I steht. Kann ich dann eigentlich ein ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...

Windows Server
Keine Graka über Remotedesktop
Frage von TerrockWindows Server13 Kommentare

Hallo, ich habe z.Z ein Problem : Ich habe einen Windows 2012 Server worauf ich mich mit Remotedesktop verbinde, ...

Multimedia & Zubehör

Gibt es einen DVI auf Displayport Adapter (Quelle: DVI)?

Frage von D1Ck3nMultimedia & Zubehör8 Kommentare

Hallo zusammen, ich habe hier 2 Monitore mit HDMI, VGA und DP Anschlüssen, die ich an meiner Dockingstation (VGA, ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...