Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitor schaltet sich nicht ein???

Mitglied: wazzkess

wazzkess (Level 1) - Jetzt verbinden

23.02.2005, aktualisiert 24.02.2005, 8867 Aufrufe, 5 Kommentare

Hallo allerseits!

Ich habe einen
AMD 2.5GHz
512 DDRAM
AIM Bios
MSI 648 MAX MS-6585 (v1.x) ATX
GeForce 4MX 400

Rechner, der Super funktioniert hat. Jetzt habe ich mir eine 1024 DDRAM gekauft und natürlich gleich eingebaut. Und was passiert, der Monitor zeigt eine Meldung mit irgendwas von
"Adjust ... Frequently.... 60Hz". Leider habe ich die Fehlermeldung nicht geschrieben. Diese Meldung war nicht vom PC, sondern, wenn man bei einem LCD Monitor die Menü-Taste drückt, kommt halt so ein grauer Fenster. Und in so einer Fenster kam die Meldung.
Dann habe ich die 512er rausgenommen, Bild war da, und ich ging gleich ins BIOS, aber vorher, bevor die Laufwerke erkannt wurden, hatte ich glaube ich die gleiche Fehlermeldung in weiß ganz unten. Im Bios habe ich die Option "Advanced Chipset Features - Timing Setting Mode" von Fast auf Turbo gesetzt. Bei den "Frequency/Voltage Control" wollte ich nachschauen ob man das Problem dort lösen kann, habe dort auch nichts verändert.
Grafikkarte und Monitor sind in Ordnung. Habe es mit einer anderen Grafikkarte und Monitor auch ausprobiert.
Jetzt meine Riesengroße bitte an euch, mir bei meinem Problem zu helfen.
Ich würde auch gern wissen wie oder wo ich den Multiplikator setzen kann.
Motherboard 133MHz
CPU 2500
Multiplikator 18

Bitte genaue erklärung, da ich mit solchen Hardwarekonflikten so gut wie nie gehabt habe. Ich wäre für jeden Vorschlag, Tipp usw. sehr dankbar.

WaZZkeSS
Mitglied: leknilk0815
23.02.2005 um 13:40 Uhr
1. Kiste in den Ursprungszustand versetzen (neuer Speicher raus, alter rein)
2. BIOS: wenn Du die funktionierenden Einstellungen nicht mehr weißt, setze die Default- Settings (meistens mit "F5")
3. wenns dann tut, kannst Du den Speicher wieder einbauen, OHNE Änderungen am BIOS!!!!
4. ohne zu wissen (so wie Du schreibst) was man wie ändert, solltest Du die Finger von Frequency/Voltage Control- Einstellungen lassen, es sei denn, Du möchtest gerne mal sehen, wie viel Rauch ein AMD Prozessor erzeugen kann (selbes gilt für den Multiplikator)!
Gruß - Toni
Bitte warten ..
Mitglied: wazzkess
24.02.2005 um 06:46 Uhr
Hi Toni!
Ich habe den CMOS gelöscht und der Monitor hat dann auch funktioniert. Und der Grund war das der Monitor auf 60Hz eingestellt werden muss. Das habe ich auch getan, aber beim Neustarten, nach erkennen der Laufwerke, belibt der PC hängen. Schwarzer Bild und der Cursor blinkt links oben in der Ecke.
Bitte warten ..
Mitglied: leknilk0815
24.02.2005 um 07:51 Uhr
Hi,
vermutlich hast Du SATA Platten drin.
Durch das löschen des BIOS stellt er IDE- Disk zum Booten ein, somit ist keine Bootplatte da. Du mußt diese Einstellung im BIOS korrigieren, so daß deine Bootplatte wieder als erstes angesprochen wird.
Gruß

Toni
Bitte warten ..
Mitglied: wazzkess
24.02.2005 um 10:40 Uhr
Naja, sobald ich nur die 1024er oder die 512er reinlege funktioniert es ganz normal.
Bitte warten ..
Mitglied: leknilk0815
24.02.2005 um 10:54 Uhr
schau mal beim Mainboardhersteller nach, welchen Speicher und wie viel Dein Board in welchen Slots unterstützt. Es gibt gelegentlich bekannte Probleme bei Bestückung mit verschiedenen RAM Größen.
Bitte warten ..
Ähnliche Inhalte
Windows 7

Relativ neuer Monitor schaltet nach (bestimmter ?) Zeit ab

Frage von Critter-LBSWindows 74 Kommentare

Hallo, ich möchte fragen, ob es außer den "Windows Energieoptionen" noch andere Stellen in einem Win7-System gibt, wo definiert ...

Peripheriegeräte

USV schaltet sich immer wieder ab

gelöst Frage von BadgerPeripheriegeräte8 Kommentare

Hallo Leute, ich habe leider ein Problem mit einer USV, wo ich eure Hilfe benötige: Die USV schaltet sich ...

Hardware

Mein alter PC schaltet sich immer aus dem Nichts aus

gelöst Frage von ScoorpynHardware6 Kommentare

Hallo leute ich habe meinen alten PC mit Windows XP rausgekramt für meinen Vater, weil er einen übergangs PC ...

Notebook & Zubehör

Laptop schaltet sich nach kurzer Zeit aus

Frage von windowsboyNotebook & Zubehör15 Kommentare

Hallo ich habe einen Dell Inspiron 8600 geschenkt bekommen, von dem es hiesse er wäre Defekt. Habe diesen jetzt ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 10 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 17 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 21 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 22 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP25 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...