Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nadeldrucker Epson LQ 590 druckt immer wieder nur ssssssssss

Mitglied: ludi2

ludi2 (Level 1) - Jetzt verbinden

25.05.2010 um 17:03 Uhr, 9337 Aufrufe, 4 Kommentare

Beim Drucken auf einen Epson Nadeldrucker, kommen z.t nur ein paar "sssss" raus

Hallo Zusammen,

habe seit letzter Woche folgendes Problem.

Wir hatten einen Epson LQ 300+ Nadeldrucker für Lieferscheine im Einstatz. War an einen Printserver angehängt.
Hat auch alles einwandfrei funktioniert. Plötzlich kam am Freitag die Meldung unserer Mitarbeiter, der Drucker würde nur noch sssssssssss.... drucken.

Tatsächlich, hat der Drucker am oberen Rand begonnen nur ssssss zu drucken. Ich habe dann den Druckauftrag im Druckerspeicher und im Windows gelöscht.
Sobald man aber einen Druckauftrag hinschickt, beginnt der Drucker wieder die ss... zu drucken. Ich hab den Drucker und den Printserver neugestartet - ohne Erfolg.
Also dachte ich mir, der Drucker wäre vermutl. defekt. Also habe ich gleich einen neuen bestellt (Epson LQ590 - haben wir auch im Einsatz, und hängt sogar auf dem gleichen Printserver - ohne Probleme)

Heute ist der Drucker gekommen, habe ihn aufgestellt - hat den ganzen Tag super funktioniert - nur seit ca. 1 Stunde druckt er sporadisch wieder nur ein paar "s".

Hat jemand eine Idee was das sein könnte? Am Treiber bzw. System hat sich nichts geändert.

Für jeden Tipp danke ich Euch im Voraus.

sg
Mitglied: tomdooly
25.05.2010 um 19:00 Uhr
Hallo ludi2,

das hört sich ganz nach einem Problem mit dem Centronics Interface an. Da versagt entweder die Schnittstelle am Printserver (hat der mehr als einen LPT?, dann mal anderen Port nehmen) oder es liegt am Kabel. Ich würde mal das Kabel wechseln. Der Drucker bekommt noch den Strobe, aber die Daten liegen an der Druckerschnittstelle nicht an.
Der Drucker läßt sich vermutlich auch auf HEXDUMP schalten, da sieht man etwas genauer, was über die Schnittstelle hereinkommt.

MfG
tomdooly
Bitte warten ..
Mitglied: SamvanRatt
25.05.2010 um 19:10 Uhr
Hi
Klingt dür mich nach der Printerbox (=LAN 2 LPT Konverter); mit Seriell würde das nicht so passieren
Gruß
Sam
Bitte warten ..
Mitglied: ludi2
25.05.2010 um 21:31 Uhr
Danke Leute,
ich werde morgen früh gleich probieren das Kabel zu tauschen bzw. einen anderen Port am Printserver testen.

Ich melde mich auf jeden Fall noch was rausgekommen ist.

danke
sg
Bitte warten ..
Mitglied: ludi2
26.05.2010 um 16:40 Uhr
Hallo Leute,

habe heute morgen das Kabel getauscht.
Bis jetzt trat der Fehler nicht mehr auf. Schaut gut aus.

Vielen Dank nochmals an alle.

sg
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Epson Nadeldrucker LQ 850 Selbst Test wird unterbrochen und hält an

gelöst Frage von norrybertDrucker und Scanner4 Kommentare

Hallo, ich bin neu in dies em Forum, und bitte um Nachsicht, wenn der erste Beitrag nicht ins Konzept ...

Drucker und Scanner

Epson LQ100 Nadeldrucker

Frage von msto1004Drucker und Scanner4 Kommentare

Hi, versuche seit einigen Tagen einen rustikalen Epson LQ100 Nadeldrucker unter Windows10 zu installieren. bei Windows 8 war das ...

Drucker und Scanner

Nadeldrucker Epson LQ-680 Pro: Treiber für Win Server 2012 R2 Printserver

gelöst Frage von ChrAlbiDrucker und Scanner4 Kommentare

Hallo, ich habe ein Problem mit einem alten, aber immer noch gängigen Nadeldrucker von Epson, den wir in unserem ...

Drucker und Scanner

Epson LQ-300 et al. und Windows 10

gelöst Frage von hesperDrucker und Scanner15 Kommentare

Mahlzeit zusammen! Ich habe mal eine Frage bzgl. der Druckerunterstützung der ollen Nadeldrucker unter Windows 10. Bei uns schwirrt ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 53 MinutenGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 StundeSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 4 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 22 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server35 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing9 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...