Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nagelneuer Acer Power F6 mit WIN XP Pro startet nicht

Mitglied: Superperforator

Superperforator (Level 1) - Jetzt verbinden

14.02.2007, aktualisiert 28.02.2007, 7857 Aufrufe, 5 Kommentare

First Run und dann Dauerreboot

Hallihallo,
habe für einen Kunden einen Nagelneuen Acerr Power F6 mit Win XP Pro eingekauft.
Als guter Service wird der Rechner vor dem Ausliefern eingestellt und aktuallisiert. Updates, Virenscanner, Kundenprogramme aufspielen etc.

Jetzt stelle ich den Acer auf, schliesse eine Cherry Tastatur mit integr. Mauspad an und schalte ein.
Wie bei Neugeräten üblich startet auch der ACER seine "Werkseinstellungsarie" und kopiert das Windows aus der versteckten Partition auf die Partition C:
Nach dem das erfolgreich abgearbeitet ist, macht er einen Neustart.
Es erscheint das Auswahlfenster ob man Windows normal starten möchte oder abgesichert, oder mit Netzwerk, oder, oder...
Egal welche Auswahl getroffen wird, er startet neu und man ist dann wieder in dem obigen Auswahlfenster...

Auch ein nochmaliges Überspielen der Daten aus der versteckten Partition bringt nichts, weil gleiches Ergebnis.

Da der Kunde auf den Rechner wartet, möchte ich ihn nicht unbedingt wieder einschicken.
Vielleicht hat ja jemand eine prickelnde Idee. Für eine schnelle Antwort bin ich extremst dankbar !!!!!!!!!!!!!

Eine Anmerkung am Rande...

Allein im Jahr 2007 habe ich mit meinem Bauchladen vier komplett-PC's verkauft, und ALLE hatten eine Macke.
Bei einem Fujitsu-Siemens war der CPU - Kühler nicht festgemacht ( !!!!!!! ) :-o , bei einer Kiste von KM war WIN XP 64 bit in Englisch installiert ( toll nochmal neu installieren...) , und bei dem nächsten war das Netzteil nach zwei Tagen im Eimer und beim letzten ging die Tastatur nicht....
Es ist einfach nur deprimierend !!!!!!
Und das beste, es waren alles verschiedene Hersteller...

Alle anderen selbst konfigurierten PC's ( fünf seit 01/2007) laufen sauber und ohne Probleme...


Was ist nur aus der guten deutschen Wertarbeit und Qualitätskontrolle geworden ????
Geiz ist halt nicht immer geil, wenns dann nicht läuft.

Aber wie gesagt, für eine schnelle Antwort bin ich sehr dankbar

Viel Erfolg allen anderen und Frohe Ostern
Mitglied: anding
15.02.2007 um 08:01 Uhr
Und normal von der CD installieren und ggf. die Treiber nachinstallieren?!
Bitte warten ..
Mitglied: Superperforator
17.02.2007 um 23:26 Uhr
huhu,
nachdem ich eine halbe Stunde mit ACER zu 14ct/min telefoniert habe, haben sie mir eine Recovery-DVD gesendet. Großes Lob an dieser Stelle: superfreundlicher Support und nach 2 Tagen hat ich die DVD im Briefkasten. So soll es aussehen !!

Aber auch mit dieser Recovery CD kein Erfolg...
Jetzt habe ich einfach meine XP-CD rein und habe die vorhandene XP-Installation reparieren lassen lassen, und siehe da, es läuft.

nun ja, fast...

er braucht ewiglich zum Laden, macht bei dem Windows Logo nochmal eine Kaffepause, oder sowas...

nun ja.
Aber er läuft, bis auf die Soundkarte. Realtek High Definition Audio AC97 will nicht starten.
Verlangt immer wieder nach der "ksuser.dll" die ich ihm schon 7x untergeschoben habe.
Meldung im Gerätemanager: "Code 10, konnte nicht gestartet werden"

Also weiter basteln

Oder hat dazu jemand eine Idee????

Merci schonmal
Bitte warten ..
Mitglied: ROWE8173
19.02.2007 um 15:37 Uhr
Hallo
Hatte dieses Problemm vor kurzem auch. Problem habe ich gelöst, in dem ich bei der ersten installation die Original Maus und Tastatur (USB von ACER) verwendet habe. Nach der Installation konnte ich eine andere Maus und Tastatur verwenden.

Viel Spass
Bitte warten ..
Mitglied: Superperforator
19.02.2007 um 22:09 Uhr
Hallo Rowe,
ich habe es auch schon mit der Original Tastattur ausprobiert, aber mit genauso wenig Erfolg...

Ich hatte heute nochmal mit Acer telefoniert, die sagten mir dann, ich solle SP2 installieren und dann nochmal die aktuellen Chipsettreiber installieren, dann würde es schon laufen...
Gestern abend habe ich versucht diese Treiber nachzuinstallieren. Das wurde aber mit der aussagekräftigen Meldung "Install Failure!" abgebrochen.

Jetzt habe ich gerade den Rechner hochgefahren, um SP2 zu laden und man glaubt es gar nicht...
Die Soundkarte ist da, und im Gerätemanager ist alles ok.

Ich kann nicht sagen, was ich anders gemacht habe
Ich glaube nicht das es FBTMC-Fehler war (FBTMC =Failure betwen Monitor and Chair )
Auf alle Fälle werde ich diese Installation nach SP2 sichern und ein BurnIn-Test machen...

Das Ergebnis werde ich hier posten.

Ach ja, von Acer bekomme ich nochmals eine Recovery CD im Austausch. Sehr kulante Jungs

Cherio
Bitte warten ..
Mitglied: Superperforator
28.02.2007 um 22:02 Uhr
Also,
ich habe SP2 installiert und alles Tip top!!!
Anschliessend habe ich die aktuellen Treiber aus dem Internet draufgespielt und jetzt läuft der Rechner wunderbar.

Die fehlerhafte CD ist auf dem Weg zu ACER. Dort bekomme ich nochmals einen Austausch.
Brav...!

Viel Glück noch
Bitte warten ..
Ähnliche Inhalte
Windows 10
Programm startet nicht unter win 10
gelöst Frage von ZacMcKrackenWindows 1025 Kommentare

moin moin, ein programm, dass unter win 7 noch lief (gleicher pc), lässt sich auch im kompatibilitätsmodus nicht starten, ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

XP Mode startet nicht mehr

Frage von 118534Windows XP2 Kommentare

Hallo, das Problem hatte ich schon mal. Es kommt nur der Fortschrittsbalen von Virtual PC und dann nichts mehr. ...

Notebook & Zubehör

Acer Aspire E1 570-33214G11TMnkk startet nach Absturz nicht mehr

Frage von 995niceNotebook & Zubehör8 Kommentare

Als ich das Spiel 2048 online gespielt habe, ist das oben genannte Modell abgestürzt ohne Vorwarnung. Abrupt ging der ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 1 StundeVideo & Streaming

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 10 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 11 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 22 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards15 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail13 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...