Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nerviges problem unter winxp

Mitglied: Salak

Salak (Level 1) - Jetzt verbinden

15.07.2004, aktualisiert 29.07.2004, 6488 Aufrufe, 14 Kommentare

hallo,


ich hab seit einiger zeit das problem das wenn windows hochgefahren ist saemtliche programme nicht starten wie firewall...antivir (das startet...aber nur inaktiv),mail programm etc.


wenn ich dann xxx abmelde und mich wieder anmelde geht es,da laedt er dann bloss die firewall nicht die muss ich manuell starten...und das ist bei so gut wie jedem neustart so.


und da es ja anscheinend irgendwelche probleme mit der benutzer/rechte zuordnung zu sein scheinen hab ich das mal hier rein geschrieben.


also wenn mir jemand sagen kann wie ich das fixen kann waere ich sehr dankbar...


betriebsystem ist aufm neuesten stand...xp pro... (die probs tauchten auch erst irgendwann nach dem letzten formatieren auf vor 2 wochen) keine ahnung ob da irgendein registry tool etc. irgendwas gelöscht hat . kann es sein das die winlogon fehlerhaft ist ?




MfG
Mitglied: Dieter-56
15.07.2004 um 20:47 Uhr
hi,

bei solch nem problem ist meiner meinung nach die einfachste und schnellste lösung eine saubere formatierung mit anschließender kompletter neuinstallation, egal wieviele wunderbare und wohl auch zutreffende tips noch kommen.

rückmeldung wäre nett.

gruss
dieter
Bitte warten ..
Mitglied: Salak
15.07.2004 um 22:28 Uhr


das waere dann meine 3. formatierung in 3 monaten..ich wuerd gern erstmal wissen ob sich damit schonmal jemand rumschlagen musste und vielleicht so ne loesung weiss ;)


MfG
Bitte warten ..
Mitglied: Midivirus
16.07.2004 um 08:10 Uhr
Moinzens,

die meisten Tipps kommen nicht von einem jemand sondern von schon etwas hochwissigeren Computerfutzies ... so bekommst du auch keine Antworten ;)

Ich sage immer, dass sowas ein Bedienerfehler ist ... denn sowas passiert nich von selbst!

Oder du hast ein Prog installed, welches da etwas zerschossen hat.
Instal-Shield warnt ja auch immer vor einer Installation, dass man das Betriebssystem sichern sollte *grinz*

Schonmal was von Images gehört?

Midivirus
Bitte warten ..
Mitglied: Salak
16.07.2004 um 10:22 Uhr
*g*

ich bediene auch computer schon seit ueber 10 jahren und fast taeglich und will nicht behaupten das ich keine ahnung von der materie habe...aber man lernt ja gern etwas dazu ...
aber die probleme haeufen sich erst seitdem immer mehr muell im internet kursiert...

da installiert sich ja auch so mancher scheiss trotz firewall,popoup blockern und adaware sachen ;) (vielleicht sollte ich wirklich vom IE loslassen...aber wirklich zusagen tun mit opera oder firefox und konsorten nicht)

also ich denke mal irgend ein prog hat da was zerschossen...ich weiss bloss noch nicht was
und wie ich das rausfinden soll *g*

MfG
Bitte warten ..
Mitglied: Horst42
16.07.2004 um 16:45 Uhr
Ich würde vorschlagen:
- Firewall und Antivirenprogramm deinstallieren
- die Registry reparieren
- Firewall und Antivirenprogramm neu installieren
...einen Versuch ist es wert.

grüße Horst
Bitte warten ..
Mitglied: Salak
16.07.2004 um 17:40 Uhr
danke..werd ich mal probieren...allerdings erst sonntag ;)
Bitte warten ..
Mitglied: Maik
19.07.2004 um 14:20 Uhr
Hallo

Also ich surfe mit dem Mozilla und habe absolut keine Prbleme, ab und zu, muß ich mal IE starten, weil mal wieder ein Webdesingener (bzw. wohl eher jemand der sich dafür hält) zu dämlich ist seine Seite kompatiebel zu machen und die deswegen nur auf dem IE läuft, was für mich ein Grund ist, die Seite zu meiden, wenn es nicht sehr dringend ist.


Grüße Maik
Bitte warten ..
Mitglied: Atti58
27.07.2004 um 12:16 Uhr
... hast Du schon einmal probiert, das Userprofil zu löschen und neu anzulegen? Welche Rechte hat denn der User, "Benutzer", "Hauptbenutzer" oder "selbergestrickte"?
Bitte warten ..
Mitglied: Salak
27.07.2004 um 20:11 Uhr
das ist der benutzer den ich bei der install angegeben habe...also admin status...

werd ich aber mal probieren mit dem nutzer...kann ich dann alles so uebernehmen in sachen programme oder muss ich das alles neu anlegen dann ?
Bitte warten ..
Mitglied: Atti58
28.07.2004 um 08:30 Uhr
Soweit mir bekannt ist, ist der Benutzer, der bei der Installation angegeben wird, KEIN Administrator! Hast Du den "Automatischen Login" aktiviert? Wenn ja, deaktiviere ihn und melde Dich mit dem Administrator-Account an, dann solltest Du auch die Berechtigungen auf Ordnerebene sehen können.
Wie transportierst Du denn die Dateien in den Programmordner, mit der linken Maustaste? Das ist nicht gut, verwende die rechte Maustaste und wähle dann aus dem Menü "Kopieren". Nur wenn Du Dateien kopierst, übernehmen sie die Berechtigung des Zielordners, beim Verschieben behalten sie die Rechte des Ausgangsordners ...
Bitte warten ..
Mitglied: Atti58
28.07.2004 um 08:42 Uhr
Soweit mir bekannt ist, ist der Benutzer, der bei der Installation angegeben wird, KEIN Administrator! Hast Du den "Automatischen Login" aktiviert? Wenn ja, deaktiviere ihn und melde Dich mit dem Administrator-Account an, dann solltest Du auch die Berechtigungen auf Ordnerebene sehen können.
Du musst nach dem Löschen des Profils natürlich den Desktop und die individuellen Einstellungen wiederherstellen, Du kannst ja auch eine Kopie (C:Dokumente und EinstellungenUSERNAME") davon anfertigen, bevor Du das Profil in "Eigenschaften von Arbeitsplatz" -> Erweitert -> "Benutzerprofile"! löscht, so behältst Du Wenigstens die Favoriten und den Desktop ...

PS: sorry, der vorherige Beitrag war für einen anderen Thread ...
Bitte warten ..
Mitglied: Salak
28.07.2004 um 15:52 Uhr
hm...aber unter benutzer steht doch "mein name" computer administrator -_-

werd ich gleich mal testen...
Bitte warten ..
Mitglied: Atti58
28.07.2004 um 19:51 Uhr
Standarmäßig ist wohl "Hauptbenutzer" eingestellt, man kann es glaube ich auch ändern. Das bedeutet aber nicht, dass Du Dein Profil nicht trotzdem löschen kannst, bevor man eine Neuinstallation macht, ist das wohl das kleinere Übel ... mir hat das schon viele Probleme behoben.
Bitte warten ..
Mitglied: Maik
29.07.2004 um 10:33 Uhr
Hallo

Standartmäßig ist der Benutzer, der beim Install angelegt wird in der Gruppe Admins.

Grüße Maik
Bitte warten ..
Ähnliche Inhalte
Windows 7

Nervige Eingabeaufforderung für Benutzername und Kennwort Eingabe

gelöst Frage von Freddy0013Windows 77 Kommentare

Hallo, Wir haben XenApp7.7 Server-Umgebung. Windows 2012 R2 Domäne. Citrix Receiver 4.4 Die Verbindung erfolgt über StoreFront (IE). Einige ...

Windows 10

IE11 - nervige MEldung - "öffnen einer App gestatten?"

Frage von ArnoNymousWindows 10

Hallo Leute, habe hier ein nerviges Problem. Vielleicht habt ihr ja Tipps. Client: Win10 Pro x64 Adobe Acrobat XI ...

Windows XP

Netzlaufwerkverbindung unter WinXP?

Frage von gustavMWindows XP5 Kommentare

Hallo, ich möchte über einem Barcodescanner mit WinCE 5.0 einen Netzlaufwerkverbindung zu einem WindowsXP herstellen. Die Netzlaufwerkverbindung zu einem ...

Windows XP

WinXP Reset Automatic Update

Tipp von DeltablueWindows XP3 Kommentare

Falls es noch jemand benötigt: script.bat

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 10 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 10 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server22 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...