Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Net Use Anmeldung funktioniert nich bei Vista

Mitglied: MaatHWI

MaatHWI (Level 1) - Jetzt verbinden

03.03.2009, aktualisiert 11:33 Uhr, 3747 Aufrufe, 1 Kommentar

Hallo,

bin ziemlich neu hier aber schon oft nach Meinungen und Berichten zu verschiedenen Fragestellungen gesucht

Hier mein Problem, bei dem nciht wie sonst, noch keine Lösng gefunden habe.

Für die Anmeldung beim Server und die Verbidung mit den Netzlaufwerken nutzen wir ein Net Use Skript.

unter all unseren xp Notebooks funktioniert das Skript zur Verbindung mit den Netzlaufwerken auf dem Server problemlos
Beispiel für das Laufwerk M (Management)
net use /user:%USERNAME% m: \\Server-IP\MANAGEMENT /persistent:yes (bei server-IP steht natürlich die IP Nummer)

Der User wird so angemeldet, dass sein Rechner Benutzername gleich sein Username beim Server ist und sein Passwort der Windowsanmeldung auch gleich der Serveanmeldung ist. Wie gesagt unter XP alles ok. Habe zu testzwecken auch einen Testuser auf meinem NB eingerichtet und auch hier funktioniert alles.

Nach der Recherche kamen einige Hinweise, das bei Vista das Net Use Skript generell nicht mehr funktioniert.
Ist das so? Wenn kann man dann hinbekommen?

Weitehin habe ich versucht die Netzlaufwerke manuell zu verbinden.

Das scheitet aus meiner Sicht daran, das ich zwar unter "unter anderen Benutzer anmelden" den entsprechenden Benutzernamen und das Passwort eintragen kann, Vista aber dazu die Domaine hinzuzieht: Also den Namen "xxxx\Benutzername" als Anmeldenamen macht. (xxxx ist der Name des Rechners)

Somit kommt die Fehlermeldung: Benutzername und oder Passwort falsch...

Über ein ping zum Server kann ich sehen, das Netz- Verbindung besteht und läuft

Danke für jede Hilfe
Mitglied: geTuemII
03.03.2009 um 12:58 Uhr
Hallo MaatHWI,

gib den Domainnamen mit im Befehl an:

net use /user:domainname\%username% m: \\Server-IP\MANAGEMENT /persistent:yes

Das gilt übrigens auch für die manuelle Verbindung. Benutzer: domainname\username

geTuemII
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Fehlermeldung Netzwerkkennwort falsch bei Net use, windows funktioniert

Frage von wescraven07Windows Userverwaltung5 Kommentare

Hallo Leude, ich habe ein Problem, mit einem Domainbenutzer von uns. Ich habe den Benutzer vor ein paar Tagen ...

Windows 7

Net use mit gui

Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Windows Netzwerk

Printerumleitung mittels net use wollen nicht

Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk

Fehler bei Net use Script

Frage von ischbindebaetmaenWindows Netzwerk8 Kommentare

Hallo Admins, folgende Frage: Ich habe gerade ein Problem mit meinem Logonscript: Ich habe eine NAS-Platte, einen Windows 2003 ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...