Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk wird beim Neustart nicht verbunden

Mitglied: ralle69

ralle69 (Level 1) - Jetzt verbinden

13.03.2006, aktualisiert 24.11.2006, 7312 Aufrufe, 4 Kommentare

Hallo,
nun hab ich ca 1.5 Std hier gesucht aber leider nicht 100% iges passendes für mein Problem gefunden, vieleicht hab ich mich auch nun verrannt!

zu meinem Problem:
Ich hab hier ein Server (win2000 SP4) , 2 Clients mit win2000 und einen Client mit win XP Pro.
Das Problem besteht mit dem Win XP Pro Client.

Ich habe dort ein NetzLW verbunden und auch den Hacken gestetz das dieses nach dem Neustart neu verbunden verden soll, dieses geschieht jedoch nicht.
Nach einem Neustart erscheint das Laufwerk jedes mal mit einem roten X , wenn ich dieses anklicke dann verbindet windows dieses mit dem Server. Ich habe auch eine Batch Datei ausprobiert (in Autostart) dies war aber auch ohne Erfolg, das LW wurde nicht automatisch verbunden.
Was mache ich falsch , mittlerweile bin ich schon am verzweifeln , habe schon Stunden mit diesemm Problem verbracht.

Liegt es an Win XP Pro ? mit Win 2000 hatte ich noch nie Probleme.

Es wäre auch kein Problem, wenn bei jedem Neustart ein Fenster erscheint mit dem Namen, wo ich mich mit dem Passwort des Servers darauf anmelde (wie z.b. bei win 2000)

Ich hoffe das Ihr mir Helfen könnt !!


Im vorraus Besten Dank


Ralf
Mitglied: Dani
14.03.2006 um 11:09 Uhr
Hi,
du könntest das mit einer Batch im Autostart lösen:

@echo off

net use * /d /y rem Alle Netzlaufwerke trennen
net use Z: \\SERVER\FREIGABE rem Netzlaufwerk erstellen


Einfach in den entsprechenden Autostart Ordner einfügen. Dann muss es 100%ig gehen. Hab's bei hier grad mal getestet.


Gruß
Dani
Bitte warten ..
Mitglied: ralle69
14.03.2006 um 15:39 Uhr
Hi,

Danke genau dies hab ich auch schon Probiert, hat aber leider nicht Funktioniert kann auch sein
das diese Datei zu früh gestratet wurde ??

bevor Win fertig ist (mit hochladen)?
Bitte warten ..
Mitglied: Dani
14.03.2006 um 17:32 Uhr
Hi,
hast du mal die Batchdatei am Ende mit einer Pause versehen?! Dann kannst du schauen, was für Meldungen kommen. Ansonsten mal manuell vom Desktop ausführen.


Gruß
Dani
Bitte warten ..
Mitglied: tmedv79
24.11.2006 um 14:44 Uhr
Hallo,

ich hatte so ein Problem schon mal beim Mappen eines im Benutzerprofil eingestellten Homelauwerks.
Das ganze hat nicht funktioniert, weil die Domänenintegration wohl irgendwie fehlerhaft war, was sich durch "Herumprobieren" rausbekommen ließ.
Ich habe den PC dann aus der Domäne entfernt, den PC aus dem AD gelöscht und anschließend noch mal eingebunden und dann funktionierte es.

Eventuell auch mal versuchen die Firewall-Einstellungen von Windows XP überprüfen/die Firewall deaktivieren.

Viele Grüße
Tilman
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Windows Neustart - Netzlaufwerke werden nicht verbunden

gelöst Frage von it-fraggleWindows Netzwerk1 Kommentar

Hallo zusammen, vor einigen Monaten habe ich mal irgendwo gelesen, dass es eine Gruppenrichtlinie gibt mit der ich einstellen ...

Windows 7

Netzlaufwerk nach Neustart nicht mehr verbunden

Frage von ahstaxWindows 76 Kommentare

Hallo, auf einem Win7-PC sind einige Netzlaufwerke unter Verwendung der Checkbox "Verbindung bei Anmeldung wiederherstellen" eingebunden. Bei einem Netzlaufwerk ...

Windows Server

Netzlaufwerk mit net use verbunden, aber doch nicht?!

Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Windows Server

Passwort von verbundenem Netzlaufwerk löschen

Frage von mastap2002Windows Server3 Kommentare

Hallo zusammen , ich hab da eine etwas seltsame Anfrage eines Kunden ;-). Also Wenn ich über Ausführen \\192.168 ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 10 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server8 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke43 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...