Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarte nicht installiert nach RIS Installation

Mitglied: Didiatwork

Didiatwork (Level 1) - Jetzt verbinden

18.12.2007 um 13:20 Uhr, 2568 Aufrufe

Hallo zusammen!

Habe hier ein paar Rechner stehen, welche mit Windows XP Pro bespielt werden sollen. Das ganze soll über einen RIS laufen.
Die Installation des Betriebssystems über den RIS war schon bei mehreren Rechnern erfolgreich, jedoch habe ich hier ein paar Geräte stehen, die nicht so wollen ich wie ich das gerne möchte.
Die Rechner haben den Intel Pro 1000 CT Netzwerkadapter onboard.
Nachdem ich beim Start der Installation eine Fehlermeldung erhalten habe, dass die benötigten Netzwerkkartentreiber nicht in meinem Image vorhanden sind, habe ich diese eingebunden. Die Installation läuft nun Problemlos durch.

Das Problem jedoch besteht nach Neustart des Clients. Es besteht nur die Möglichkeit, sich als Administrator am Client lokal anzumelden. Der Grund dafür ist, dass die Netzwerkkarte unter Windows nicht installiert worden ist. Im Gerätemanager steht vor der Karte ein gelbes Ausrufezeichen.
Installiere ich diese Karte manuell mit den Treibern die sich in C:\Drivers\Nic befinden, dann wird diese erkannt und der Client kann sich an der Domäne anmelden.

Ich möchte aber nicht an jedem Client erst die Karte installieren und dann diesen in die Domäne aufnehmen. Dies soll automatisch geschehen.
In der Antwortdatei wurde dies auch richtig konfiguriert, bei anderen Clients funktioniert es ja auch.

Hat vielleicht jemand eine Lösung, wie ich den Client dazu bekomme, die Netzwerkkarte automatisch zu Installieren?

Server 2003 Sp1
Image Windows XP Pro Sp2

meine sif datei:

;SetupMgrTag
[data]
floppyless = "1"
msdosinitiated = "1"
OriSrc = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
OriTyp = "4"
LocalSourceOnCD = 1
Repartition = yes
DisableAdminAccountOnDomainJoin = 1
UnattendedInstall = yes
Autopartition = 1

[SetupData]
OsLoadOptions = "/noguiboot /fastdetect"
SetupSourceDevice = "\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%"

[Unattended]
UnattendMode = FullUnattended
OemPreinstall = yes
NoWaitAfterTextMode = 0
FileSystem = ConvertNTFS
ExtendOEMPartition = 0
Repartition = yes
ConfirmHardware = no
NtUpgrade = no
Win31Upgrade = no
TargetPath = \windows
OverwriteOemFilesOnUpgrade = yes
OemSkipEula = yes
InstallFilesPath = "\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%"
OEMPnPDriversPath = \Drivers\AUDIO;\Drivers\CHIPSET;\Drivers\NIC;\Drivers\VIDEO
DriverSigningPolicy = Ignore
Win31Upgrade = no
UnattendSwitch=yes

[UserData]
FullName = "User"
OrgName = "Firma"
Computername = %MACHINENAME%
ProductID = XXXXX-XXXXX-XXXXX-XXXXX-XXXXX

[GuiUnattended]
OemSkipWelcome = 1
OemSkipRegional = 1
TimeZone = 095
AutoLogon = no
AdminPassword = verschlüsselt
EncryptedAdminPassword = yes

[LicenseFilePrintData]
AutoMode = "PerSeat"


[Display]
ConfigureAtLogon = 1
BitsPerPel = 32
XResolution = 1024
YResolution = 768
VRefresh = 60
AutoConfirm = 1

[Components]
AutoUpdate=off
msmsg=off
msnexplr=off
Complusnetwork=on
Dtcnetwork=on
hearts=off
...

[Networking]
ProcessPageSections=Yes

[Identification]
JoinDomain = %MACHINEDOMAIN%
CreateComputerAccountInDomain = Yes
DoOldStyleDomainJoin = yes

[NetProtocols]
MS_TCPIP=params.MS_TCPIP

[params.MS_TCPIP]
; transport: TC (TCP/IP Protocol)
InfID=MS_TCPIP
DHCP=Yes

[NetClients]
MS_MSClient=params.MS_MSClient

[params.MS_MSClient]
InfID=MS_MSClient

[NetServices]
MS_Server=params.MS_Server

[params.MS_Server]
; service: SRV (Server)
InfID=MS_Server
BroadcastsToLanman2Clients = No

[ServicesSection]

[RemoteInstall]
Repartition = yes
UseWholeDisk = Yes

[Branding]
BrandIEUsingUnattended = yes

[Proxy]
HTTP_Proxy_Server = 192.168.5.1000:3128
Proxy_Enable = 1
Use_Same_Proxy = 1

[URL]
Home_Page = http://www.**.de/

[OSChooser]
Description ="Microsoft Windows XP Professional SP2"
Help ="Windows XP SP2 wird automatisch installiert, ohne dass der Benutzer zur Eingabe aufgefordert wird."
LaunchFile = "%INSTALLPATH%\%MACHINETYPE%\templates\startrom.com"
ImageType =Flat
Version="5.0"

[SetupMgr]
DistFolder = C:\winxpdist
DistShare = winxpdist

[Shell]
CustomDefaultThemeFile = "%WINDIR%\Resources\Themes\Windows classic.theme"
DefaultStartPanel = Yes
DefaultThemesOff = Yes

[WindowsFirewall]
Profiles = WindowsFirewall.TurnOffFirewall
[WindowsFirewall.TurnOffFirewall]
Mode = 0



Ich hoffe mir kann jemand helfen.

Danke schon mal für die Antworten.


Mit freundlichen Grüßen Didiatwork
Ähnliche Inhalte
Netzwerke
PoE und Netzwerkkarten!!
Frage von Harry1985Netzwerke3 Kommentare

Hallo, ich habe einen HP PoE Switch und darüber Acces Points mit PoE laufen, aber auch noch Ports an ...

LAN, WAN, Wireless
CPU und Netzwerkkarte
gelöst Frage von JordiLAN, WAN, Wireless5 Kommentare

Hallo zusammen, ich habe einen alten PC mit einer gebrauchten Intel Core2Duo CPU aufgerüstet und Windows 10 installiert. Alles ...

Windows 7

Netzwerkkarte vlan fähig ergibt mehrere virtuelle Netzwerkkarten

gelöst Frage von Wein-AWindows 73 Kommentare

Hallo zusammen, ich würde gerne an einem Standort einen PC aufstellen, der in 5 Netzwerken steht. Ich will es ...

Netzwerke

Duale Netzwerkkarte

Frage von WKWeiseNetzwerke8 Kommentare

Hallo, ich habe einen Server mit einer duale Netzwerkkarte mit 2 Kabel am Switch angeschlossen. Die Karte wurde mit ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 7 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware14 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...