Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarten werden erst nach Neustart erkannt.

Mitglied: etnur70

etnur70 (Level 1) - Jetzt verbinden

01.01.2009, aktualisiert 10:56 Uhr, 10146 Aufrufe, 5 Kommentare

Ein frohes neues Jahr an alle.

Ich habe seit kurzem folgendes Problem.
Wenn ich meinen Rechner mehrere Stunden(genaue Zeit unbekannt)ausgeschaltet hatte, und wieder einschalte werden die zwei Onboard Netzwerkkarten nicht mehr erkannt, d.h. Sie werden auch nicht mehr im Gerätemanger dargestellt. Mit IPCONFING wird nichts angezeigt. Es ist keine Netzwerkverbindung möglich.

Mache ich nun einen Neustart werden Sie meist sofort erkannt und alles funktioniert normal.

Ich habe mir nach einen problemlosen Start die Bootlog gesichert und nach einem fehlerhaften Start die beiden mit einander verglichen. KEIN UNTERSCHIED

Ich habe auch schon beide Karten aus dem Gerätemanger entfernt sie neu erkennen lassen. hat auch nichts gebracht.

MainBoard: ASUS P5W DH Deluxe
OS: Windows XP Pro SP2

Kennt jemand dieses fehlerhafte verhalten, oder hat eine Idee.
Mitglied: northern
01.01.2009 um 11:15 Uhr
Brauchst Du denn zwei Netzwerkadapter? Wenn nicht dann einfach eine im Bios deaktivieren.

Ich würde in einem solchen Fall beide Adapter im XP deinstallieren, neu starten, im Bios nur einen Adapter aktivieren, diesen dann nach dem Boot-Vorgang installieren (sofern XP das nicht von selbst macht), schauen ob der stabil bleibt, wenn ja dann neu starten, im Bios den zweiten Adapter aktivieren, XP booten, den Adapter installieren lassen und dann beobachten.
Und unbedingt die aktuellsten Treiber für das Board installieren.

Evtl. das Bios updaten.

Ich selbst habe ein ASUS Board und werde mir mit Sicherheit keins wiederholen.
Bitte warten ..
Mitglied: NetWolf
01.01.2009 um 14:38 Uhr
Hallo,

...seit kurzem... da stellt sich mir die logische Frage: was ergab die Level 3* Analyse?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)


  • Level 3 Analyse
Anwender: ich habe ein Problem!
Admin: was wurde verändert? vor dem Problem!
Anwender: NICHTS!
Admin: was wurde verändert, bevor NICHTS verändert wurde?
Bitte warten ..
Mitglied: aqui
01.01.2009 um 15:26 Uhr
  • Neueste Treiber installiert ??
  • Stromsparfunktionen ausgeschaltet ??
Bitte warten ..
Mitglied: wellknown
01.01.2009 um 21:02 Uhr
Hallo,

absolut identisches Problem auf Asus P5B (mit einer Onboard-Netzwerkkarte). Auch hier wird Netzwerkkarte erst nach Neustart erkannt. Fehlersuche ergab, dass nicht genug Ressourcen zur Verfügung stehen, zumindestens war die Fehlermeldung entsprechend. Haben dann, Rechner ist recht voll, den Onboard-IDE-Kontroller deaktiviert, da er gleichen IRQ wie Realtel-Netzwerkchip nutzt. Wenn der deaktiviert bleibt, gibt es das Problem nicht mehr. Nur leider brauchen wir den, hängen DVD und DVD-Brenner dran.

Gelöst haben wir das Problem, indem wir Onboard-Netzwerkkarte deaktiviert haben und einen USB-WLAN-Adapter für die Netzwerkanbindung nutzen, Platz für Steckkarte mit Netzwerkchip ist nicht.

Scheinbar scheint das boardinterne IRQ-Routing von Asus lausig zu sein.

WN
Bitte warten ..
Mitglied: etnur70
04.01.2009 um 16:20 Uhr
Herzlichen Dank für eure Unterstützung.

Zu mindestens habe ich durch Deine Ausführung eine Erklärung. Nur komisch das das fast 6Mon. ohne Problem lief !

Da ich mein System durch viele Testinstallationen ziemlich zu gemüllt habe, werde ich in naher Zukunft das System mal neu aufsetzen.

Vieleicht ist dann das Problem wieder beseitigt.

Die Hoffnung stribt zu letzt !

MfG
Frank
Bitte warten ..
Ähnliche Inhalte
Windows 10

Netzwerkkarte schaltet sich erst nach dem Logon ein

gelöst Frage von DerWoWussteWindows 1024 Kommentare

Moin Kollegen! Wer kennt folgendes Phänomen: Windows fährt hoch, am Anmeldebildschirm signalisiert das Kreuz über dem Icon der Netzwerkkarte ...

Windows 7

Drucken erst nach Neustart wieder möglich

Frage von nobody8806Windows 75 Kommentare

Hallo, in unserem Firmennetzwerk haben wir zwei Windows 7 Computer, welche von Zeit zu Zeit Probleme haben zu drucken. ...

Vmware

Vsphere 6 Netzwerkkarten werden nicht erkannt

Frage von nullpeilerVmware10 Kommentare

Hallo Admins, habe mir Vsphere Testversion heruntergeladen und das Image gebrannt. Wenn ich allerdings versuche mit der CD zu ...

Microsoft

DVD nur nach Neustart erkannt, Benutzerproblem

gelöst Frage von ingobarMicrosoft8 Kommentare

Hallo! Ich habe das Problem, dass bei einem Win7 64bit System die DVD nicht erkannt wird. Es gibt drei ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 12 StundenServer-Hardware3 Kommentare

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 21 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 2 TagenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung30 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Batch & Shell
OU an eine Variable übergeben
gelöst Frage von oesi1989Batch & Shell22 Kommentare

Hallo, ich würde gerne alle OUs an eine Variable übergeben und danach einen Teil per .remove entfernen. Das Anzeigen ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing20 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...