Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerkverbindung konnte nicht hergestellt werden?

Mitglied: Internetter

Internetter (Level 1) - Jetzt verbinden

03.08.2011 um 08:32 Uhr, 10467 Aufrufe, 7 Kommentare

Ich habe von meinem PC aus eine dauerhafte Netzlaufwerk-Verbindung eingerichtet. Jedesmal, wenn der PC neu gebootet wird kommt jetzt ein Balloon mit der Meldung, daß "eine Netzwerkverbindung nicht hergestellt werden konnte". Aber die Netzwerkverbindung besteht und das Netzlaufwerk ist ansprechbar.

Hallo zusammen,

ich habe über den Windwos-Explorer mit "Netzlaufwerk verbinden..." ein dauerhaftes Netzlaufwerk zum meinem Server eingerichtet.
Nun kommt aber jedesmal beim Booten die Meldung, daß "eine Netzwerkverbindung nicht hergestellt werden konnte". Es kann nur die oben Genannte gemeint sein, da es noch keine andere gibt. Aber dann stimmt die Meldung nicht, denn das Netzlaufwerk ist ansprechbar.
Meine Vermutung ist, daß da ein Timeout zugeschlagen hat weil der Server nicht schnell genug reagiert hat.

Kann ich die Meldung irgendwie unterdrücken bzw. dafür sorgen, daß mein PC etwas länger auf den Server wartet?
Danke im voraus für Tipps.

Gruss
Internetter
Mitglied: dokapp
03.08.2011 um 09:02 Uhr
Hey,

erstell dir eine batch in der
net use X: \\servername\freigabenname persistant:yes
drin steht, und lass die mit der gpo (entweder local wenn keine ad, oder am server mit ad) bei start executen.

damit sollte das problem gelöst sein, da dann sofort beim start des clients überprüft wird ob das netzlaufwerk verfügbar ist.

MfG
Bitte warten ..
Mitglied: Internetter
03.08.2011 um 09:28 Uhr
Hallo dokapp,

danke für den Tipp. Aber: Was ist "gpo"?

Gruss
I.
Bitte warten ..
Mitglied: dokapp
03.08.2011 um 09:32 Uhr
Hey,

das ist die group police, aufrufbar mit gpedit.msc.
Auf dem Client kannst du dann unter Computerconfiguration, doppelklick auf Skripts, doppelklick auf Starten, die btach datei hinzufügen.
Diese wird dann automatisch beim hochfahren ausgeführt (man sollte sogar nachdem anmeldevorgang das cmd fenster aufblitzen sehen) und die netzlaufweke werden automatisch hinzugefügt.#

MfG
Bitte warten ..
Mitglied: Ruffy1984
03.08.2011 um 10:08 Uhr
Hallo Internetter!

Wlches Betriebssystem benutzt du ?
Bitte warten ..
Mitglied: schuhmann
03.08.2011 um 10:13 Uhr
Hi,
du kannst auch einfach vorher das noch bestehende Netzlaufwerk sauber trennen und dann neuverbinden:

@echo off
net use * /D /Y
net use x: \\.....

Gruß
Bitte warten ..
Mitglied: Internetter
03.08.2011 um 10:41 Uhr
Ich benutze Windows XP SP3. Der Server läuft auf Win7.
Bitte warten ..
Mitglied: Internetter
03.08.2011 um 10:45 Uhr
Ok, danke. Das werde ich mal probieren.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Vertrauensstellung konnte nicht hergestellt werden

Frage von AndroxinWindows Server8 Kommentare

Hallo zusammen, vermutlich seit ich auf Hyper-V als Hypervisor setze, habe ich bei einigen Workstations (Windows 10) und Servern ...

Windows Server

Es konnte keine Verbindung mit der AD Domäne hergestellt werden

gelöst Frage von IngenieursWindows Server18 Kommentare

Hallo ich versuche gerade auf einem Windows Server 2012 Datacenter eine AD Domäne aufzusetzen (ish-server.local). Doch leider ist diese ...

Windows Server

Fehler: Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergestellt

Frage von GrechoWindows Server4 Kommentare

Hallo zusammen, ich habe das gleiche Problem wie hier beschrieben: Es wird beschrieben dass es an folgende Punkte liegen ...

Vmware

Es konnte keine Verbindung zu einem oder mehreren vCenter Server-Systemen hergestellt werden

gelöst Frage von obi-wan-kenobiVmware13 Kommentare

Hallo zusammen, seit heute bekomme ich wenn ich mich per webclient auf unsere Appliance einlade die genannte Fehlermeldung. Da ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 StundenSonstige Systeme1 Kommentar

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 7 StundenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 11 StundenWindows 102 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)1 Kommentar

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner14 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall12 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...

Netzwerke
Anzahl der Subnetze
gelöst Frage von CrownClownNetzwerke11 Kommentare

Hallo, Wie kann ich verstehen, wie viele Subnetze ich habe, wenn mein Subnetmaske 255.255.255.0 und mein ip z.B. 192.243.14.63 ...