Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindung verschwunden

Mitglied: ZeFaL

ZeFaL (Level 1) - Jetzt verbinden

15.01.2007, aktualisiert 16.01.2007, 6312 Aufrufe, 3 Kommentare

Hallo Zusammen

Ich habe bei einem Client WINXPSP2 die Software "CiscoVPNClient" deinstalliert.
Nach der installation habe ich gesehen das die Netzwerkverbindungen verschwunden sind.
Ich dachte mir das es einfach die "View" ist das aber sonst alles noch funktioniert..denkse!

Keine Netzwerk mehr..alles weg!!

Ok..Netzwerk über "optionale Windowskomponnten" deinstalliert und wieder installiert.

Beim installieren kommt dann die Meldung "Die Komponente "einfache TCP/IP-Dienste" konnte nicht installiert werden, da
eine datei oder ein Registrierungseintrag nicht vorhanden ist.

Keine Ahnung wie weiter :-[
Mitglied: Metzger-MCP
15.01.2007 um 13:11 Uhr
HM schaue mal nach ob du vielleicht eine 2te Netzwerkkarte hinzufügen kannst. Dann könnte es vielleicht wieder funktionieren. GGR im Anschluß wieder deinstallieren. Was ist das für ein System ? Produktiv ? Kannst du ein bissel daran rum basteln oder muss das Dingen laufen ? Denke da so an die Registry und dort Netzwerkpfade killen, die Windows dann im Anschluß wiederherstellen müßte. Aber was mal probieren könntest, installiere doch einfach mal das Letzte Service Pack ein.

  • Kann hier nur einen Tip geben, keine Lösung da ich das Phenomen noch nicht hatte.

MFg Metzger
Bitte warten ..
Mitglied: ZeFaL
15.01.2007 um 16:31 Uhr
....hab das SP2 drübergeklatscht...leider kein erfolg!
Wie meinst Du die ganze Registry löschen??
Bitte warten ..
Mitglied: Metzger-MCP
16.01.2007 um 08:39 Uhr
Nicht die GANZE !!!!!

Es gibt Pfade in der Registry in denen die Hardware Komponenten und so weiter eingetragen sind. Es gibt auch Pfade für den Netzwerkpart wie Treiber. Dort wirst du dann sehr wahrscheinlich altlasten von dem Cisco finden die Windows ebend so behindern könnten aber nicht müßen. Die Löschaktionen von Zeigen können Wunder wirken aber auch das System komplett killen, so das dir nur noch ne Neuinst.. bleibt. Konnte so mal ein sehr altes System retten, aber da wäre es halt nur sehr Zeitaufwendig gewesen, ein neues System aufzuspielen.

MFG Metzger

p.s. Ein Pfad könnte z.b. sein

HKLM\System\Controllset001\Control\Network\{4D36E972-E325-11CE-BFC1-08002BE10318}\{1CC0A99C-2879-4588-AEAB-FC9B3D8E60DE}\Connection
Bitte warten ..
Ähnliche Inhalte
Windows 7
Keine Netzwerkverbindung möglich
Frage von McKayoWindows 75 Kommentare

Guten morgen zusammen, ich habe seit gestern hier ein Notebook liegen an dem ich keine Netzwerkverbindung herstellen kann. Win ...

Festplatten, SSD, Raid
RAID "verschwunden"
Frage von EZimmerFestplatten, SSD, Raid15 Kommentare

Hallo ihr :-) ich hab seit heute ein kleines Problem mit meinem privaten Server. Der Raidverbund (RAID 5) wird ...

Administrator.de Feedback
Thread "verschwunden"?
gelöst Frage von keine-ahnungAdministrator.de Feedback18 Kommentare

Moin, habt Ihr Datenbankprobleme? Dieser thread ist aus der Fragenliste verschwunden :-) LG, Thomas

Administrator.de Feedback
Benachrichtigungen verschwunden?!
gelöst Frage von DaniAdministrator.de Feedback6 Kommentare

Hallo Frank, ich wollte heute Vormittag zum Jahresende noch Fragen beantworten, wo ich die letzten Wochen keine Zeit oder ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 23 StundenAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
Frage von Green14Windows Server10 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas