Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindungsausfall

Mitglied: Wampe

Wampe (Level 1) - Jetzt verbinden

26.06.2006, aktualisiert 18:01 Uhr, 3357 Aufrufe, 2 Kommentare

Hallo

ich habe ein "problem" mit meinem Laptop, genauer gesagt mit der Netzwerkverbindung. Dieses Phänomen tritt schon ein, seitdem ich den Laptop habe. Es tritt zum Glück auch nur manchmal ein daher nicht so schwerwiegend, jedoch würde mich interessieren woran das liegt.

ALso:
Ab und zu, wenn ich den Laptop starte und WIndows hochgefahren ist ist die Netzwerkverbindung nicht aktiv (In der Taskleiste wird das Netzwerksymbol mit einem roten X angezeigt, so als wäre keine Verbindung vorhanden, sprich kein Netzwerkkabel eingesteckt). Allerdings ist mein Netzwerkkabel drin. Es liegt anscheinend auch nicht am Kabel (hatte schon mit verschiedenen dieses Problem).
Wenn dies eintritt fahre ich WIndows wieder runter, warte paar Minunten, starte den Schleppi neu und dann klappt es wieder einwandfrei.

Woran könnte das liegen?
Mitglied: leknilk0815
26.06.2006 um 14:19 Uhr
Hi,
runter und rauffahren müsstest Du Dir sparen können, indem Du einfach auf "Verbindung reparieren" klickst (vielleicht...).

Schau mal beim Laptop- Hersteller nach, ob es für dieses einen akt. NIC- Treiber gibt (vermutlich hast Du den XP Treiber der Einfachheit halber genommen, der ist nicht unbedingt ideal)

Könnte helfen...

Gruß - Toni
Bitte warten ..
Mitglied: aqui
26.06.2006 um 18:01 Uhr
Könnte auch an dem Netzwerk Device (Switch, Hub, etc.) liegen wo du angeschlossen bist. Es ist möglich das die Autonegotiation nicht richtig funktioniert oder deine LAN Parameter (speed, FDX/HDX) nicht richtig erkennt. Abhilfe schafft hier ggf. mal deine NIC im Laptop in den Netzwerkeigenschaften im Treiber z.B. fest auf 100 Mbit, FDX zu setzen und zu beobachten ob der Effekt verschwindet. (Achtung solltest du an einem Hub arbeiten darfst du kein FDX verwenden sondern nur HDX). Um DHCP Probleme ebenfalls auszuschlaten solltest du auch mal die IP Settings (Adresse) statisch setzen und den Effekt beobachten.
Der Tip mit dem ggf. fehlerhaften Treiber ist nicht falsch. In jedem Falle solltest du eine aktuelle Version des LAN Chip Herstellers verwenden oder des laptop Herstellers.
Bitte warten ..
Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 4 StundenDatenschutz

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail16 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...