Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neuer Benutzer in AD mit Exchange Account kann nichts senden

Mitglied: theint

theint (Level 1) - Jetzt verbinden

01.03.2006, aktualisiert 09.03.2006, 5465 Aufrufe, 11 Kommentare

Windows 2000 Server und Exchange 2000 Problem
Error 550 5.1.1

Es existieren derzeit etliche Nutzer im Active Directory. Alle Nutzer können Mails empfangen und senden ohne Probleme.

Lege ich jetzt einen neuen Account an mit Postfach dann funktioniert das auch alles prima. Der Nutzer kann sich auch im Outlook anmelden und auf öffentliche Ordner usw. zugreifen und interne Mails empfangen.

Das Problem ist jetzt, dass der Nutzer aber keine Mails versenden kann. Nach intern erhält er folgende Fehlermeldung (vom Systemadministrator):

<font class="code">
Das E-Mail-Konto ist in der Organisation, an die diese Nachricht gesendet wurde, nicht vorhanden. Überprüfen Sie die E-Mail-Adresse, oder setzen Sie sich direkt mit dem Empfänger in Verbindung, um die richtige E-Mail-Adresse herauszufinden.
<server.domain.de #5.1.1 smtp;550 5.1.1 <name@mail.de>... Invalid address>
</font>

und die Mail wird trotzdem zugestellt. Nach extern erscheint die gleiche Fehlermeldung aber es wird nichts zugestellt.

Wo liegt das Problem?
Fehlt eine Einstellung im Account beim AD?
Mitglied: docsam
01.03.2006 um 17:37 Uhr
sicher, das es an dem Konto liegt, und nicht der Empfänger-Adresse?
schon mal versucht, an eine externe E-Mail zu senden .. z.B.bei web.de oder gmx.de ?
Bitte warten ..
Mitglied: theint
02.03.2006 um 07:23 Uhr
Es liegt an dem Account selbst und an allen neu angelegten.
Von bereits bestehenden Accounts is das Versenden von Mails an diese und andere interne und externe Adressen ohne Probleme möglich. Von neuen geht kommt o.g. Fehlermeldung. Habe an web.de, arcor usw. probiert. Kommt nichts an. Un ich sehe im Mailgateway, dass auch keine Mail rausgeht.

Sende ich jetzt z.B. von Web.de eine Mail an einen neu angelegten Account, dann sehe ich dass die Mail rein kommt und an den Exchange weitergeleitet wird. Nur stellt Exchange die nicht zum Empfänger durch.

Beim Versenden verschluckt Exchange die Mails an externe Adressen ebenso.
Bitte warten ..
Mitglied: docsam
02.03.2006 um 09:10 Uhr
ich hatte mal was ähnliches - Stichwort Empfängerrichtlinien - die haben nicht ganz gestimmt, für einzelne User.

Unter E-Mail-Adressen (im AD Benutzer&Computer) des jeweiligen Users mal schauen, was dort drin steht.
Bitte warten ..
Mitglied: theint
02.03.2006 um 09:39 Uhr
Bei allen, bei denen es geht steht folgendes drin:

FAXMAKER - funktioniert@domain.com
faxmaker - funktioniert@domain.de
SMTP - funktioniert@domain.com
smtp - funktioniert@domain.de
x400 - c=us;a= ;p=Domain;o=Exchange;s=Name;g=Vorname;
X400 - c=DE;a= ;p=Domain;o=Exchange;s=Name;g=Vorname;
x500 - /o=Domain/ou=Erste administrative Gruppe/cn=Recipients/cn=name

und bei neu angelegten steht nur noch:

FAXMAKER - testaccount@domain.com
SMTP - testaccount@domain.com
X400 - C=DE;a= ;p=Domain;o=Exchange;s=Testen;g=Test;


Es scheint also evtl. an den x500 Einträgen zu liegen?
Die DE und COM Adressen sind weil Mails an beide angenommen werden sollen.
Bitte warten ..
Mitglied: docsam
02.03.2006 um 09:48 Uhr
auffällig ist schon mal, das die 2. Domain nicht in der Empfängerrichtlinie vorkommt.
Wie sehen denn im Exchange-Manager unter "Empfänger -> Empfängerrichtlinien" die Einträge aus?
Bitte warten ..
Mitglied: theint
02.03.2006 um 10:39 Uhr
Bei den Empfängerrichtlininien sind genau die drei Einträge für die neuen User drin:

FAXMAKER - @domain.com
SMTP - @domain.com
X400 - c=us;a= ;p=Domain;o=Exchange;
Bitte warten ..
Mitglied: docsam
02.03.2006 um 10:42 Uhr
und es gibt nur eine Richtlinie also Standard Richtlinie ?
Bitte warten ..
Mitglied: theint
02.03.2006 um 12:04 Uhr
Ja, die Default Policy.

Ich habe mal noch einen Test gemacht und zwar mit Telnet auf dem Exchange.
Die Ausgaben sehe wie folgt aus:

ehlo
250-server.domain.com Hello [172.28.2.78]
250-TURN
250-ATRN
250-SIZE
250-ETRN
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-8bitmime
250-BINARYMIME
250-CHUNKING
250-VRFY
250-X-EXPS GSSAPI NTLM LOGIN
250-X-EXPS=LOGIN
250-AUTH GSSAPI NTLM LOGIN
250-AUTH=LOGIN
250-X-LINK2STATE
250-XEXCH50
250 OK

mail from:testaccount
250 2.1.0 testaccount@domain.com....Sender OK
rcpt to:testaccount
250 2.1.5 testaccount@domain.com


Scheint also OK zu sein, da ich bei alten und neu angelegten accounts das gleich Ergebnis bekomme.
Bitte warten ..
Mitglied: docsam
02.03.2006 um 19:26 Uhr
versuche doch mal bei den Empfänger-Richtlinien eine weitere anzulegen mit höherer Priorität.

Dort mal die 2. SMTP Domäne hinzufügen. Nicht vergessen mit Rechtsklick "jetzt anwenden" oder so mal durchzuführen. Evtl. muss sogar nen Dienst neugestartet werden, hab ich aber auch nicht im Kopf suche Dir mal morgen nen Artikel der MS Knowledgebase heraus.

Ich bin jetzt zwar nicht am Exchange, meine aber da gab es noch sowas wie Local als Eintrag. Kopiere dir mal morgen unsere Richtlinien.
Bitte warten ..
Mitglied: theint
09.03.2006 um 07:33 Uhr
Das wäre toll. Warte auf die Richtlinie...
Bitte warten ..
Mitglied: docsam
09.03.2006 um 08:26 Uhr
argh sorry - ist mir doch glatt durchgegangen

Default Policy: NIEDRIGSTE Priorität
smtp @host.domain.de
smtp @domain.de
smtp @local
smtp @6649 (default also fett gedruckt)
X400 @C=us;a=;P=domain;o=Exchange;

Policy 2 (Prio1 )
smtp @host.domain.de
smtp @domain.de (default)
smtp @local
smtp @6649
X400 @C=us;a=;P=domain;o=Exchange;

Gruß
Jens
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Account neuem AD Account zuordnen

Frage von jackodaExchange Server2 Kommentare

Hallo zusammen, das ist meine erste Frage und ich hoffe ich beschreibe Sie richtig für Euch. Der Problemfall der ...

Linux Userverwaltung

OwnCloud : neues Active Directory : gleiche AD Benutzer : neue ownCloud Benutzer

Frage von ThePcSwagTogetherLinux Userverwaltung5 Kommentare

Einen herzlichen guten Morgen, ich habe aktuell den Fall, dass wir hier eine neue Active Directory Gesamtstruktur haben (Migration ...

Windows Server

Herausfinden wo AD Account verwendet wird

gelöst Frage von detox91Windows Server4 Kommentare

Hallo, folgendes Problem: Unser Active Directory Administrator Account besteht seit mittlerweile 15 Jahren, hier wurde bisher nie das Kennwort ...

Windows Userverwaltung

Namen in AD Accounts mehrsprachig

Frage von lothiweiWindows Userverwaltung6 Kommentare

Hallo Community, ich habe hier mal ein vielleicht nicht ganz alltägliches Problem. Ich betreue AD und Exchange in einem ...

Neue Wissensbeiträge
Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 40 MinutenWindows 101 Kommentar

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 13 StundenHumor (lol)

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Exchange Server

Exchange 2010-2019 Sicherheitslücke durch Regkey löschen schließen

Information von sabines vor 1 TagExchange Server1 Kommentar

Unter ist eine Lücke im Exchange 2010-2019 beschrieben, die durch das Löschen eines reg keys geschlossen werden kann. In ...

Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 1 TagWindows Server3 Kommentare

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

Heiß diskutierte Inhalte
Java
Testautomatisierung
gelöst Frage von WPFORGEJava15 Kommentare

Hallo, nehmen wir an, es gibt eine Webseite mit einer Karte und einem Suchfeld. Nun wird in das Suchfeld ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner12 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen11 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

Exchange Server
PST Datei enthält weder Betreff noch Absender
gelöst Frage von SSamuelExchange Server10 Kommentare

Hallo zusammen, ich versuche aus einer wiederhergestellten Exchange (SBS2011) .EDB mit dem Programm "Kernel for Exchange von Nucleus" eine ...