Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook hat keine Verbindung zum Internet und Intranet

Mitglied: Worschtweck

Worschtweck (Level 1) - Jetzt verbinden

05.02.2009, aktualisiert 15:23 Uhr, 4878 Aufrufe, 12 Kommentare

Moin Leute,

habe mal wieder ein arg komisches Problem bei diesem ich mal unterstützung brauch.

FSC Lifebook P7120 (Vorstandmist halt mit diesem man nicht Produktiv arbeiten kann ;))
WinXP SP3 (vorher SP2)
IE 6, IE 7 und Mozilla Firefox

Der Laptop arbeitet ganz normal im Netzwerk, d.h. es baut Netzlaufwerke auf, kann Drucken über das Netzwerk die Softwareverteilung über OnCommand funktioniert reibungslos. Der DNS funktioniert auch, das Notebook bekommt über den DHCP erfolgreich eine IP Adresse. Das einzigste Problem ist die Verbindung zum Internet bzw. Intranet, das Notebook findet einfach keine Seite. Gar die VPN Verbindung kann Problemlos aufgebaut werden, aber auch da gibs keine Verbindung zum Internet.

ne Übersicht was ich schon alles gemacht habe (aber nichts gebracht hat):
- Ping Netzwerkintern geht
- Ping www.google.de geht
- ping von einem Anderm PC auf dieses Notebook geht NICHT
- ipconfig /flushdns (DNS Cache geleert)
- IP Stack erneuert
- Firewalls wurden Deaktiviert (Windowsinterne und TrendMicro)
- DLLs repariert
- Update auf SP3
- NIC Treiber Aktualisert
- Systemwiederherstellung
- HDD auf Fehler überprüft -> keine Fehler
- UMTS, WLAN oder LAN überall der gleiche Fehler

- Andere HDD eingebaut auf dieser XP vorhanden ist gibt es keine Probleme Seiten aufzurufen

Weiss einer noch was ich noch nachschauen könnte.
Mitglied: Logan000
05.02.2009 um 15:48 Uhr
Moin Moin

Bleiben ja eigentlich nur die jeweiligen Browser einstellungen über.

Gruß L.
Bitte warten ..
Mitglied: Worschtweck
05.02.2009 um 16:09 Uhr
Ähm die hab ich auch schon überprüft bzw. den Proxy direkt eingetragen, bringt alles gar nichts. Außerdem was haben Browsereinstellungen mit dem Pingen von außen zu tun?
Bitte warten ..
Mitglied: moesch123
05.02.2009 um 18:05 Uhr
Hallo,

normalerweise kenne ich das bei Windows nur, dass die Pings von der WindowsFirewall geblockt werden. Da du die aber deaktiviert hast, glaube ich nicht das es daran liegen.

Kann es aus irgendwelchen Gründen sein, dass der Rechner von der Firewall geblockt wird, bzw. nicht freigegeben wurde?
Kannst du den Proxy denn auch pingen? DNS und Proxy sind ja i.d.R. unterschiedliche Rechner.

Es sind nur Vermutungen, denn du hast eigentlich das nötigste schon kontrolliert.
Bitte warten ..
Mitglied: Worschtweck
05.02.2009 um 21:11 Uhr
Moin,

Ja das kenne ich auch mit den Pings dass diese von der Firewall aufgehalten werden können... da aber zu diesem Zeitpunkt die Firewalls aus waren kann ich das fast ausschließen. AUßER der User hatte mal versucht ne Firewall zu installieren aber ist schief gegangen und man hat hier so ne wackelige FW. Man muss halt bedenken is en Vorstand die machen grade was die wollen und erwarten dass es auch wieder funktioniert ohne neu zu installieren. In der Regel mache ich 30-60 mins Fehlersuche dann setzte ich neu auf, aber bei dem Scheissding sitze ich schon 7 Stunden...

Ist alles anpingbar sowohl Proxy als auch DNS. Bin ehrlich gesagt mit meinem Latain am Ende

Werde morgen nochmal XP auf das XP drüberinstallieren mal sehn was dann passiert. Das komische auch als ich SP3 installiert habe hat sich so gut wie alles aufgehängt was noch offen war.
Bitte warten ..
Mitglied: Logan000
06.02.2009 um 08:50 Uhr
Moin Moin

Außerdem was haben Browsereinstellungen mit dem Pingen von außen zu tun?

Das einzigste Problem ist die Verbindung zum Internet bzw. Intranet, das Notebook findet einfach keine Seite.
Das wäre mit falschen Proxy einstellungen schon hinzu bekommen.

Aber diesen Punkt hab ich glatt überlesen:
- ping von einem Anderm PC auf dieses Notebook geht NICHT
und ping von diesem NB auf jeden anderen PC klappt?

Wenn die Firewall aus ist bleibt eigentlich nicht mehr viel.
Pingst du die IP oder den Rechnernamen?
Hängt da evtl. ein Switch dazwischen der die IP des NB blockt oder ins Nirvarna umleitet?
Überprüf mal auf dem DNS die Einträge zu dieser Maschine.

Das komische auch als ich SP3 installiert habe hat sich so gut wie alles aufgehängt was noch offen war.
Ich meine mich zu erinnern, das SP3 bei installation die WindowsFirewall aktiviert.

Gruß L.
Bitte warten ..
Mitglied: Worschtweck
06.02.2009 um 08:56 Uhr
>Aber diesen Punkt hab ich glatt überlesen:

>>- ping von einem Anderm PC auf dieses Notebook geht NICHT

>und ping von diesem NB auf jeden anderen PC klappt?

So siehts aus von Außen ist alles zu. Von diesem Notebook aus kann ich alle erreichen, sogar das tracert funktioniert einwandfrei, er rootet perfekt zum Server...

Ich pinge den Rechnername sowohl auch IP.

Ich glaube da ist aber ein Neustart zwischen installation und konfiguration der Firewall, mit SP2 hat man ja auch schon die Firewall...

-> Hängt da evtl. ein Switch dazwischen der die IP des NB blockt oder ins Nirvarna umleitet?
Überprüf mal aud dem DNS die einträge zu dieser maschine.

Kann ich auch ausschließen da das gleiche Problem bei WLAN und UMTS besteht ;)

ps: wie mache ich hier richtig ein Zitat?
Bitte warten ..
Mitglied: Logan000
06.02.2009 um 10:48 Uhr
Moin

Kann ich auch ausschließen da das gleiche Problem bei WLAN und UMTS besteht ;)
Schade.
Überprüf mal auf dem DNS die Einträge zu dieser Maschine.
Hat sich hier was ergeben.

So siehts aus von Außen ist alles zu.
Ich weis das haten wir schon, aber das schreit gerade zu nach Firewall.

ps: wie mache ich hier richtig ein Zitat?
Na ja, mit den mit Zitat Link oder schau in die Formatierungshilfe.

Gruß L.
Bitte warten ..
Mitglied: moesch123
06.02.2009 um 12:24 Uhr
Kannst du die 127.0.0.1 pingen? Also den localhost?

Damit kannst du dann zumindest schonmal den Fehler auf den Rechner eingrenzen.
Was hat die Reperatur Installation von XP gebracht?
Werden dir in der cmd mit proxycfg auch die richtigen Proxyeinstellungen angezeigt?

Gruß

Moesch
Bitte warten ..
Mitglied: Worschtweck
06.02.2009 um 12:41 Uhr
Moin,

jupp kann ich pingen den Localhost. Habe auch die LMHost un Hosts kontrolliert -> keine Fehler....

Die Reparatur von XP ist grad durchgelaufen allerdings ohne erfolg.

Den Proxybefehl probiere ich gleich, melde mich dann wieder bezüglich des ergebnis
Bitte warten ..
Mitglied: Worschtweck
06.02.2009 um 12:55 Uhr
So grade mal den Befehl ausprobiert und siehe da: Keine Proxyserver direkte Anbindung.... gugge in der Regestry und sehe dass der Eintrag mit Connections gar nicht vorhanden ist. Werde ich grad mal erstellen diesen Eintrag dann hoffe ich dass der mist geht.

MFG Worscht
Bitte warten ..
Mitglied: Worschtweck
06.02.2009 um 13:13 Uhr
So ich nochmal, den Eintrag hab ich erstellt keine besserung, allerdings arbeitet Jeder PC hier im Netzwerk angeblich ohne Proxy server wenn man den Befehl eingibt...
Bitte warten ..
Mitglied: Worschtweck
06.02.2009 um 13:18 Uhr
Habe mich mit den Netzwerkern hier unterhalten die Proxyconfig wird über eine *.pac datei erfolgt
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör

Notebook Verbindung zum Router geht, aber kein Internet

gelöst Frage von Headhunter4711Notebook & Zubehör7 Kommentare

Hallo Forum, ich hab ein ganz blödes Problem! Mein Notebook HP / Compaq CQ71 baut keine Internetverbindung auf. Folgendes ...

UMTS, EDGE & GPRS

Internet und Intranet über LAN und sporadisch Internet aber über LTE möglich?

gelöst Frage von backaraUMTS, EDGE & GPRS15 Kommentare

Hallo Gemeinde, folgende Problemstellung habe ich finde aber nicht die richtige Lösung: Ich habe hier Windows 7 Rechner in ...

Switche und Hubs

Keine Internet Verbindung

Frage von Dirk7928Switche und Hubs7 Kommentare

Hallo Ich habe Probleme mit mein Netzwerk. Hardware: Kabelmodem von UPC Austria Switche Cisco Small Business SG 200-26 NETGEAR ...

LAN, WAN, Wireless

Internet verbindung Ist Instabil

gelöst Frage von DomiZone1LAN, WAN, Wireless32 Kommentare

Hallo Leute heute mal wieder meine Geduld ist am ende Naja das problem ist schon ne weile da und ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 13 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...