Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Open VPN Verbindung über Netgear Router funktioniert nicht

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

13.01.2006, aktualisiert 12:42 Uhr, 6641 Aufrufe, 4 Kommentare

Hallo,

folgendes Problem:

Wir haben bei einem Kunden Zugang zu dessen Netz über OpenVPN. Beim Kunden ist alles von einer anderen Firma installiert worden.
Nun haben wir den Zugang und das Programm OpenVPN bei uns installiert, es kommt aber keine Verbindung zustande.
Wir benutzen als Router einen Netgear FVX538.

Das Komische an der Sache ist, wenn ich bei mir zu Hause den Zugang einrichte und einen anderen Router nehme bzw. keinen Router und direkt über DSL ins Internet gehe, dann funktioniert die Verbindung und es kommt ein Connect zustande.
Wo kann da das Problem liegen? Es muss doch eigentlich auf unserer Seite liegen und nicht beim Kunden, da es mit einem anderen Router ja funktioniert.

Ich habe auch schon den Port in unserem Netgear freigeschalten mit demselben Ergebnis.

Beim Verbindungsversuch über den Netgear Router bleibt das ganze bei folgender Meldung stehen:
"us=487988 UDPv4 link local <bound>: [undef]:1194
us=489466 UDPv4 link remote: 66.166.123.28:1194"

Sieht ja eigentlich nach einer Portfehlermeldung aus.

Ich hab mir schon überlegt ob es bei dem Netgear Router sein kann, dass ein Portforwarding auf dem Router unseres Kunden nötig sein könnte und deshalb das Problem auftritt.

Für Meinungen und Tipps wäre ich sehr dankbar.
Mitglied: BartSimpson
13.01.2006 um 11:31 Uhr
Eigenlich brauchst du nur einen Port weiterleiten, an dem Rechner zu dem es hin soll. Ich würde aber eventuell auf ein Probelm mit der Firewall oder ähnlichtes setzten. Desweiteren könnte auch ein Firmwareupdate nicht schaden.
Bitte warten ..
Mitglied: KH-AP
13.01.2006 um 11:38 Uhr
hallo,

könnte es sein, dass Sie bei der Vergabe der Zertifikate einen falschen Eintrag vorgenommen haben???

Ansonsten hab ich auch nur den oben genannten Hinweis, Firewall, ggf. NAT o.ä. prüfen.

Unterstützten denn die router Site.to.Site VPNs
gehe ich zwar mal von aus, aber könnt ja sein, dass dies nicht unterstützt wird.

Mfg
Felix

--
hat euch dieser Beitrag geholfen?
Über eine Bewerutng als Feedback freuen
Bitte warten ..
Mitglied: TK8782
13.01.2006 um 11:41 Uhr
Der Port muss dann aber auf der Kundenseite und nicht bei uns weitergeleitet werden oder?
Also ein Portforwarding vom Kundenrouter auf den Kundenvpnserver? Richtig?
Bitte warten ..
Mitglied: BartSimpson
13.01.2006 um 12:42 Uhr
genau. Das ist ja das schöne an openVPN. Das man keine VPN fähigen router benötigt.
Bitte warten ..
Ähnliche Inhalte
Firewall
PFsens Open VPN Verbindung
Frage von OSelbeckFirewall3 Kommentare

Ich richte gerade eine Open VPN Peer to Peer ein. Der VPN tunnel wird aufgebaut, dann kann ich pingen, ...

LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Router & Routing

Suche VPN-Anbieter für Open VPN über OpenWRT-Router

Frage von Mr.HeisenbergRouter & Routing3 Kommentare

Hallo, ich habe meinen Router "TP-Link Archer C7" mit OpenWRT geflasht und gleichzeitig OpenVPN installiert. Jetzt suche ich nach ...

LAN, WAN, Wireless

Keine Verbindung über VPN, DNS funktioniert aber

gelöst Frage von Ein-NameLAN, WAN, Wireless9 Kommentare

Guten Tag zusammen, ich fange gerade erst an, mich mit dem Thema VPN zu beschäftigen, ich hoffe daher, dass ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 18 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...