Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenWRT Router und AP miteinander verbinden

Mitglied: Youldne

Youldne (Level 1) - Jetzt verbinden

29.01.2015 um 14:56 Uhr, 999 Aufrufe, 1 Kommentar

Hallo Leute,
ich bekomme das mit dem VLAN bei meinen Router und AP nicht hin.
Ich habe einen TL-WDR4900 als Haupt-Router und ein mi wifi mini als AP.
Auf beiden Geräten läuft openWRT mit zwei Netzwerke, nun will ich das beide Netzwerke über ein Kabel sich miteinander verbinden.

mfg. Youldne

Meine Netzwerk Einstellung sieht so aus
Haupt-Router
01.
config interface 'loopback' 
02.
	option ifname 'lo' 
03.
	option proto 'static' 
04.
	option ipaddr '127.0.0.1' 
05.
	option netmask '255.0.0.0' 
06.
 
07.
config globals 'globals' 
08.
	option ula_prefix 'fd36:9848:1964::/48' 
09.
 
10.
config interface 'wan' 
11.
	option _orig_ifname 'eth0.2' 
12.
	option _orig_bridge 'false' 
13.
	option proto 'static' 
14.
	option ipaddr '192.168.178.100' 
15.
	option netmask '255.255.255.0' 
16.
	option gateway '192.168.178.1' 
17.
	option broadcast '192.168.178.255' 
18.
	option dns '192.168.178.1' 
19.
	option ifname 'eth0.1' 
20.
 
21.
config interface 'wan6' 
22.
	option ifname '@wan' 
23.
	option proto 'dhcpv6' 
24.
	option reqaddress 'try' 
25.
	option reqprefix 'auto' 
26.
 
27.
config switch 
28.
	option name 'switch0' 
29.
	option reset '1' 
30.
	option enable_vlan '1' 
31.
 
32.
config switch_vlan 
33.
	option device 'switch0' 
34.
	option vlan '1' 
35.
	option vid '1' 
36.
	option ports '0t 1' 
37.
 
38.
config switch_vlan 
39.
	option device 'switch0' 
40.
	option vlan '5' 
41.
	option ports '0t 2 3 5t' 
42.
	option vid '5' 
43.
 
44.
config switch_vlan 
45.
	option device 'switch0' 
46.
	option vlan '10' 
47.
	option ports '0t 4 5t' 
48.
	option vid '10' 
49.
 
50.
config interface 'home' 
51.
	option proto 'static' 
52.
	option ipaddr '192.168.20.254' 
53.
	option netmask '255.255.255.0' 
54.
	option broadcast '192.168.20.255' 
55.
	option macaddr '64:66:B3:DE:F6:D2' 
56.
	option type 'bridge' 
57.
	option _orig_ifname 'eth0.20 wlan0 wlan1' 
58.
	option _orig_bridge 'true' 
59.
	option ifname 'eth0.5' 
60.
 
61.
config interface 'gast' 
62.
	option proto 'static' 
63.
	option ipaddr '192.168.40.254' 
64.
	option netmask '255.255.255.0' 
65.
	option broadcast '192.168.40.255' 
66.
	option macaddr '64:66:B3:DE:F6:D3' 
67.
	option type 'bridge' 
68.
	option _orig_ifname 'eth0.40 wlan0-1 wlan1-1' 
69.
	option _orig_bridge 'true' 
70.
	option ifname 'eth0.10'
AP
01.
config interface 'loopback' 
02.
	option ifname 'lo' 
03.
	option proto 'static' 
04.
	option ipaddr '127.0.0.1' 
05.
	option netmask '255.0.0.0' 
06.
 
07.
config globals 'globals' 
08.
	option ula_prefix 'auto' 
09.
 
10.
config interface 'home' 
11.
	option proto 'static' 
12.
	option ifname 'eth0.5' 
13.
	option ipaddr '192.168.20.253' 
14.
	option netmask '255.255.255.0' 
15.
	option broadcast '192.168.20.255' 
16.
	option macaddr '64:66:B3:DE:F5:D2' 
17.
	option type 'bridge' 
18.
	option gateway '192.168.20.254' 
19.
	option dns '192.168.20.254' 
20.
 
21.
config interface 'gast' 
22.
	option proto 'static' 
23.
	option ipaddr '192.168.40.253' 
24.
	option netmask '255.255.255.0' 
25.
	option broadcast '192.168.40.255' 
26.
	option macaddr '64:66:B3:DE:F5:D3' 
27.
	option type 'bridge' 
28.
	option _orig_ifname 'eth0.10 ra0 rai0' 
29.
	option _orig_bridge 'true' 
30.
	option gateway '192.168.40.254' 
31.
	option dns '192.168.40.254' 
32.
	option ifname 'eth0.10' 
33.
 
34.
config switch 
35.
	option name 'mt762x' 
36.
	option reset '1' 
37.
	option enable_vlan '1' 
38.
 
39.
config switch_vlan 
40.
	option device 'mt762x' 
41.
	option vlan '5' 
42.
	option ports '0 1 2 3 4t 5 6t' 
43.
 
44.
config switch_vlan 
45.
	option device 'mt762x' 
46.
	option vlan '10' 
47.
	option ports '4t 6t'
Mitglied: orcape
02.02.2015 um 17:32 Uhr
Hi Youldne,
Titat aus einem Vorangehenden Thread....
Ich kann leider mit der englischen Seite von openWRT nicht viel anfangen, sind dann doch zufiel unbekannte, sowohl sprachlich wie auch fachlich.
...und weil das so ist, fängst Du von Null an, suchst Dir eine anspruchsvolle alternative Router-Firmware aus, natürlich mit VLAN, man gönnt sich ja sonst nischt und erwartest, das es so ohne weiteres funktioniert.
Auf beiden Geräten läuft openWRT mit zwei Netzwerke, nun will ich das beide Netzwerke über ein Kabel sich miteinander verbinden.
Dazu hat @aqui ein Tutorial geschrieben, aber den Link kennst Du ja sicher schon...
https://www.administrator.de/wissen/kopplung-2-routern-dsl-port-48713.ht ...
Das funktioniert übrigens auch mit einem weiteren Router, denn laut Deinem WAN-Interface Netz ( TL-WDR4900) hängt da wohl auch noch eine Fritte rum.
Was VLAN´s betrifft, findest Du hier sicher auch noch ein Tutorial.
Im übrigen solltest Du Dein Vorhaben etwas ausführlicher darstellen, (Bild mit IP-Belegung etc.) denn so richtig wirklich nachvollziehen kann man Dein Vorhaben nach Deiner Beschreibung nicht.
Gruß orcape
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
OpenWrt Bridged AP mit VLAN
Frage von KammiiLAN, WAN, Wireless

Hallo, ich bin gerade neu auf OpenWrt umgestiegen und wollte nun meinen Bridged AP einrichten, komme aber gerade nicht ...

Router & Routing

Subnetze miteinander verbinden mit 2 routern

gelöst Frage von onkelbobRouter & Routing1 Kommentar

bitte löschen die frage war doppelt

Router & Routing

2 IP Netzwerke miteinander verbinden - Router und Konfigurationsfrage

gelöst Frage von loom2006Router & Routing19 Kommentare

Hallo Leute, ich habe einen Kunden welcher Telefonanlagen und Zubehör bei seinen Kunden verbaut, heute kam die Frage auf ...

Router & Routing

2 Vlans miteinander verbinden

Frage von ChristianV8Router & Routing35 Kommentare

Hallo, ich habe 2 Vlans mit Layer2 Switch TP-Link TL-SG2452 getrennnt. Ich besitze 2 Synology DS414 NAS-Diskstations von denen ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 12 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 18 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...