Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Optische Laufwerke nicht Erkannt

Mitglied: InfernoFighter

InfernoFighter (Level 1) - Jetzt verbinden

29.09.2009, aktualisiert 19:05 Uhr, 4112 Aufrufe, 13 Kommentare

Hi Leute,
Hab da ein kleines Problem , hoffe ihr könnt mir helfen !
Danke schon mal im Vorraus ! =)

Also habe hier ein Rechner ,
Win Home SP2
ein Treiber wurde Deinstalliert ,
und schon waren beide Optischen Laufwerke "verschwunden"
Im Bios sind sie da im Geräte Manager auch ,
Lösungen aus anderen Fragen /topics brachten nichts !
Danke schonmal im Vorraus !
Euer Marvin

Siehe Unten bin schon weiter!
Mitglied: vonbredowp
29.09.2009 um 18:29 Uhr
Hi Marv,

Welche Lösungen wären das denn?


Btw. hast du Nero installiert?

Falls ja, installiers nochmal neu.

Komplett deinstallieren und wieder drauf damit.

Patrick
Bitte warten ..
Mitglied: brammer
29.09.2009 um 18:29 Uhr
Hallo,

ganz blöde: einmal durchbooten.
dann sollten die Geräte beim initialisieren erkannt werden und nachdem Treiber dürfte dann gefragt werden.

brammer
Bitte warten ..
Mitglied: 45877
29.09.2009 um 18:33 Uhr
Hallo,

die Laufwerke im gerätemanager deinstallieren und neu starten....
Bitte warten ..
Mitglied: InfernoFighter
29.09.2009 um 18:36 Uhr
Zitat von 45877:
Hallo,

die Laufwerke im gerätemanager deinstallieren und neu
starten....


Hab ich schon probiert
Bitte warten ..
Mitglied: InfernoFighter
29.09.2009 um 18:37 Uhr
Zitat von brammer:
Hallo,

ganz blöde: einmal durchbooten.
dann sollten die Geräte beim initialisieren erkannt werden und
nachdem Treiber dürfte dann gefragt werden.

brammer


Auch schon Probiert =(
Bitte warten ..
Mitglied: InfernoFighter
29.09.2009 um 18:38 Uhr
Zitat von vonbredowp:
Hi Marv,

Welche Lösungen wären das denn?


Btw. hast du Nero installiert?

Falls ja, installiers nochmal neu.

Komplett deinstallieren und wieder drauf damit.

Patrick

Kein Nero ...mit alles mögliche war gemeint z.B. Deinsten und neu installieren usw...
Bitte warten ..
Mitglied: 45877
29.09.2009 um 18:46 Uhr
Hallo,

sind den Laufwerken in der Datenträgerverwaltung Laufwerksbuchstaben zugeteilt?

systemsteuerung -> verwaltung ->computerverwaltung
Bitte warten ..
Mitglied: InfernoFighter
29.09.2009 um 18:58 Uhr
So Prob hat sich geändert !jetzt sagt er mir im gerätemanager :

Der Gerätetreiber für diese Hardware kann nicht gefunden werden .
Der Treiber ist möglicherweise beschädigt oder nicht vorhanden .

Hilfe ?? xDD

hab treiber neu installiert und immenroch dasselbe !
Bitte warten ..
Mitglied: vonbredowp
29.09.2009 um 19:45 Uhr
Dann machen wirs auf andere Weise ;)


geh auf: Start --> Ausführen --> Regedit

In der Registry gehe zu folgendem Schlüssel:
HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Class \ {4D36E965-E325-11CE-BFC1-08002BE10318}


Lösche die Upper und Lowerfilter komplett raus, reboot ;)


MfG,

Patrick
Bitte warten ..
Mitglied: InfernoFighter
29.09.2009 um 20:43 Uhr
auch nicht ... hatte ich schon in den anderen topics gelesen , habt ihr noch ideen ? helft mir bitte bin voll ma verzweifeln !

Mfg Marv
Bitte warten ..
Mitglied: 45877
29.09.2009 um 22:30 Uhr
dann schnapp dir mal ne linux live cd und probier aus ob die laufwerke überhaupt noch funktionieren.

ansonsten gilt.

small error reboot, big errors reinstall ;)

nimm dein letztes funktionierendes backup und spiel es ein....
Bitte warten ..
Mitglied: InfernoFighter
30.09.2009 um 10:52 Uhr
Zitat von 45877:
dann schnapp dir mal ne linux live cd und probier aus ob die laufwerke
überhaupt noch funktionieren.

ansonsten gilt.

small error reboot, big errors reinstall ;)

nimm dein letztes funktionierendes backup und spiel es ein....


getan fehler ist immernoch da !? O_O
Bitte warten ..
Mitglied: InfernoFighter
30.09.2009 um 11:14 Uhr
Start > Ausführen > Regedit > HkeyLocalMachine > System > CurrentControlset > Control > Class >4D36E965-E325-11CE-BFC1 ... upper und lower wert löschen dann neustarten ,
und schon hat es wieder funktioniert

also Patrick hate recht dankeschön !
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Optisches Laufwerk im Netzwerk
gelöst Frage von Skywalker2019SAN, NAS, DAS15 Kommentare

Hallo Zusammen, Gleich zu Beginn. Ich bin kein Experte in diesem Gebiet. ;) ich würde gerne ein durchgehendes zur ...

Windows 7

Optische Laufwerke zeigen keine Dateien auf Datenträgern an

gelöst Frage von kobuschWindows 715 Kommentare

Hallo zusammen! Wie im Titel schon erwähnt ist mein Problem, dass die optischen Laufwerke (2x DVD-RW) am Client (Win7 ...

Multimedia & Zubehör

DVD Laufwerk wird falsch erkannt

gelöst Frage von 122573Multimedia & Zubehör41 Kommentare

Hallo, mein LG GSA H54N wird im Geräte Manager als Matshita RV9 Downloader ATA Device erkannt. Unter Computer gibt ...

Peripheriegeräte

SATA-RDX-Laufwerk wird nicht erkannt?

gelöst Frage von keine-ahnungPeripheriegeräte10 Kommentare

Moin, mal wieder keine-ahnung Ich habe hier einen ML310e, der ein paar Management- und Inventarisierungsdienste auf W2008R2 bereitstellen soll, ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 8 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 8 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server16 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...