Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ordnerumleitung funktioniert bei einem Benutzer nicht

Mitglied: tikayevent

tikayevent (Level 3) - Jetzt verbinden

08.06.2010, aktualisiert 13:00 Uhr, 7053 Aufrufe, 7 Kommentare, 1 Danke

Moin,

ich hab hier ein Problem, was mich schon seit Monaten verfolgt.

Ich habe hier einen Benutzer, welcher schon längere Zeit im System hinterlegt ist (gibt ältere, die sind aber unproblematisch). Das Problem ist, dass die Ordnerumleitung der Anwendungsdaten nicht richtig funktioniert.

Ich habe dann mal mit dem Richtlinienergebnisassistent den Computer überprüft, dabei kam folgendes zum Vorschein:

Dienstag, 8. Juni 2010 12:27:37

Folder Redirection ist aufgrund des unten aufgeführten Fehlers fehlgeschlagen.
Die Struktur der Sicherheitsbeschreibung ist unzulässig.

Zusätzliche Informationen:
Die Umleitung des Ordners Anwendungsdaten konnte nicht ausgeführt werden.
Die Dateien für den umgeleiteten Ordner konnten nicht an den neuen Ort verschoben werden.
Der Ordner soll konfigurationsgemäß nach <\\fidesagsrv04.fidesag.local\Profile$\%USERNAME%\Anwendungsdaten> umgeleitet werden. Dateien wurden von <C:\Dokumente und Einstellungen\BeermannK\Anwendungsdaten> nach <\\fidesagsrv04.fidesag.local\Profile$\BeermannK\Anwendungsdaten> verschoben.
Der folgende Fehler ist beim Kopieren von <C:\Dokumente und Einstellungen\BeermannK\Anwendungsdaten\2XClient> nach <\\fidesagsrv04.fidesag.local\Profile$\BeermannK\Anwendungsdaten\2XClient> aufgetreten:
Die Struktur der Sicherheitsbeschreibung ist unzulässig.

Die gleiche Meldung steht auch im Log des Computers.

Ich habe dann auf dem Server die Sicherheitsberechtigungen überprüft. Er ist als Besitzer eingetragen und als einziger, der darauf zugreifen darf. Somit sind die Berechtigungen korrekt.

Was mich aber wundert: ich habe für die Fehlereingrenzung sein Profil auf sämtlichen Rechnern und dem Terminalserver gelöscht, sprich es wurde komplett neugeschrieben und es besteht weiter.

Weiterhin kann es nicht am Computer selbst liegen, da dieser erst vor knapp einem Monat, wegen des Problems, neuinstalliert wurde.

So langsam wird das Problem nervig. die einzige Möglichkeit, die mir noch einfällt, wäre die Entlassung des Mitarbeiters, aber das wäre etwas übers Ziel hinausgeschossen.

Ich hoffe einer von euch hat noch irgendwie eine Idee dazu.


Gruß und besten Dank im Voraus

Thomas
Mitglied: giusi83
08.06.2010 um 13:56 Uhr
Hallo Thomas,

Hmmm es muss aber mit den Berechtigungen zu tun haben.
Versuche doch mal das Verzeichnis auf dem Server neu herzustellen.
Das alte kannst du auf BeermannK_old setzen.

Und wenn es probleme gibt, kannst du es wieder rückgängig machen.

Was hast du alles schon versucht, um das Problem einzugrenzen?

Freundliche Grüsse
Giusi
Bitte warten ..
Mitglied: DJMicha
08.06.2010 um 14:12 Uhr
Hallo,

erfahrungsgemäß ist es so das die Datenordner weiterbestehen (anwedungsdaten usw..) wenn du ihn nur aus der Benutzerverwaltung löscht.
Die Ordner muss man manuel löschen.

mfg
Bitte warten ..
Mitglied: giusi83
08.06.2010 um 14:22 Uhr
Zitat von DJMicha:
Hallo,

erfahrungsgemäß ist es so das die Datenordner weiterbestehen (anwedungsdaten usw..) wenn du ihn nur aus der
Benutzerverwaltung löscht.
Die Ordner muss man manuel löschen.

mfg

Genau hat mit dem Benutzer im AD nichts zu tun.
Wird ja über die Policy gesteuert.
Und die Ordner muss man manuell erstellen, und dann auch löschen.

Ich würde als erstens das Verzeichnis neu erstellen.
Bitte warten ..
Mitglied: tikayevent
08.06.2010 um 17:06 Uhr
Als ich das Profil gelöscht habe, hab ich den Benutzer im AD bestehen lassen und habe das Verzeichnis \\fidesagsrv04\Profile$\BeermannK sowie auf sämtlichen Rechnern das Verzeichnis C:\Dokumente und Einstellungen\BeermannK

Sprich der Benutzer ist jetzt wie frisch angelegt, sämtliche Einstellungen und Anwendungsdaten wurden gelöscht.
Bitte warten ..
Mitglied: LKaderavek
18.04.2011 um 10:27 Uhr
Hallo,

ich habe auch so meine Mühe mit den Ordnerumleitungen, wir haben einen neuen Server installiert und der Name hat sich geändert.

In der neuen Domäne haben wir die Policy Ordnerumleitung für Eigene Dateien so konfiguriert, dass die Umleitung ins Basisverzeichnis passiert.

Wenn jetzt aber am Client ein Ergebnissatz erstellt wird, dann wird noch immer mit dem alten Server versucht zu synchronisieren.

Woran kann das liegen, wir haben mehrmals schon die Richtlinie neu bezogen, den PC neu gestartet und die Registry nach dem alten Server durchforstet...

Bitte um Hilfe.

Danke

Ciao

Lukas
Bitte warten ..
Mitglied: tikayevent
18.04.2011 um 10:38 Uhr
Schau mal in Active Directory Benutzer und Computer nach, ob du da auch den Basispfad geändert hast. Unter Profil der Punkt Basisordner.
Bitte warten ..
Mitglied: LKaderavek
18.04.2011 um 13:56 Uhr
Im AD ist bei jedem Benutzer das Basisverzeichnis richtig hinterlegt und wird am Client auch als P:\ verbunden...

Die Eigenen Dateien haben dann als Pfad P:\

Trotzdem ist in der Richtlinie noch der alte Server drin...
Bitte warten ..
Ähnliche Inhalte
Windows Server

GPO-Ordnerumleitung der Bilder funktioniert nicht

gelöst Frage von FriccoWindows Server

Hi zusammen, ich habe mittels Gruppenrichtlinie die Ordner für Dokumente, Bilder, Musik und Video umgeleitet, allerdings wird der Bilder-Ordner ...

Windows Server

Ordnerumleitung funktioniert nur partiell

Frage von almeraWindows Server3 Kommentare

Hi Folks, ich habe mal wieder ne dumme Frage. Ich habe per GPO den Ordner Dokumente auf eine Freigabe ...

Microsoft

Ordnerumleitung: Gemeinsames Stammverzeichnis für mehrere Benutzer

Frage von HalbgottMicrosoft

Hallo, ich würde bei uns im Hause gerne folgendes einrichten. Zur Zeit hat jeder Benutzer seine eigenen Dokumente. Der ...

Windows Netzwerk

Server 2K8 R2 lokale Ordnerumleitung für Benutzer auf ein Verzeichnis?

gelöst Frage von zeroblue2005Windows Netzwerk3 Kommentare

Hallo Zusammen, folgende Situation! Ein lokaler Terminal-Server ohne DOM mit ca. 13 Benutzer. Hier sollen 10 Benutzer als Homeverzeichnis ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 8 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 14 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Visual Studio
Singletone Objekt in Datei speichern
gelöst Frage von it4baerVisual Studio13 Kommentare

Hallo, ist es möglich ein Singleton-Objekt zu "serialisieren" und dann in eine Datei zu speichern um es später wieder ...