Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook 2007 startet extrem langsam - abgesichert aber sehr schnell

Mitglied: ChrisNitt

ChrisNitt (Level 1) - Jetzt verbinden

23.07.2009, aktualisiert 15:18 Uhr, 13886 Aufrufe, 2 Kommentare

Totales Kuriosum: Outlook 2007 startet minutenlang und verhält sich sehr zäh. Starte ich Outlook im abgesicherten Modus startet er ganz fix. Und es geht noch besser: Wenn ich den Rechner im abgesicherten Modus starte, startet Outlook im normalen Modus auch ganz fix.

Sitze hier vor einem frischen Outlook 2007. Keine Mails drin, also kleine pst. Es startet sehr langsam und wenn es nach Minuten da ist, kann man nach jedem Klick wieder Minuten warten. Wenn ich Outlook dann aktiv beende (über den Taskmanager) bietet mir Outlook beim nächsten Start den abgesicherten Modus an. In diesem startet und verhält es sich sehr flüssig. Wenn ich den Rechner im abgesicherten Modus starte verhält Outlook sich so wie es soll. Schnell und flüssig.
Den eingebauten Diagnose-Test hab ich laufen lassen, bringt mir keinen Fehler. Vielleicht hatte schonmal jemand von euch das gleiche oder ein ähnliches Problem. Ich dachte, dass es an einem Dienst von Windows liegt, hab die aber auch schon alle soweit möglich nacheinander abgeschossen und probiert, hat aber nix gebracht.
System ist ein Windows XP SP3 inkl. aller Updates und Office 2007 Enterprise, auch inkl. aller Updates.

Schonmal danke im Voraus
Mitglied: 22010
23.07.2009 um 23:09 Uhr
Hallo,

hast du bei dir zufällig einen Spamfilter oder ein Antiviren-Tool oder ein Tool zur Verschlüsselung von Mails installiert?
Ich hatte bei mehreren Usern ein ähnliches Problem mit unserem Tool TIKS2000, dass während des Outlook start ausgeführt wird.


MfG
adks
Bitte warten ..
Mitglied: ChrisNitt
04.08.2009 um 15:25 Uhr
Gute Idee, vielen Dank! Allerdings kein Spamfilter, keine Verschlüsselung.

Hab es mittlerweile gelöst. Die Windows Search 4.0 war installiert aber deaktivert. Eingeschalten - läuft.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook startet automatisch im abgesicherten Modus

gelöst Frage von gFACEkOutlook & Mail3 Kommentare

Hallo, aktuell gehen bei uns einige Kundenanfragen ein, dass sich die Outlook-Ansicht geändert habe. Nachdem ich mich aufgeschaltet habe, ...

Festplatten, SSD, Raid

Nach Netzteil austausch Startet Windows extrem langsam bis garnicht

gelöst Frage von Basti2Festplatten, SSD, Raid12 Kommentare

Hallo , ich habe soeben mein neues Netzteil (Combat Power Netzteil 550Watt plus) erhalten und eingebaut. Dies hat soweit ...

Outlook & Mail

Outlook 2010 startet ohne Fehler gleich in den "abgesicherten Modus"

gelöst Frage von facebrakerOutlook & Mail3 Kommentare

Hallo, ich habe hier ein seltsames Problem, an einen Client startet Outlook direkt in den abgesicherten Modus, keine Fehlermeldung, ...

Outlook & Mail

Outlook Suche (windows search) plötzlich extrem langsam

gelöst Frage von der-suchendeOutlook & Mail2 Kommentare

Hallo, ich habe seit einigen Tagen auf mehreren Systemen unabhängig voneinander folgenden Problem: Die Suche in Outlook ist extrem ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement12 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing10 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...