Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook will unter Terminal Server immer im Abgesicherten Modus starten

Mitglied: 55572

55572 (Level 1)

09.11.2007, aktualisiert 05.09.2008, 20254 Aufrufe, 2 Kommentare

Hallo Zusammen

Und zwar habe ich bei einem Kunden das Problem das Outlook unter Terminal Server immer im Abgesicherten Modus starten will.
Obwohl Outlook immer sauber beendet wird und die Terminal Sitzung immer Sauber geschlossen wird.

Diese Meldung ist sehr nervig.

Nun habe ich schon Lösungen gefunden wie z.B wenn Outlook im Abgesicherten Modus starten will soll man auf Nein klicken und dann bei geöffnetem Outlook das Programm nochmal starten und wenn dann die Abfrage nochmal kommt, soll man wieder auf Nein klicken.

Das funktioniert auch. Danach kommt keine Abfrage mehr. Das Problem ist aber wenn die Terminal Sitzung beendet wird und man sich wieder neu anmeldet geht das Spielchen von vorne los.

Ich weiss nicht mehr weiter. Kann mir vielleicht jemand helfen.

Gruß

Chipi
Mitglied: 55572
23.11.2007 um 14:28 Uhr
Hallo Zusammen

Ich habe die Lösung für das Problem gefunden. Seht unten.

One of my Microsoft Office applications (Word, Outlook, excel, powerpoint) keeps coming up in safe mode on my Windows Terminal Server. How do I prevent this?
Note the below solution requires editing the Registry. Please remember to MAKE A BACKUP prior to editing the Windows Registry. Don`t mess with it if you don`t know what you are doing! All disclaimers apply.

When you start Microsoft Outlook (or another Office application on Windows Terminal Services you may receive the following error message:

Outlook failed to start correctly last time. Starting Outlook in safe mode will help you correct or isolate a startup problem in order to successfully start the program. Some functionality may be disabled in this mode.

Do you want to start Outlook in safe mode?

You can click either Yes or No and Outlook opens. The next time you launch Outlook you are not given the prompt. However, at the next launch of Outlook you are given the prompt. On the following logon, you are not given the prompt. This loop of Outlook 2002/3 prompting for Safe Mode every other time you launch Outlook continues indefinitely.


CAUSE



HKEY_LOCAL_MACHINE\Windows NT\Current Version\Terminal Server\Install\Software\Microsoft\Office\10.0\Outlook\Resiliency
with the key TermSrvCopyKeyOnce with a value of 0x1 exists in the Registry on the Windows 2000 Terminal Server in one of the subkeys under Resiliency.

When Outlook 2002/3 starts, the following Registry key is created:
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Resiliency.

NOTE: The Resiliency registry key for Outlook is new for Outlook 2002.

If no problems are encountered, the Resiliency key is deleted. If one of the many tests that Outlook makes at startup fail,
subkeys are written under the Resiliency key and the Resiliency key is not deleted. If the key remains,
the next start of Outlook 2002 gives the prompt.

If a subkey is deleted by an application from HKEY_CURRENT_USER (HKCU) --
specifically a subkey from HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Resiliency while the server is in
Terminal Server Install mode, the data is copied to HKEY_LOCAL_MACHINE (HKLM):

HKLM\Software\Microsoft\Windows NT\Current Version\Terminal Server\Install\Software\\Microsoft\Office\10.0\Outlook\Resiliency

When the application attempts with the server in Terminal Server Application Mode to access the key again and finds it missing,
the application looks in this location (HKLM) for the key. If the Resiliency key is there and has the key TermSrvCopyKeyOnce under one of the
subkeys of the Resiliency key, the Resiliency key is written back to HKCU.

In this case, the Resiliency key was written with subkeys while in install mode. Once the terminal server goes back
to application mode every user is affected since Outlook 2002 always looks for the Resiliency key, thus causing the loop.

RESOLUTION


Deleting

HKLM\Software\Microsoft\Windows NT\Current Version\Terminal Server\Install\Software\Microsoft\Office\10.0\Outlook\Resiliency

resolves the problem.

If you are running Citrix Metaframe Presentation Server, check to see if speedscreenApi.dll is listed as the faulting module.
You may run into this issue after installing Metaframe and installing the lastest batch of Microsoft Updates for Windows 2000/3.

To fix this emove the keys for iexplore.exe and outlook.exe under

hklm\software\citrix\ctxhook\AppInit_Dlls\SpeedScreen

which should resolve the error message.
After that run the speedscreen manager to add those two applications to the list.
Bitte warten ..
Mitglied: FlashT
05.09.2008 um 10:57 Uhr
Danke für den Beitrag!

Das hat mir gerade sehr weitergeholfen
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook startet automatisch im abgesicherten Modus

gelöst Frage von gFACEkOutlook & Mail3 Kommentare

Hallo, aktuell gehen bei uns einige Kundenanfragen ein, dass sich die Outlook-Ansicht geändert habe. Nachdem ich mich aufgeschaltet habe, ...

LAN, WAN, Wireless

Keine Netzwerkverbindung nach abgesicherten Modus

Frage von somethingsLAN, WAN, Wireless9 Kommentare

Hallo, Ich habe ein Packlardbell Laptop, Windows 7 Problem: Seit Gestern kann ich nicht mehr ins Netz. Es heißt: ...

Windows Server

WinSrv2012R2 Abgesicherter Modus

Frage von ArnoNymousWindows Server16 Kommentare

Moin, nach der Installation des Virenscanners lässt sich WinSrv2012R2 nicht mehr bedienen. Kurz nach dem Booten friert es quasi ...

Windows 10

Windows 10 und der Abgesicherte Modus

Frage von MiStWindows 107 Kommentare

Guten Morgen, ich habe hier einen Windows 10 - Rechner, der nur noch einen schwarzen Desktop mit der Maus ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...