Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst OWA funktioniert nicht extern

Mitglied: buntic

buntic (Level 1) - Jetzt verbinden

22.07.2012 um 07:26 Uhr, 7743 Aufrufe, 23 Kommentare

Halo ,
als erstes muss ich sagen das ich in Exchange Technologie Anfänger bin.
Ich hab ex10 aufgesetzt und es Funktioniert mit Versand und Empfang.
OWA funktioniert intern aber nicht extern.
Und was muss man machen dass die Emails über Internet am Iphone empfangen werden können.
Zu den Server :
2008r2, EX2010, Dyndns konto(dynamische IP), portweiterleitung im Router 25,443,80 auf Server sind frei, smarthost und POP 3 Conector pullution 1.2
Viele dank im Voraus

Mitglied: ulle2k4
22.07.2012 um 08:38 Uhr
Hi, hast du den in der Konsole auch die externe Adresse eingetragen?
Bitte warten ..
Mitglied: GuentherH
22.07.2012 um 10:11 Uhr
Hi.

Wenn du einen POP3 Connector benutzt, dann kannst du die Ports 25 und 80 auf der Firewall wieder schließen. OWA, Outlook Anywhere und Mobile Sync benötigt nur den Port 443.

Und jetzt noch einmal die Frage, wie greifst du von externe auf OWA zu?

LG Günther
Bitte warten ..
Mitglied: thaefliger
22.07.2012 um 10:20 Uhr
Hier noch ein nützliches Tool für dich: https://www.testexchangeconnectivity.com/
Bitte warten ..
Mitglied: buntic
23.07.2012 um 05:47 Uhr
Halo,
nein leider nicht da ich wie gesagt Anfänger bin habe ich nirgendwo gelesen darüber und trägt man die ein
danke
Bitte warten ..
Mitglied: buntic
23.07.2012 um 05:51 Uhr
Halo ,
für die anderen 2 ports weiss ich aber da ich verzweiflt war habe ich sie noch offn lassen

zugriffe waren

https://meine.domäne.de/owa
https://dyndns.org/owa
Bitte warten ..
Mitglied: BekkZter
23.07.2012, aktualisiert um 08:06 Uhr
Moin,

- Portweiterleitung auf deinem Router zum Mailserver eingerichtet ?!
- SSL Zertifikat erstellt und auf die Handy´s installiert ?!
- IIS konfiguriert !?

Was sagt testexchangeconnectivity

Gruß
Bitte warten ..
Mitglied: buntic
23.07.2012 um 15:10 Uhr
Portweiterleing ist wie o.g. Gemacht
Iis nicht konfig. wie mach man das
ohne zerti soll es auch gehen oder nicht
Bitte warten ..
Mitglied: buntic
24.07.2012 um 14:35 Uhr
Es funktioniert leider immer noch nicht wurde mich freuen wen jemand mir helfen könnte
vielen dank im Voraus
Bitte warten ..
Mitglied: buntic
24.07.2012 um 14:37 Uhr
kann es sein das es nicht ohne feste IP funkt.
Bitte warten ..
Mitglied: GuentherH
24.07.2012 um 19:41 Uhr
Hi.

Funktioniert jetzt OWA von extern? Wenn nein, dann welche Fehlermeldung erhältst du?
Funktioniert den überhaupt deine DynDNS Konfiguration?

LG Günther
Bitte warten ..
Mitglied: buntic
24.07.2012 um 22:02 Uhr
Halo ,
Dyndns funktioniert einwandfrei weil vpn auch geht.
Fehlermeldung zur OWA ist Firefox kann keine Verbindung zu dem Server unter meinefirma.de aufbauen.

vielen dank
Bitte warten ..
Mitglied: GuentherH
24.07.2012 um 22:40 Uhr
Hi.

Dyndns funktioniert einwandfrei weil vpn auch geht.

Und da hast du auch meinefirma.de beim Hostnamen eingetragen?
Wenn ja, dann schau im Log deiner Firewall nach, was geschieht, wenn du auf OWA zugreifst.

LG Günther
Bitte warten ..
Mitglied: buntic
25.07.2012 um 15:09 Uhr
Halo ,
ja ich habe "meinefirma.de" eingetragen aber meine frage war ob es mit dyndns auch geht.
danke
Bitte warten ..
Mitglied: buntic
25.07.2012 um 16:11 Uhr
Halo ,
meine domain ist buntic.eu
dyndns buntic1.dyndns.org
wie greife ich am besten zu
versucht habe ich schon über https://buntic.eu/owa
https://butic1.dyndns.org
es geht immer noch nicht
im ex2010 ist eingetragen extern. https://buntic.eu/owa
muss ich bei Strato weiterleitung eintragen
Bitte warten ..
Mitglied: buntic
25.07.2012 um 17:23 Uhr
Halo ,
ich habe am IIS nicht eingerichtet oder verändert, intern kann mann ganz normal zugreifen
Bitte warten ..
Mitglied: GuentherH
25.07.2012, aktualisiert um 20:28 Uhr
Hi.

Sorry, aber ich kenne mich mit deinen Angaben überhaupt nicht mehr aus.

Lass uns zusammenfassen:

- du kannst von extern mit VPN auf dein Netzwerk zugreifen
- als Host hast du bei VPN was genau eingetragen? buntic.eu kann es auf keinen Fall sein
- der VPN Server ist im gleichen Netzwerk wie der Exchange Server
- warum willst du jetzt plötzlich über Dyndns zugreifen

intern kann mann ganz normal zugreifen

Und was gibts du da im Browser ein?

LG Günther
Bitte warten ..
Mitglied: buntic
26.07.2012 um 09:30 Uhr
-als host ist buntic1.dyndns.org eingetragen
-VPN und EX10 befinden sich im gleichen Netz
Lokal im Browser gebe ich einfach https://buntic.eu/owa und es funktioniert

bitte nehme es mir nicht übel bin Anfänger in Verbindung zu EX10 momentan dient er nur zum Testzwecken und was muss man in IIS konfigurieren weil ich es niergendwo finden kann
vielen dank im Voraus
Bitte warten ..
Mitglied: GuentherH
26.07.2012 um 09:49 Uhr
Hi.

Lokal im Browser gebe ich einfach https://buntic.eu/owa und es funktioniert

Dann sollte es damit auch von extern klappen. Wenn nein, dann hast du ein Problem mit dem Portforwarding.

Und was willst du jetzt mit DnyDNS erreichen?

LG Günther
Bitte warten ..
Mitglied: buntic
26.07.2012 um 11:16 Uhr
Halo ,
ich wollte nur wissen ob es nur mit feste IP oder auch mit Dyndns geht, Portforwarding ist eingerichtet Port 443 Weiterleitung auf die IP vom Server und beim IIS muss man praktisch nichts tun.
Danke
Bitte warten ..
Mitglied: GuentherH
26.07.2012 um 20:20 Uhr
Hi.

ich wollte nur wissen ob es nur mit feste IP oder auch mit Dyndns geht

Sicher geht es auch mit DynDNS. Wenn du mit deiner Öffentlichen Adresse zugreifen kannst, und mit deiner DynDNS Adresse nicht, dann hast du eine Problem mit der Konfiguration der DynDNS Adresse und nicht mit dem Exchange.

LG Günther
Bitte warten ..
Mitglied: buntic
30.07.2012 um 11:51 Uhr
Kann es sein das es an Firewall von 2008R2 liegt weil ich da ein Regel gesehen habe wo die Ports 5075 5076 5077 frei sind und es ist ein voreingestellte Regel das man es nicht ändern kann, was muss ich tun.

Vielen dank
Bitte warten ..
Mitglied: buntic
30.07.2012 um 16:08 Uhr
Halo ,
pardon ich habe es auch gesehen das https auf 443 auch frei ist

nur noch eine Frage wie lautet genau Portforwarding(Verzweifelung)
danke
Bitte warten ..
Mitglied: GuentherH
30.07.2012 um 20:01 Uhr
Hi.

Ich habe dir doch geschrieben, wenn der Zugriff mit deiner öffentlichen Adresse klappt, dann liegt der Fehler an der DynDNS Konfiguration.
Das kann der DynDNS Client sein, eine falsche Konfiguration bei DynDNS selbst usw.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Abwesenheitsnotiz funktioniert nicht nach extern

Frage von crack24Exchange Server4 Kommentare

Hallo, wir haben Exchange und Outlook 2013. Die Abwesenheitsnotiz funktioniert bei allen bestehenden Usern nicht nach extern. Im Message ...

Exchange Server

OWA funktioniert nur im IE

gelöst Frage von ketanest112Exchange Server18 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Exchange Server an sich läuft, nimmt auch Mails an. Meine Handy Syncronisiert ...

Exchange Server

Exchange 2010 - alles funktioniert nur Outlook von extern nicht

gelöst Frage von RoSk3YExchange Server8 Kommentare

Hallo Leute! Ich hatte vor einigen Tagen ein Problem mit der Indizierung auf unserem Exchange 2010 (14.03.0123.004), nachdem ich ...

Exchange Server

Exchange 2010 OWA extern öffentliche Ordner anzeigen

gelöst Frage von roland123Exchange Server7 Kommentare

Guten Abend, wir haben einen Exchange 2010 auf dem wir die OWA "für zu Hause" nutzen. Wir haben hierfür ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 6 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 15 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...