Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA - Zertifikatsfehler im IE

Mitglied: beamenwaerschoen

beamenwaerschoen (Level 2) - Jetzt verbinden

04.07.2010 um 17:23 Uhr, 8018 Aufrufe, 8 Kommentare

Hallo,

ich habe den OWA von meinem SBS2003 freigegeben. Wenn ich nun https://meineIP/exchange im Brwoser aufrufe, dann erscheint "Es besteht ein Problem mit dem Sicherheitszertifikat der Website."
Ich habe nun in den Internetoptionen die Seite als vertauenswürdig aufgenommen, aber die Meldung erscheint noch immer. Wie werde ich die Meldung los?

Habe auch schon vom Server ein Zertifikat in meinen vertauenswürdiugen Speicher aufgenommen, aber keine Änderung.

Grüße und Danke im Voraus


bws
Mitglied: wiesi200
04.07.2010 um 17:32 Uhr
Hast du das Zertifikat auch richtig ausgestell?
Bitte warten ..
Mitglied: Dani
04.07.2010 um 18:14 Uhr
Hi bws,
besteht das Problem innerhalb eueres LAN'S oder über WAN?


Grüße,
Dani
Bitte warten ..
Mitglied: dog
04.07.2010 um 18:49 Uhr
meineIP

Zertifikate werden auf Servernamen (und zwar FQDN) und nicht auf IPs ausgestellt...
Bitte warten ..
Mitglied: 2hard4you
04.07.2010 um 20:03 Uhr
Moin,


welcher Browser denn?


Gruß

24
Bitte warten ..
Mitglied: DerWoWusste
04.07.2010 um 22:44 Uhr
Hi.
Auch der ausstellende Rechner (exchange) muss als vertrauenswürdige Stammzertifizierungsstelle eingestuft werden.
Zudem kannst Du dem "Problem" sicher noch mehr Infos entlocken.
Bitte warten ..
Mitglied: beamenwaerschoen
05.07.2010 um 20:23 Uhr
Hallo,

@Dani - das Problem besteht nur über WAN. Intern meckert er nicht.

@ 2hard4you - habe nur IE und FF probiert. BEi beiden das gleiche

@wiesi200 - richtig ausgestellt - das wird wohl die Frage sein. BEi dem ausstellen habe ich mich an folgendes gehalten: http://www.serverhowto.de/Einrichten-einer-L2TP-IPSec-Verbindung-mit-Ze ...
Dort wird das mit den Zertifikaten angesprochen. Ich habe das ZErtifikat genommen, welches ich exportieren kann - nämlich das aus "Teil 2 D - Importieren des Zertifikats der Stammzertifizierungsstelle"
Ist das überhaupt das richtige?


Grüße

bws
Bitte warten ..
Mitglied: Dani
06.07.2010 um 11:47 Uhr
Moin bws,
das verhalten ist Normal wenn das SSL-Zertifikat von deiner eigenen CA stammt. Die LAN-Clients kennen deine CA Stammstelle weil diese allen Clients in der Domäne mitgeteilt werden. Aber im Internet siehst's anders aus. Jedes Zertifikat das du im Internet lädst wird gegengeprüft ob es von einer "echten" (Registierten) CA-Stelle kommt. Wenn nicht, wird die Warnung angezeigt.... d.h. entweder damit leben oder ein offzielles gültiges Zertifikat kaufen.

Ich habe nun in den Internetoptionen die Seite als vertauenswürdig aufgenommen, aber die Meldung erscheint noch immer. Wie werde ich die Meldung los?
Das hat damit nichts zu tun... es handelt sich um ein SSL-Problem.


Grüße,
Dani
Bitte warten ..
Mitglied: Fragment
06.07.2010 um 13:01 Uhr
Das Zertifikat kannst Du einfach in Deinen Browser importieren. Im Internet Explorer oben in der Leiste auf "Zertifikatfehler" rechtsklicken, Zertifikat importieren, in die Liste der vertrauenswürdigen Stammzertifizierungsstellen speichern.

Wenn Du wenig Benutzer hast, mach's für jeden von Hand und fertig.

Das Zertifikat kannst Du auch automatisch importieren, mit einem Tool namens certmgr.exe (-> google) ... funktioniert aber nicht immer, warum, hab ich noch nicht eruiert. Das Zertifikat kannst Du mit certmgr.msc als Datei speichern (Andere Aktionen, Export oder sowas) und mit

certmgr -add -c certificate.cer -s -r localMachine root

wieder importieren, wenn certificate.cer das gespeicherte Zertifikat ist.

HTH HAND
Bitte warten ..
Ähnliche Inhalte
Windows Server

OWA kann nicht genutzt werden, Zertifikatsfehler

Frage von 113726Windows Server7 Kommentare

Hallo, ich bin gerade etwas verwirrt. Owa ist doch eigentlich da für da, u.a. wenn externe Mitarbeiter ihr Postfach ...

Webbrowser

Zertifikatsfehler

gelöst Frage von xtra-longWebbrowser9 Kommentare

Hallihallo. Ich habe nochmal eine Frage bezüglich Zertifikaten. Unsere Hauptstelle hat PRTG, wir rufen es hier an einem Rechner ...

Exchange Server

OWA funktioniert nur im IE

gelöst Frage von ketanest112Exchange Server18 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Exchange Server an sich läuft, nimmt auch Mails an. Meine Handy Syncronisiert ...

Exchange Server

Zertifikatsfehler nach Erneuerung

gelöst Frage von Micky770Exchange Server4 Kommentare

Moin Exchange 2010. Selbst signiertes cert Zertifikat am Tag des Ablaufs erneuert Danach Fehler: Das sicherheitszertifikat wurde von einer ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 5 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 18 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 18 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 21 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...