Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst PC defekt, wo liegt der Fehler?

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

24.01.2009, aktualisiert 13:34 Uhr, 5036 Aufrufe, 8 Kommentare

Hallo,

Habe hier einen PC mit folgender Hardware:

CPU: 2.4 Ghz P4
RAM: 2 x 256 MB
MB: Asus P4PE
Grafik: Nvidia Geforce 5200
Raid-Controller: Promise Fasttrack
OS: Win2003 Server (32Bit)

Der PC stürzt kurz nach dem Login Screen mit einem BlueScreen ab (Machin Check Exception). Laut Microsoft könnte das an RAM, CPU, Netzteil oder sonstiger Hardware liegen (toll). Also baute soviel aus ich konnte, mit dem gleichen Effekt. Es bleiben nur noch Raid-Karte und RAM, die RAM teste ich gerade über ein Testprogramm von CT, der bis jetzt gut aussieht. Wie kann ich den Raid-Controller testen? Oder das Motherboard? Die Festplatten schliesse ich aus, da ich Raid-5 einsetze und ein CHDSK meldet keine Fehler. Das ganze System ist schon etwas älter, deshalb schliesse ich ein defektes MB nicht aus....

Was auch noch komisch ist, dass die (nicht benützte) Onbaord-Netzwerkkarte plötzlich den Treiber "vergessen" hat, die war mal installiert, wurde dann aber deaktiviert.

Tja, was könnte ich da noch machen?
Mitglied: Top44
24.01.2009 um 14:59 Uhr
Schauen obs nen BIOS Update für dein Board gibt.

CT Testprogamm ? memtest ? wenn nicht -> memtest Downloaden und min 4 Std. laufen lassen.

Was für ein Netzteil ist eingebaut ?

grüße
Bitte warten ..
Mitglied: gijoe
24.01.2009 um 15:55 Uhr
Netzteil >300Watt, aber das machte bis anhin keine Probleme. Ja, ich meine das memtest Progi von der CT-download-Site. Obs am Raid-Controller liegt?
Bitte warten ..
Mitglied: DerWoWusste
24.01.2009 um 15:58 Uhr
Teste den Ram nicht, sondern tausche ihn. Tests sind nur bedingt verlässlich.
Ein Softwareproblem kann nie zu 100% ausgeschlossen werden. Hast Du ein Image des Systems? Spiel es auf eine IDE-Platte zurück und schließ diese an. Auch von der IDE wird er hochfahren.
Bitte warten ..
Mitglied: kori79
24.01.2009 um 16:59 Uhr
hatte früher auch so ein problem...

hast du ein orig. betriebssystem oder eine kopie???
Bitte warten ..
Mitglied: NetWolf
24.01.2009 um 18:56 Uhr
Hallo,

Laut Microsoft könnte das an RAM, CPU, Netzteil oder sonstiger Hardware liegen (toll).

man will dir mitteilen, das ein neuer PC langsam aber sicher nötig wird.

Also baute soviel aus ich konnte, mit dem gleichen Effekt.

hmmm, Ram ausbauen? CPU ausbauen? Netzteil ausbauen? Mainboard ausbauen?
sorry, aber WAS hast du da ausgebaut? Die möglicher Weise defekten Teile doch nicht?

Tja, was könnte ich da noch machen?

Lösung: neuen Rechner kaufen!
alles andere ist Zeitverschwendung und teuer als der Austausch eines Rechners


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: gijoe
24.01.2009 um 23:42 Uhr
Ja, neu kaufen ist immer toll Es handelt sich aber um einen (fremden) Server, der am Montag wieder einsatzbereit sein soll, also sooo einfach ist das ganze nicht (neu aufsetzen, Daten rüberschaufeln, alle Dienste wieder einrichten (DHCP, VPN usw.), ist halt viel Arbeit....

Der Raidcorntroller macht mit den HD's an einem anderen PC keine Probleme, die Ram sind auch ok. Jetzt kanns nur noch CPU, Motherboard, Netzteil oder Grafikkarte sein. Das Betriebsystem ist ein ORIGINAL und die Ram habe ich nacheinander ausgebaut, mit dem selben Resultat. Denke es liegt am MB, da ich schon bei einem anderen defekten MB ähnliche Probleme hatte. Naja, das MB war vielleicht nicht gerade auf den 24h-Betrieb ausgelegt und hat jetzt seit 2003 treu seine Dienste geleistet.

Danke für die Inputs, werde wohl um einen Neukauf nicht herumkommen.
Bitte warten ..
Mitglied: ente
25.01.2009 um 04:30 Uhr
wie sehen die Kondensatoren auf dem Mainboard aus? etwa leich gebeult?
Ich würde auch einfach mal ein neues Netzteil (420W oder mehr) einsetzen ... unstabile Spannung hat die merkwürdigsten Fehlerbilder!!!

Gruß Heiko
Bitte warten ..
Mitglied: gijoe
26.01.2009 um 13:50 Uhr
Also das Board sieht noch Tipp Top aus, war auch immer super belüftet. Habe jetzt noch den Raid-Controller und das Netzteil getestet sowie die Grafikkarte. Tja, jetzt ist's klar, es war das Mainboard (evtl. die CPU, denke aber eher nicht).

Das Netzteil hat 300W, und jetzt läuft eine neue CPU bzw. MB plus eine Harddisk mehr am ganzen System, ohne irgendwelche Schwierigkeiten.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Splitten in Batch. Wo liegt der Fehler!?
gelöst Frage von TodybearBatch & Shell4 Kommentare

Hallo Administratoren, Ich stehe vor folgendem Problem. Ich habe eine install.wim, die 4,8 GB groß ist. Nun will ich ...

Switche und Hubs

Trunk für 2xCisco Switch. Wo liegt der Fehler?

gelöst Frage von JayyyHSwitche und Hubs43 Kommentare

Hi zusammen ich habe hier 2 x SG 300-10 Switches von Cisco. Möchte im Thema Vlan fit werden und ...

Batch & Shell

VBS - CPU Modell auslesen, wo liegt der Fehler?

gelöst Frage von citroendsvierBatch & Shell4 Kommentare

Hallo zusammen, ich sitze hier vor einem Scriptstück und versuche, den Fehler zu finden. Entweder bin ich blind, oder ...

Windows 8

Win 8.1 bootet sehr langsam - wo liegt der Fehler

Frage von Rene1976Windows 89 Kommentare

Hallo, wir haben zwei PC´s (beide mit OS auf SSD) mit Win 8.1 die sehr langsam bootet. Die Hardware ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Exchange Server
NDR umleiten
Frage von isomasterExchange Server10 Kommentare

Hallo Kollege, ich habe ein Problem mit dem Exchange Server. Wir haben unsere info@ Adresse als Verteilergruppe eingebunden (so ...