Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst php.ini, eGroupware und Typo3

Mitglied: thorti85

thorti85 (Level 1) - Jetzt verbinden

24.10.2007, aktualisiert 28.11.2007, 8487 Aufrufe, 1 Kommentar

Hallo zusammen,


ich habe mal wieder eine Frage, un zwar:
Ich möchte gerne "eGroupware" installieren, jetzt kommt aber bei den Installationstests, dass ich in der php.ini
den auskommentierten mbstring.func_overload = 7 auf 7 setzen bzw. in meinem Fall den kommentar entfernen soll.
Mach ich natürlich, kein Problem...

Doch jetzt spinnt meine Typo3-Installation, indem ich mich nicht mehr anmelden darf und zwar sagt er mir dann dies hier:

01.
Warning: mb_strstr() [function.mb-strstr]: Empty haystack in /var/lib/typo3-dummy/typo3conf/temp_CACHED_psda75_ext_localconf.php on line 161 
02.
 
03.
Warning: mb_strstr() [function.mb-strstr]: Empty haystack in /var/lib/typo3-dummy/typo3conf/temp_CACHED_psda75_ext_localconf.php on line 163 
04.
 
05.
Warning: Cannot modify header information - headers already sent by (output started at /var/lib/typo3-dummy/typo3conf/temp_CACHED_psda75_ext_localconf.php:161) in /usr/share/typo3/typo3_src-4.0/t3lib/class.t3lib_userauth.php on line 311 
06.
 
07.
Warning: Cannot modify header information - headers already sent by (output started at /var/lib/typo3-dummy/typo3conf/temp_CACHED_psda75_ext_localconf.php:161) in /usr/share/typo3/typo3_src-4.0/t3lib/class.t3lib_userauth.php on line 312 
08.
 
09.
Warning: Cannot modify header information - headers already sent by (output started at /var/lib/typo3-dummy/typo3conf/temp_CACHED_psda75_ext_localconf.php:161) in /usr/share/typo3/typo3_src-4.0/t3lib/class.t3lib_userauth.php on line 313 
10.
 
11.
Warning: Cannot modify header information - headers already sent by (output started at /var/lib/typo3-dummy/typo3conf/temp_CACHED_psda75_ext_localconf.php:161) in /usr/share/typo3/typo3_src-4.0/t3lib/class.t3lib_userauth.php on line 314 
12.
 
13.
Warning: Cannot modify header information - headers already sent by (output started at /var/lib/typo3-dummy/typo3conf/temp_CACHED_psda75_ext_localconf.php:161) in /usr/share/typo3/typo3_src-4.0/typo3/template.php on line 613 
14.
 
15.
Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /var/lib/typo3-dummy/typo3conf/temp_CACHED_psda75_ext_localconf.php:161) in /usr/share/typo3/typo3_src-4.0/typo3/index.php on line 240
Was kann ich tun, damit beides funktioniert? Ich hoffe das geht überhaupt.
Vielen Dank schon einmal für kommende Antworten.


Viele Grüße
Thorsten
Mitglied: thorti85
28.11.2007 um 12:32 Uhr
Hmmm, kann man vielleicht 2 php.ini-Files benutzen?
Bitte warten ..
Ähnliche Inhalte
CMS

EGroupware Benachrichtigung einen Betreff vorgeben?

Frage von D1Ck3nCMS

Hallo zusammen, ich habe mal eine kleine Frage zur eGroupware Community Edition 1.8: Jeder der zu einem Termin eingeladen ...

PHP

Typo3 Nachrichtenmodul

Frage von WPFORGEPHP6 Kommentare

Hallo, der Kunde wünscht sich die Möglichkeit von außen News in das Nachrichtenmodul (Tabelle tt_news ) möglichst durch das ...

Cloud-Dienste

Nextcloud vs egroupware crm

Frage von achim222Cloud-Dienste3 Kommentare

Hallo, mich würde einmal eure Meinung interessieren. 15 User sollen online, mit libreoffice, ihre Dokumente verwalten, freigeben und bearbeite ...

Windows Server

Uploadlimit execution limit in der php.ini einstellen

Frage von freshdomiWindows Server7 Kommentare

Hallo, ich bin am verzweifeln! Ich habe auf meinen Webserver ein downloadportal eingrichtet (ajaxplorer 4) und versuche das Uploadlmiit ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...