Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"plus"49 geht verloren bei Sync

Mitglied: thekingofqueens

thekingofqueens (Level 3) - Jetzt verbinden

17.07.2006, aktualisiert 20.07.2006, 6487 Aufrufe, 14 Kommentare

Hallo,

immer wenn ich mein T630 mit Outlook synchronisiere gehen mir die +49 Einträge verloren, es steht dann im Handy nur noch 49171123456 und dann müsste ich jeden Eintrag abändern. Wie kann man diesem Problem aus dem Weg gehen? Ich brauch die Ländervorwahl aber unbedingt.#

Danke.
Mitglied: 16568
18.07.2006 um 00:38 Uhr
Dann tippe eben 00 anstelle + ein.

Lonesome Walker
Bitte warten ..
Mitglied: thekingofqueens
18.07.2006 um 00:46 Uhr
Wenn ich dann die Nummer wähle lande ich in Griecheland wenn ich in Deutschland bin. Das funktioniert nicht.
Bitte warten ..
Mitglied: 16568
18.07.2006 um 00:49 Uhr
WAS?

Wenn Du anstelle dem + die 00 einfügst, landest Du ganz sicher nicht in Griechenland!

Das Plus-Zeichen ist nämlich nix anderes wie ein Platzhalter für die Doppel-Null...


Lonesome Walker
Bitte warten ..
Mitglied: thekingofqueens
18.07.2006 um 00:51 Uhr
Wenn du meinst. Mein Telefon macht das so.
Bitte warten ..
Mitglied: 16568
18.07.2006 um 19:07 Uhr
LOL, dann hast Du eben ein Schei* Telefon; bei meinem Freund ma kurz angerufen, der hat auch ein T630; bei dem gehts...

Und die unten genannte Tabelle sagt nur, was Du im Ausland vorwählen mußt, um nach Deutschland zu wählen...

Tstststs...

Google ist Dein Freund, und den einen Stern steck' Dir an den Hut.


Lonesome Walker
PS: Die HP in Deinem Profil is rechtlich bedenklich (für den Betreiber...)
PPS: Und Deine eigene auch...
Bitte warten ..
Mitglied: thekingofqueens
18.07.2006 um 19:44 Uhr
Was ist das Problem mit der HP? Beleidigungen und Drohungen wirken bei mir nicht.
Bitte warten ..
Mitglied: 16568
18.07.2006 um 20:57 Uhr
Iwo, Beleidigungen sind doch nicht nötig;

da laß' ich doch lieber Wikipedia für mich sprechen...

http://de.wikipedia.org/wiki/Landesvorwahl


Lonesome Walker
Bitte warten ..
Mitglied: Biber
18.07.2006 um 21:37 Uhr
*hüstel*
...wenn ich Euch beiden mal kurz unterbrechen darf...?

Eigentlich finde es nämlich schon ein interessantes Thema, was ja auch andere beschäftigt:
http://forum.mypocketpc.ch/viewtopic.php?t=9974

...von da aus (dem letzten Link folgen) wird wiederum auf eine Schweizer Seite verwiesen, auf der dann tatsächlich ein geschmackvoll gestaltetes GUI-Progrämmchen angeboten wird, das OL-Telnummern umformatiert.

(einen ähnlichen Weg wäre ich vermutlich auch gegangen, einmal per VBA-Makro über die Telefon-Nummern der Kontakte im Outlook rüberschrubbeln ODER per Batch/Skript über die Export-Daten.

Aber das Kernproblem dabei ist doch:
Die Lösung ist doch nur von Dauer, wenn ich dem doofen Outlook beibringen kann, dass Telefonnummern auch führende Nullen haben dürfen
Bsp.:
(0049-421-492727) oder auch mal so aussehen 49-421-492727 oder so +49 (0421) 492727
und alle gleichbedeutend sind.
Denn das Problem scheint doch zu sein, dass meine Freunde von M$ wieder unzulässig vermischt haben, was Anzeigeformat sein soll -siehe die Beispiele oben- und was nun tatsächlich echte Daten, also Datenexportformat sein soll.

@thekingofqueens:
Hast Du denn mal in den Outlook-Kontakten mal per VBA nachgeschaut, wie die Tel-Nummern denn abgespeichert sind? Dann gäbe es nämlich noch eine Option mehr, nämlich den Export mit Nachbehandlung per VBA-Makro.
(falls hier keiner weiß, wo M$ die Tel-Nummern-Formatierung hinterlegt hat und wo sich das Eingabe/Anzeigeformat ändern lässt.)

Grüße
Biber
Bitte warten ..
Mitglied: thekingofqueens
18.07.2006 um 21:40 Uhr
Danke für die Hilfe!
Bitte warten ..
Mitglied: thekingofqueens
19.07.2006 um 21:23 Uhr
Was ich vergessen habe zu erwähnen, es könnte ja doch ne Rolle spielen. Die Sprache meines T630 ist Englisch. Damit komm ich besser zurecht.
Bitte warten ..
Mitglied: 16568
19.07.2006 um 21:27 Uhr
Hast Du nur die Sprache auf Englisch umgestellt?
Dann sollte es egal sein.

Oder hast Du ein englisches Modell, dann könnte es vielleicht daran liegen.


Evtl. schon mal ein Firmware-Update probiert?
Oder auf den FAQ-Seiten nachgeguckt?
Bei meinem Freund geht das wirklich tadellos!
(das soll nicht bedeutet, daß Du das nicht kannst, es soll heißen, das Dein Problem unüblich ist!)

Lonesome Walker
Bitte warten ..
Mitglied: thekingofqueens
19.07.2006 um 21:59 Uhr
Menü ist in Englisch, das Handy ist von T-Mobile Deutschland. Firmware Update wäre mal einen Versuch wert.
Bitte warten ..
Mitglied: Biber
19.07.2006 um 23:54 Uhr
@thekingofqueers
Ich denke nach wie vor nicht, dass das Problem auf der Import-Seite, sprich Deinem T630 liegt. Ich halte nach wie vor die (vorgelagerten) Daten auf Outlook-Seite für die Sollbruchstelle.

Ein optimales Ergebnis des gebündelten Forums-Knowhows wäre ein Tipp, where the f*ck denn M$ das Eingabe/Anzeigeformat für die OL-Telefummern hinterlegt hat und wie man/frau das ändern kann. Denn änderbar muss es sein - ich habe bei unterschiedlichen Kontakten (unterschiedlichen VCFs/Visitenkarten) aus unterschiedlichen OUs auch unterschiedliche Tel-Nummernformate.

Dazu noch zwei Fragen:
- von welcher OL-Version reden wir denn?
- ist ein Exchange-Server dahinter?

...und zwei Tipps:
- http://www.schultz-it.de/download_sw.htm bietet auch eine (von mir ungetestete) Lösung an
- und hier im Forum gibt es ein Mitglied namens getuemII mit excellenten Exchange/Outlook-Kenntnissen. Vielleicht kannst Du mal per PN auf dieses Problem verweisen.

Viel Glück
Biber
Bitte warten ..
Mitglied: thekingofqueens
20.07.2006 um 00:02 Uhr
Danke, das werd ich mir mal anschauen. Outlook 2003 ohne Exchange.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Prozessor geht nicht über 49 Prozent

gelöst Frage von iGordonCPU, RAM, Mainboards6 Kommentare

Hi, mein Notebook macht mir derzeit etwas Ärger. Ich habe ein HP ProBook 6450b. Das Notebook hat einen i5 ...

Windows 7

Von der AD gesetzte Policy geht verloren

Frage von Rizal1966Windows 7

Hallo, ich habe eben die Group Policy überprüft. Folgende Situation: Die Group Policy definiert dass die Proxy Einstellungen für ...

Windows 7

Explorer Verknüpfung geht ständig verloren

Frage von SchroediWindows 7

Guten Morgen, ich habe bei einem Notebook das Problem, dass ständig die Verknüpfung des Explorers in der Taskleiste verloren ...

DNS

Internetverbindung geht bei Client sporadisch verloren

Frage von HandiAndiDNS6 Kommentare

Hi zusammen, Vielleicht hat hier jemand eine Idee für ein recht merkwürdiges PC-Verhalten. Umgebung: Domäne mit win2012 und 2008r2 ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1808 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 3 StundenWindows 10

Habt ihr den Samsung Teriber Samsung_NVM_Express_Driver_3.0 installiert habt muss dieser für 1809 deinstalliert werden da dieser wohl nicht kompatibel ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1021 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...