Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei Aktivierung WPA

Mitglied: Deichjodler

Deichjodler (Level 1) - Jetzt verbinden

09.02.2005, aktualisiert 10.02.2005, 13975 Aufrufe, 7 Kommentare

Ich habe folgendes Problem bei der Aktivierung von WPA auf einen PC mit Win 2000 Prof mit SP4 und aktuellstem Hotfix. Sobald ich diese aktiviert habe schmiert mir X-Micro WLAN ab. Nach Absturz kann ich die Karte deinstallieren und danach wieder neu installieren.
Ich habe einen T-DSL 154 Basic SE DSL Router mit WLAN. Im Rechner ist eine
X-Micro 11G WLAN PCI Card. Driver vers. 2.1.3.1 und Utilitys 1.38.7
In den Netzwerkeigenschaften von X-Micro ist das WPA Protokoll Vers. 1.5.1.65 eingebunden und aktiviert.
Router und Karte funktionieren ansonsten einwandfrei. Habe auch sonst keine Probleme mit DSL. Wollte nur von WEP auf WPA ändern, da ja WEP geknackt wurde.
Kann mir jemand bei diesem Problem helfen ?
Mitglied: gooogix
09.02.2005 um 11:48 Uhr
Hallo!

Ich hatte lustigerweise gestern abend das gleich Problem. W2K unterstützt von Haus aus keine WPA-Verschlüsselung. Ich setze einen SMC-USB-2.0 Stick ein. Ich habe einen Freeware-Client bei http://www.wirelesssecuritycorp.com/wsc/public/partnerHome.do?rp=IBM (unten rechts klicken) gefunden. Diesen installieren und dann klappts. So wenigstens bei mir.

Wo ich das X-Micro nicht kenne und nicht weiss, ob dies eigentlich etwas ähnliches wie der WSC-Client ist.

Gruss
Udo
Bitte warten ..
Mitglied: Deichjodler
09.02.2005 um 12:13 Uhr
Hallo Udo,

vielen Dank für deinen Tipp. Werde ich umgehend ausprobieren

Gruß Hartmut
Bitte warten ..
Mitglied: Deichjodler
09.02.2005 um 16:20 Uhr
Hallo Udo,

danke nochmals für den Tip.
Hat aber nicht geklappt.
Werde es aber weiter noch testen.

Danke Hartmut
Bitte warten ..
Mitglied: gooogix
09.02.2005 um 16:30 Uhr
Hat denn der Client das Wireless-Netzwerk gefunden?
Bitte warten ..
Mitglied: Deichjodler
09.02.2005 um 17:08 Uhr
Hi,

der Client hat das WLAN Netz gefunden. Nach Eingabe WPA Key in Client
war alles in Ordnung. Sobald ich den WPA Key beim X-Micro Eingabe
( also Wechsel von WEP auf WPA) verabschiedet sich die WLAn Karte ins Nirwana.

gruß Hartmut
Bitte warten ..
Mitglied: gooogix
09.02.2005 um 22:59 Uhr
Musst Du denn die Eingabe bei X-Micro machen? Sorry ich kenne das nicht.
Bitte warten ..
Mitglied: Deichjodler
10.02.2005 um 15:47 Uhr
Hallo Udo,

die Eingabe im Configmenü vom WLAN Adapter muß ich machen.
Ich habe es auch ohne probiert, habe aber keine Internet Verbindung bekommen.
Werde es am Wochenende nochmal testen.

Gruß Hartmut
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit KMS aktivierung
gelöst Frage von JudgelgWindows Server7 Kommentare

Hallo, habe ein Problem bei der KMS aktivierung. System Server 2012 R2 Standard. bei eingabe des aktivierungsbefehls slmgr.vbs /ato ...

Windows 7

Neuinstallation und aktivierung ACER PC - alte Aktivierung auslesen

Frage von takvorianWindows 76 Kommentare

Hallo zusammen, ich habe hier einen bzw. 19 Stück Acer PC's welche mit Windows 7 Downgrade vorinstalliert ( von ...

CPU, RAM, Mainboards

Aktivierung von VT

gelöst Frage von MarcysCPU, RAM, Mainboards2 Kommentare

Hallo, ich habe bei mir Android Studio auf dem PC installiert, um in das Thema der App Programmierung einzusteigen. ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

Information von the-buccaneerLAN, WAN, Wireless11 Kommentare

Finde ich nur den Beitrag nicht, oder hat hier wirklich noch niemand was zu KRACK geposted? Und die ersten ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke25 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft8 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...