Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem nach Austausch der Netzwerkkarten an einem Windows Small Business Server 2003

Mitglied: Neuer

Neuer (Level 1) - Jetzt verbinden

26.03.2008, aktualisiert 28.03.2008, 8105 Aufrufe, 1 Kommentar

An einem SBS-Server wurden die eingebauten 2 NICs getauscht, d.h. LAN-NIC wurde zum WAN-NIC und umgekehrt.
Danach keine Anzeige von PCs in der Netzwerkumgebung sowie Probleme beim Zugang auf externe Freigaben im Netz,z.B. NAS-Server vom Server aus.
Keinerlei Probleme seitens der Clients, sehen alles und können auf alles zugreifen.

Teilzeit-ADMIN braucht Hilfe von Vollzeit-Experten ...

vorhandene Konfiguration
Wir betreiben einen Windows Small Business Server 2003 mit allen aktuellen Patches.

Der Server besitzt 2 NW-Karten, eine zum Internet-Router (WAN-NIC) eine zum Switch des lokalen Netzwerks (LAN-NIC).
Beide NICs haben Standard-Konfiguration.
Bei einem handelt es sich um einen Gigabit- beim anderen nur um einen Fast-Ethernet-NIC

Aufgabe
Aktuell wurde der LAN-Switch gegen einen Gigabit-Switch ausgetauscht.

Beim damaligen Aufsetzen des Servers wurde dummerweise der Gigabit-NIC als WAN-NIC konfiguriert, während der FastEthernet-NIC als LAN-NIC eingerichtet wurde.

Um den Durchsatz zum lokalen Netzwerk zu verbessern, sollten nach dem Wechsel auf den Gigabit-Switch nun die Funktionalitäten der NICs getauscht werden, damit der Gigabit-NIC nun zum LAN-NIC wird.


Vorgehensweise
Bin wohl falsch vorgegangen ....

Ich habe in der Serververwaltungskonsole den "Assistent zur Konfiguration von Internet- und Email-Einstellungen" durchlaufen lassen, um hier WAN-NIC gegen LAN-NIC in der Konfiguration auszutauschen.

Danach habe ich deren IP-Adressen etc. geändert und neu gestartet.


Problem
Alles läuft, ich habe bisher keinerlei Probleme feststellen können, auch die Eventprotokolle weisen keine Probleme aus.
Die Clients und User, sowie Mailserver etc. - alles läuft problemlos.

Nur der Server selbst sieht in der Netzwerkumgebung keine Clients - nicht mal sich selbst.
Nur der Server kann keine entfernten Freigaben öffnen, so z.B. auch nicht die eines NAS-Servers im gleichen Segment.
Rufe ich die Verwaltung der Clients via AD-Console auf, habe ich keine Probleme, sie zu konnektieren.
Nur im Explorer kann ich die Clients weder sehen noch via \\client-XY\.... oder auch via \\192.168....\.... irgendwie zugreifen.

Die Clients haben mit alledem keine Probleme, sehen alle PCs in der Domäne und haben auf alles Zugriff.


Fragen
Wo liegt im Moment das Problem ?
Ich nehme an, dass ich sicher falsch vorgegangen bin.
Aber wie kann ich das jetzt heilen?
Mitglied: Neuer
28.03.2008 um 21:33 Uhr
Da keiner antwortete, musste ich das Problemchen leider selber lösen ...

.............

Lösung:

Netbios war auf dem LAN-NIC für das interne Netz deaktiviert.
Nach Aktivierung konnte der Server seine Clients wieder "sehen".

Ursache:

Der Funktionswechsel per Assistent Serververwaltung vom bisherigem WAN-NIC ( der natürlich kein Netbios braucht ) zum LAN-NIC hat hier nicht korrekt gearbeitet und Netbios nicht aktiviert.
Beim zum WAN-NIC gewordenen ehemaligen LAN-NIC hat er es dagegen korrekt deaktiviert.
Bitte warten ..
Ähnliche Inhalte
Linux
Small Business Server Ersatz
Frage von capsobLinux6 Kommentare

Hallo Leute, ich habe mich mal nach einem Small Business Server (original mal von MS) umgeschaut. Gelandet bin ich ...

Windows Netzwerk

Umzug Small Business Server auf Windows Server 2012

Frage von joekerWindows Netzwerk18 Kommentare

Hallo Leute, ich hab die Aufgabe in unserem kleinen Firmennetzwerk 2 Server auf (virtuelle) neuere Systeme umzuziehen. Der erste ...

Windows Server

Probleme bei Windows Updates - Small Business Server 2008

Frage von piratefishWindows Server5 Kommentare

Hallo zusammen, ich habe bei einem Windows Small Business Server 2008 ein Problem mit den Windows Updates. Wenn ich ...

Windows Server

Windows Small Business Server 2011 meldet keine Updates!

gelöst Frage von HampekWindows Server14 Kommentare

Hallo zusammen, ich habe bei uns leider das Problem, dass unser einziger Small Business Server 2011 seit ca. 6 ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 8 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 10 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 23 StundenHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke25 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server15 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools14 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...