Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Band-Laufwerk (Datensicherung)

Mitglied: MrLanceVanceDance

MrLanceVanceDance (Level 1) - Jetzt verbinden

31.03.2008, aktualisiert 09.04.2008, 7730 Aufrufe, 6 Kommentare

Windows-Sicherungsprogramm / HP LTO Ultrium-3 drive

Hallo Foristen,

wie es der Titel des Threads schon andeutet habe ich ein Problem mit dem Sicherungslaufwerk an einem Server. Dazu muss ich sagen, dass ich in diesem Bereich (Server-Konfiguration / -Wartung) mir noch nicht soviel Wissen aneignen konnte.

Am neuen Server (Anfang dieses Jahres) wird ein Backup-Laufwerk von Hewlett-Packard verwendet (LTO Ultrium-3 drive, SCSI wenn ich mich nicht täusche), welches im Geräte-Manager angezeigt wird. Es scheint danach fehlerfrei zu laufen.

Bei "geplante Tasks" ist ein Sicherungsauftrag enthalten, dieser wird jedoch nicht ausgeführt ("Letzter Ausführungszeitpunkt" - "Nie", dabei ist ein täglicher Zeitpunkt eingetragen). Im Windows-Sicherungsprogramm (Microsoft / VERITAS), steht im Log, dass "das zugewiesene Medium oder das Sicherungsgerät" nicht gefunden wurde, "der Sicherungsvorgang" abgebrochen wurde. In dieser Anwendung wurde natürlich das Backup-Laufwerk auch ausgewählt.

Im "Event Viewer" (Application, Security, System, ...) wurde vor kurzem auch noch Fehlermeldungen (mit ähnlicher Aussage; Problem mit Backuplaufwerk) angezeigt, diese tauchen jedoch nicht mehr auf, wurden von einem Kollegen vermutlich schon gelöst.

Woran könnte das bestehende Problem liegen? Wie könnte man sie beheben? Fehlen möglicherweise noch Hinweise, die eine Fehlererkennung erst möglich machen?


Vielen Dank für möglich Hilfestellungen =)

Mit freundlichen Grüßen

MrLanceVanceDance
Mitglied: Supaman
31.03.2008 um 17:40 Uhr
grober ansatzpunkt: du formatierst + kennzeichnest die medien, ordnest die medien einem medien pool zu und legst im backup-task fest, das die medien aus dem medien pool XXX benutzt werden sollen.
Bitte warten ..
Mitglied: geTuemII
31.03.2008 um 18:45 Uhr
Vermutlich kennt dein ntbackup die Bänder einfach noch nicht. Einfach neues Band einlegen und mit einer kleinen Datei beschreiben. Danach wird das Band vom System erkannt.

Recht informativ ist auch dieser Beitrag.

geTuemII
Bitte warten ..
Mitglied: MrLanceVanceDance
31.03.2008 um 21:25 Uhr
Werde ich morgen mal versuchen und dann posten ob es erfolgreich war. Schon mal vielen Dank =)

Edit:

Habe mit dem Bandlaufwerk "manuell" Daten gesichert. Hat funktioniert. Bin nun der Meinung das der "geplante Task" fehlerhaft sein wird.

Derzeit gibt es dort einen Job der "Tägliche Sicherung LW D.job" heißt. Bei diesem hat die "Ausführen: "-Zeile folgenden Inhalt:

C:\WINDOWS\system32\ntbackup.exe backup "@C:\Documents and Settings\Administrator.PDC\Local Settings\Application Data\Microsoft\Windows NT\NTBackup\data\Tägliche Sicherung LW D.bks" /n "Medium am 27.03.2008 um 06:53 erstellt" /d "Satz am 27.03.2008 um 06:55 erstellt" /v:no /r:no /rs:no /hc:on /m normal /j "Tägliche Sicherung LW D" /l:s /p "LTO Ultrium"

Ist hier möglicherweise der Fehler enthalten, der dafür sorgt das der Job nicht ausgeführt wird: Den wenn ich diesen Auftrag starte kommt im Log die bekannte Fehlermeldung.

Vielen Dank für mögliche Hinweis
Bitte warten ..
Mitglied: MrLanceVanceDance
01.04.2008 um 21:07 Uhr
Ist der Job überhaupt richtig erstellt? Wenn nein, wie mach ich's richtig.
Bitte warten ..
Mitglied: geTuemII
02.04.2008 um 02:26 Uhr
Legst du bitte mal das .bks in einen allgemein öffentlich zugänglichen Order? Jenachdem mit welchem User der geplante Task gestartet wird, hat das Script keinen Zugriff auf C:\Documents and Settings\Administrator.PDC\Local Settings\Application Data\Microsoft\Windows NT\NTBackup\data\. Den Pfad im Script mußtdu natürlich entsprechend anpassen.

geTuemII
Bitte warten ..
Mitglied: MrLanceVanceDance
09.04.2008 um 13:56 Uhr
Leider komm ich erst jetzt dazu wieder zu antworten, es standen in den letzten Sachen Dinge an, die für mich eine höhere Priorität aufwiesen.

Habe den Job neuangelegt und nun scheint es zu funktionieren.

Vielen Dank für die Ratschläge, die mich dazu gebracht haben mich ein wenig mehr mit dem Thema zu beschäftigen.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

Datensicherung auf LTO Band oder externe USB 3.0 Festplatten?

Frage von dakiServer-Hardware11 Kommentare

Guten Morgen, wir haben hier einen kleinen ESX Cluster mit MS Dynamics und ein paar RDP´s sowie Fileserver. Im ...

Batch & Shell

Datensicherung mit 7z und Robocopy, Problem mit Verschlüsselung

gelöst Frage von theJoeBatch & Shell4 Kommentare

Hallo liebe Forengemeinde, Ich habe mir eine .bat gebastelt, mit der ich erst Dateien/Ordner mit 7z Packen lassen, danach ...

Windows Server

Keine Laufwerke unter Arbeitsplatz - GPO Problem

gelöst Frage von CoscosWindows Server8 Kommentare

Hallo, normalerweise ist es eine Kleinigkeit, aber nun stehe ich auf dem Schlauch. Umgebung: AD, 2008R2, WIN7 Clients Problem: ...

Backup

Datensicherung verschlüsseln

gelöst Frage von AtompiltzBackup8 Kommentare

Hallo, n einem kleinen Betrieb (1 Server, 3 PCs) basierend auf Windows 2012r2 wird derzeit eine tägliche Datensicherung -dateibasiert- ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 3 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 8 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 22 StundenSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless21 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...