Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Hardware Raid1 unter Win2003 Server SP1

Mitglied: cyberskater

cyberskater (Level 1) - Jetzt verbinden

08.09.2005, aktualisiert 20.10.2005, 5175 Aufrufe, 4 Kommentare

Nach Reboot logisches Laufwerk des Raid1 nicht mehr vorhanden.

Nach der erfolgreichen Installation eines Serial ATA RaidArray's mit zwei 80er Seagate-Platten über das BIOS des Raidcontrollers (RocketRaid 1640 von Highpoint) wird unter Windows Server 2003, in der Datenträgerverwaltung ein neuer, nicht eingerichteter Datenträger angezeigt.

Partitioniert man diesen Datenträger (Primär-Partition, NTFS, nur eine Partition) und stellt diesen als Laufwerk zur Verfügung, so erscheint das neue Laufwerk wie gewünscht im Dateisystem (z.B. Datei-Explorer).

Das Problem: Nach einem Neustart des Servers (Kalt-, oder Warmstart) ist zwar das RaidArray im Controller-Bios noch vorhanden und wird die Raid1-Platte von der Windows Datenträgerverwaltung angezeigt, nur ist das logische Laufwerk wieder weg - die Platte wird in der Datenträgerverwaltung wieder als nicht eingerichtet angezeigt.

Irgendwelche Ideen? Die Herstellerseite (highpoint-tech.com) war nicht sonderlich informativ - der Support hat auch noch nicht geantwortet!

Danke & gruß
J
Mitglied: BartSimpson
20.10.2005 um 12:55 Uhr
sInd denn noch die Daten auf der Platte vorhanden? Haste auch den neusten Treiber und das neuste Controller BIOS?
Bitte warten ..
Mitglied: cyberskater
20.10.2005 um 13:00 Uhr
Daten sind noch da.
Der Treiber ist der neuste.

Stellt man den Controller auf 133 Mbit anstatt 150 Mbit, dann funktioniert es. Allerdings funktioniert die Platte allein an einem standard sata150 Controller ohne Probleme.

Der Hersteller des SATA-RAID Controllers "Highpoint" hatte bisher auch keine Lösung.

Die verwendete Platte ist:
80GB Seagate Barracuda 7200.7
SATA150, 3,5", 7200rpm, 8MB Cache
Model: ST380817AS
Bitte warten ..
Mitglied: BartSimpson
20.10.2005 um 13:06 Uhr
Dann scheint es ein Probelm mit dem Controllern zu sein. eventuell ein Defekt. Da kannst denn nur auf die Antwort des supports warten. Aber bei Via gibt es ein ähnlichen Bug. SATA II Platten an SATA I Controllern.
Bitte warten ..
Mitglied: cyberskater
20.10.2005 um 13:18 Uhr
Ja, ich denke ich warte die Antwort ab.
Sollte die Support-Mitteilung konstruktiv sein, werde ich diese hier posten.
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Win2003 Server HDD Problem
gelöst Frage von kally2001Windows Installation7 Kommentare

Hallo zusammen, wir sind ein kleines Unternehmen,deswegen betreue ich den Win2003 Domain Controller. Was bis Vorgestern auch gut funktionierte. ...

Exchange Server

Hardware Exchange 2013 SP1 inkl Cluster Server

gelöst Frage von banane31Exchange Server2 Kommentare

Hallo alle Miteinander. Ich beschäftige mich im Moment mit dem Thema : MIgration von Exchange 2007 SP3 CU 10 ...

Festplatten, SSD, Raid

Server 2008 R2 Raid1 (HDD) auf Raid1 (SSD)

gelöst Frage von DCFan01Festplatten, SSD, Raid8 Kommentare

Hallo, wieder mal wende ich mich an die tolle Community hier mit der folgenden Frage: Es läuft softwaretechnisch ein ...

Festplatten, SSD, Raid

RAID1 mit SSDs

Frage von MiStFestplatten, SSD, Raid2 Kommentare

Hallo, ich nutze einen MS Hyper-V 2012R2 Core-Server (mit 2 S-ATA-HDD´s). Auf diesem läuft einer SBS2011 (virtuallisiert). Ich würde ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 12 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 22 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...