Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem beim konfigurieren der NAS

Mitglied: TheLastReaper

TheLastReaper (Level 1) - Jetzt verbinden

16.10.2007, aktualisiert 18.10.2007, 9707 Aufrufe, 2 Kommentare

Habe eine NAS Gehäuse von nem bekannten bekommen ist ein noname Produkt war schon nicht viel zu erwarten aber bis jetzt war ich damit zufrieden habe sie am router angeschlossen und alles läuft super übers Netzwerk.
jetzt habe ich versucht sie mal als ftp Server laufen zu lassen habe paar Sachen ausprobiert an meinem dlink router 524. irgendwann habe ich es auch hin bekommen das sie von draußen erreichbar ist, aber leider nicht mehr aus dem Netzwerk...
im router habe ich die Einstellung herausgenommen das die NAS direkt aus dem Internet erreichbar ist, und alles ist wie vorher übers Internet nein und Netzwerk ja.
das ist aber nicht was ich mir vorgestellt habe besteht die Möglichkeit das man über beides gleichzeitig darauf zugreifen kann?
Mitglied: aqui
18.10.2007 um 13:33 Uhr
Da hast du mit Sicherheit irgendetwas komplett falsch konfiguriert !!! Das kann niemals sein das das NAS so ein Verhalten zeigt, denn das NAS weiss in einem Netzwerk ja gar nicht ob es von aussen oder von innen kontaktiert wird. Ein ftp <ip_adresse_nas> sollte immer unter jeden Umständen einen Zugriff auf das NAS lokal ermöglichen !
Leider ist deine Beschreibung der Router Einrichtug für den remoten Zugang mehr als oberflächlich, so das man erstmal nur raten kann

Das Einzige was du machen musst im Router ist in der Port Forwarding Tabelle (wird auch mal virtual Host genannt) einen Eintrag auf die lokale IP Adresse des NAS zu machen und zwar für die Ports TCP 20 und TCP 21 die vom FTP Protokoll verwendet werden.
Dabei sollte dein NAS niemals eine IP Adresse per DHCP beziehen sondern eine statische bekommen die natürlich außerhalb der DHCP IP Adressrange des Routers liegt um Überschneidungen oder Doppelung der IP sicher zu verhindern !

Es ist wichtig das du von außen mit einem FTP Client im sog. passive Mode auf das NAS remote zugreifst, da der active Mode meistens nicht über einen NAT Router zu übertragen ist.
Hier kannst du nachlesen was das ist:
http://slacksite.com/other/ftp.html
http://de.wikipedia.org/wiki/File_Transfer_Protocol

Fast alle FTP Clients in den Browsern benutzen den passive Modus so das ein remoter test dann immer mit dem Firefox und folgender URL erfolgen sollte:
ftp://<user>:<passwort>@<meine_dsl_ip>

Welche DSL IP du aktuell vom Provider zugeteilt bekommen hast kannst du sehen wenn du mal auf die Seite http://www.wieistmeineip.de gehst.
Um das nicht immer mühsam raussuchen zu müssen für jeden remoten FTP Zugriff, solltest du dir ggf. einen dynDNS Account auf dem Router einrichten, damit dein NAS dann immer unter einer festen Hostadresse wie z.B. meinftp.dyndns.org zu erreichen ist.
Bitte warten ..
Mitglied: TheLastReaper
18.10.2007 um 14:11 Uhr
sry ok es sind ein paar informationen nicht aufgetaucht habe gedacht als ich geschrieben habe der aus dem netz erreichbar ist das sich das klärt.
also port 20 und 21 sind frei im router und in der nas
im router kein filter
habe eine feste adresse für die nas wenn man das so sagen kann über dyndns wegen meiner ip da diese ja wechselt.
die nas hat ihre eigene ip nicht über dhcp!
als ich drauf zugreifen konnte dann nur über den browser, wenn sie im netzwerk läuft einfach als netzlaufwerk.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit GPO (Netzlaufwerke und NAS)
gelöst Frage von vogtlaender212Windows Server3 Kommentare

Hallo zusammen, ich habe hier eine kleine Umgebung, die ich zukünftig betreuen soll, und habe z.o.g. Problematik ein Problem, ...

Festplatten, SSD, Raid
Problem mit Festplatten im NAS
Frage von axel123321Festplatten, SSD, Raid8 Kommentare

Hallo, ich habe einen HP Microserver Gen8 mit 2 WDs und einem USB Stick auf dem das OS (in ...

Backup
Recovery Problem NAS
gelöst Frage von Data61Backup5 Kommentare

Hallo zusammen, stehe vor einen riesen Problem . Auf der NAS ist ein Ordner gelöscht worden, dieser war noch ...

SAN, NAS, DAS
Thecus NAS 5200 Raid Problem
gelöst Frage von rocco61SAN, NAS, DAS2 Kommentare

Hallo zusammen, bei obiges NAS sind neue HDD eingebaut , nun ist dort ein Raid das gelöscht werden soll. ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...