Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Netgear-Router und LANSuite-Server

Mitglied: Skin

Skin (Level 1) - Jetzt verbinden

16.10.2005, aktualisiert 17.10.2005, 10676 Aufrufe, 5 Kommentare

Nach Anwendung von Router kein externer Zugriff mehr auf Server

Hi @ all, nachdem ich erstmals auf einen Router umgestiegen bin, ist mein Server (HTTP, HTTPS und FTP) von außen, also vom Internet nicht mehr erreichbar. Der Server ist korrekt konfiguriert und hat vorher auch funktioniert. Auch der Zugriff aus dem LAN läuft reibungslos. Habe bereits versuchtm die Firewall-Regeln des Routers zu ändern, allerdings ohne Erfolg. Was muß ich tun, um den Server dem Internet wieder zugängig zu machen? Tausend Dank und nette Grüße, Tim aka Skin.
Mitglied: 10545
16.10.2005 um 18:17 Uhr
Moin,

1. Welcher Netgear-Router ist es denn?
2. Hast Du eine feste oder dynamische IP?
3. Nutzt Du DHCP?
4. Wie lautet Dein LAN-IP-Segment?

Dann poste mal bitte die interne IP Deines Web-/FTP-Servers, dann kann man besser "plastisch" arbeiten.

Gruß, Rene
Bitte warten ..
Mitglied: Skin
16.10.2005 um 19:40 Uhr
Hi René :o)

Mein Router heißt konkret: Netgear DG 834 GB.

Ich nutze eine dynamische IP (von 1&1).

Meine interne Server-IP lautet: 192.168.0.2 (.0.1 ist der Router, .0.3 mein Lappie). Die IP's habe ich fest reserviert. Der Server gibt für HTTPS und FTP unterschiedliche Verzeichnisse frei, HTTP ist vorübergehend aktiviert. NAT ist beim Router deaktiviert, DHCP wird vom Router genutzt, beim Server (der bietet es auch an) ist es deaktiviert.

Welches LAN-IP-Segment meinst du? Meinen IP-Bereich? Der erschließt sich aktuell von 192.168.0.2 bis .0.254.
Bitte warten ..
Mitglied: 10545
16.10.2005 um 21:25 Uhr
Ok, da reicht mir schon:

Logge mal im Netgear ein und gehe Links auf Firewall.
Dort fügst Du nun "Eingehende Dienste" hinzu. Dort wählst Du in der dann ercheindende Drop-Down-Liste das
· HTTP-Protokoll,
· Aktion "Immer erlauben"
· "An LAN-Server senden"=192.168.0.2
· WAN-Benutzer = Beliebig

Wiederhole das Ganze auch für FTP und HTTPS. Einstellungen übernehmen, fertig.

Gruß, Rene

PS: Wenn Du mal eigene Ports freigeben möchtest, muss Du diese vorher unter "Dienste" einrichten!
Bitte warten ..
Mitglied: Skin
16.10.2005 um 23:06 Uhr
Hm, hab ich gemacht, aber bekomme beim Check mit dem Browser immer nur ein "...hat den Verbindungsaufbau verweigert"; beim Serverprogramm selber kommt gar nix an. Habe auch meinen Serverrechner als DMZ-Standardserver definiert, dann heißt die Browsermeldung "... Zeitüberschreitung beim Verbindungsaufbau".
Bitte warten ..
Mitglied: 10545
17.10.2005 um 06:57 Uhr
Moin,

wenn Du INTERN Deinen WebServer erreichen willst, dann geht das nur über die interne IP! <font color=red>Innerhalb Deines eigenen Netzes kannst Du Deinen WebServer nicht über die öffentliche IP aufrufen.</font>

Wenn Du Deine öffentliche IP aus Deinem eigenen Netz anspringst, dann kommst Du nur bis zu Deinem Provider, das wars. Vereinfacht erklärt liegt das daran, dass Dein Provider eine Anforderung von seiner eignen IP bekommt.

Es gibt aber einen Trick: Suche Dir im Internet einen "Free-Proxy" (http://www.proxy4free.com/page1.html) und trage vorrübergehend mal einen Proxy im Browser ein. Dann tippe Deine WebServer-Adresse (nicht IP) ein, das sollte klappen.

Gruß, Rene

PS: Ich habe hier eine identische Konfiguration laufen Zu Freigabezwecken läuft hier ein Webserver hinter einem Netgear DG834 GTB, klappt einwandfrei ...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Netzwerkmanagement
Netgear Firewall WAN Problem
Frage von DauJoeNetzwerkmanagement4 Kommentare

Hallo zusammen, ich verwende in einem KMU eine NETGEAR Firewall FVS336Gv3, auf der DNS, Firewall und DHCP Server laufen. ...

DSL, VDSL

Netgear Router, alle Internetseiten verweisen auf Router Login

Frage von TomJonesDSL, VDSL4 Kommentare

Hallo zusammen, eine Freundin von mir hat bei sich Zuhause einen Netgear N300 Router stehen. Nachdem o2 heute im ...

Router & Routing

Netgear Router an TC 7200 Router von Unitymedia anschließen

Frage von GigoloartRouter & Routing4 Kommentare

Hallo, ich möchte einen Netgear Router als AP an den TC7200 anschließen um das WLAN des Netgearrouters zu verwenden. ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing20 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

VB for Applications
VBScript mit WINscp für einfachen FTP Transfer und nachträglichem verschieben der Datei in ein erledigt Verzeichnis
Frage von KeiosIDVB for Applications9 Kommentare

Hallo, leider soll ich auf den neueren Servern(Win2016R2) keine *.Bat Dateien mehr laufen lassen. Hier soll nun alles über ...