Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme Ati 9800 pro beim spielen......

Mitglied: Fit

Fit (Level 1) - Jetzt verbinden

08.12.2004, aktualisiert 12.01.2005, 6177 Aufrufe, 3 Kommentare

Hallo.......

ich habe seit gestern eine ATI 9800 pro.......alles schön und gut, aber das Problem ich spiele Call of Duty und kann es jetzt nicht mehr laden mit der neuen Grafikkarte.......jedesmal wenn ich das spiel laden will geht kurz danach der Monitor aus.........das Spiel läuft nur mit OpenGL und selbst das läßt sich nicht einstellen.......beziehungsweise wenn ich über das Grafikkartenmenü versuche OpenGL zu aktivieren macht er es aber er übernimmt nicht diese Einstellung.........normalerweise stellt es sich doch automatisch ein oder?........also ich weiß absolut nicht weiter....habe schon mehrere sachen ausprobiert(neuer Treiber,Direkt x,.....)...
wenn ihr helfen könntet wer ich sehr erfreut...

mfg Fi$t
Mitglied: thomac
09.12.2004 um 13:50 Uhr
hi

schau mal in die readme.txt von call of duty weil ich glaube man kann nicht mit jeder grafikkarte das dingsi spielen konnte es auch net spielen bis ich mir eine neue karte gekauft habe

mfg thomac
Bitte warten ..
Mitglied: phantomas
16.12.2004 um 16:32 Uhr
also ich kann es mit meiner ATI Radeon 9800 pro spielen...
Bitte warten ..
Mitglied: Nina
12.01.2005 um 17:02 Uhr
Was hatest du früjer fuer ne Grafikkarte ?

Versuche unter ATI Optionen VPU Recover auszuschalten und Fastwrite auch !


Bist du sicher das alte Treiber Reste Komplet entfernt wurden ?
Bitte warten ..
Ähnliche Inhalte
Windows 10

Netzwerkproblem unter Windows 10 bei Spielen

Frage von bornfightWindows 102 Kommentare

Hallo Eine Freundin hat ein Problem mit ihrem Notebook unter Windows 10 Home x64 nach einer Neuinstallation. Das Problem ...

Batch & Shell

Batch die Auflösung von Spielen erzwinkt

gelöst Frage von BoogiemanBatch & Shell6 Kommentare

Hallo Ich habe mal wieder ein Problem Meine Batch versuche haben jetzt alle soweit geklappt, danke noch einmal an ...

Windows 10

Bluescreen beim Spielen, win32kbase.sys

gelöst Frage von xHazeBazeWindows 105 Kommentare

Guten Tag Community, ich habe seit meiner letzten neu Installation des Systems, eigentlich frisch Installation auf meine 120 GB ...

CMS

Webseite mit Joomla zurück spielen

gelöst Frage von HevidarCMS7 Kommentare

Hallo, Es soll eine Webseite, die mit Joomla erstellt ist, auf localhost zur Testzwecken einrichten. Ich habe den gesamten ...

Neue Wissensbeiträge
Humor (lol)
Wieder mal DSGVO
Information von brammer vor 9 StundenHumor (lol)2 Kommentare

Mal was zum Lachen: Der Countdown zur Datenschutz-Grundverordnung läuft. Ab 25. Mai sollte man folgende Regeln beachten: Visitenkarten nur ...

Router & Routing

Cisco Talos deckt riesiges Router- und NAS-Botnetz auf

Tipp von Bosnigel vor 9 StundenRouter & Routing

Anscheinend kommt da wieder was auf uns zu: Gruß Bosnigel

SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 1 TagSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 1 TagDatenschutz7 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless45 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML32 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
Frage von SoccerdeluxDatenschutz27 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen23 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...