Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme Ati 9800 pro beim spielen......

Mitglied: Fit

Fit (Level 1) - Jetzt verbinden

08.12.2004, aktualisiert 12.01.2005, 6183 Aufrufe, 3 Kommentare

Hallo.......

ich habe seit gestern eine ATI 9800 pro.......alles schön und gut, aber das Problem ich spiele Call of Duty und kann es jetzt nicht mehr laden mit der neuen Grafikkarte.......jedesmal wenn ich das spiel laden will geht kurz danach der Monitor aus.........das Spiel läuft nur mit OpenGL und selbst das läßt sich nicht einstellen.......beziehungsweise wenn ich über das Grafikkartenmenü versuche OpenGL zu aktivieren macht er es aber er übernimmt nicht diese Einstellung.........normalerweise stellt es sich doch automatisch ein oder?........also ich weiß absolut nicht weiter....habe schon mehrere sachen ausprobiert(neuer Treiber,Direkt x,.....)...
wenn ihr helfen könntet wer ich sehr erfreut...

mfg Fi$t
Mitglied: thomac
09.12.2004 um 13:50 Uhr
hi

schau mal in die readme.txt von call of duty weil ich glaube man kann nicht mit jeder grafikkarte das dingsi spielen konnte es auch net spielen bis ich mir eine neue karte gekauft habe

mfg thomac
Bitte warten ..
Mitglied: phantomas
16.12.2004 um 16:32 Uhr
also ich kann es mit meiner ATI Radeon 9800 pro spielen...
Bitte warten ..
Mitglied: Nina
12.01.2005 um 17:02 Uhr
Was hatest du früjer fuer ne Grafikkarte ?

Versuche unter ATI Optionen VPU Recover auszuschalten und Fastwrite auch !


Bist du sicher das alte Treiber Reste Komplet entfernt wurden ?
Bitte warten ..
Ähnliche Inhalte
Windows 10

Netzwerkproblem unter Windows 10 bei Spielen

Frage von bornfightWindows 102 Kommentare

Hallo Eine Freundin hat ein Problem mit ihrem Notebook unter Windows 10 Home x64 nach einer Neuinstallation. Das Problem ...

Batch & Shell

Batch die Auflösung von Spielen erzwinkt

gelöst Frage von BoogiemanBatch & Shell6 Kommentare

Hallo Ich habe mal wieder ein Problem Meine Batch versuche haben jetzt alle soweit geklappt, danke noch einmal an ...

Windows 10

Bluescreen beim Spielen, win32kbase.sys

gelöst Frage von xHazeBazeWindows 105 Kommentare

Guten Tag Community, ich habe seit meiner letzten neu Installation des Systems, eigentlich frisch Installation auf meine 120 GB ...

CMS

Webseite mit Joomla zurück spielen

gelöst Frage von HevidarCMS7 Kommentare

Hallo, Es soll eine Webseite, die mit Joomla erstellt ist, auf localhost zur Testzwecken einrichten. Ich habe den gesamten ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke14 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
2 DCs Hierarchie umkehren
Frage von TuberPlaysWindows Server11 Kommentare

Hallo, wir hatten bisher 1 Domain Controller in einer VM. Nun kam noch ein zusätzlicher Domain Controller auf einem ...