Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit dem IIS welche Dienste?

Mitglied: Joschi1979

Joschi1979 (Level 1) - Jetzt verbinden

14.10.2005, aktualisiert 23.08.2007, 5866 Aufrufe, 6 Kommentare

der IIS funktioniert manchmal nicht richtig

Guten Morgen,

ich habe einen Win 2k3 Server am laufen. Auf diesem Server läuft auch ein IIS 6.0 mit OWA.

Manchmal funktioniert der IIS plötzlich nicht mehr.

wenn ich den IIS neu starte auch kein Erfolg.

Erst nachdem ich dann den kompletten Server neu gestartet habe Läuft alles wie gewollt, bis es dann nach ca. 1-2 monaten wieder passiert.

Nachdem ich den Server nicht einfach so neustarten kann, suche ich nach einer Lösung. Dienste neustarten oder komplette Lösung des Problems.


Gruß Joschi1979
Mitglied: n.o.b.o.d.y
19.11.2005 um 10:35 Uhr
Moin,

das ist eine bekanntes Problem mit dem IIS, was aber nicht bedeutet, dass MS auch eine Lösung anbietet....
Hast Du mal, wenn das Problem wieder auftritt, auf der Comandozeile ein "iisreset /restart" versucht? Dann geht das bei mir eigendlich immer wieder... habe das bei uns bei einem Server so eingerichtet, dass per Taskplaner alle 7 Tage in der Nacht ein iisreset läuft. Seit dem läuft er scheinbar stabil...

Ralf
Bitte warten ..
Mitglied: Joschi1979
21.11.2005 um 11:08 Uhr
Hab soeben wieder das selbe Problem gehabt und es hat nichts gebracht mit iisreset /restart. musste den server neustarten und dann lief wieder alles!
Bitte warten ..
Mitglied: n.o.b.o.d.y
21.11.2005 um 11:22 Uhr
Hallo,

gibt denn das Eventlog irgendwas von sich?? Was für eine Fehlermeldung, oder was auch immer bekommst Du denn?

Ralf
Bitte warten ..
Mitglied: Joschi1979
21.11.2005 um 11:25 Uhr
zeigt nichts aussergewöhnliches an! keine fehler nix!

der Fehler ist Heute aufgetreten zwischen 8h und 11h und da sind keine Einträge erschienen
Bitte warten ..
Mitglied: Joschi1979
25.11.2005 um 14:21 Uhr
Ich habe das Problem immernoch! Das kömische an dieser Sache ist, dass das Problem auf deiden Servern in dieser Domäne ist
Bitte warten ..
Mitglied: sewulba
23.08.2007 um 09:46 Uhr
Bei mir hier ist das gleiche Problem. Es muss doch eine Lösung dafür geben, oder?
Weiß jemand Rat? Es ist zum Haare raufen!
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
IIS 7.5 Probleme mit Bindung
gelöst Frage von Leo-leInformationsdienste9 Kommentare

Hallo Forum, ich hoste eine Website per IIS 7.5. Die 'Seite wird sauber per A-Record aufgelöst und ich habe ...

Datenbanken
Probleme mit IIS PHP SQL auf SBS2011
Frage von ITS2015Datenbanken8 Kommentare

Hallo, Erst einmal zum Server: Dell PowerEdge 610 2 x QC Xeon 32GB RAM RAID10 ( 6x 600GB SAS ...

Exchange Server

Probleme mit Exchange-Dienste, E-Mails sind nicht angekommen

Frage von cramtroniExchange Server2 Kommentare

Guten Tag zusammen, wir hatten über das Wochenende bis heute Morgen, leider Probleme mit den Exchange-Diensten. Aufgrund dessen, haben ...

Windows Server

IIS umleitungen

Frage von twicefaceWindows Server3 Kommentare

Guten Tag, ich habe gerade einen schlimmen "Hänger" im Bezug auf den IIS. Mein Anliegen ist, dass bei der ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 4 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 4 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 7 StundenCMS4 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet15 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...