Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Installation von hama wlan karte

Mitglied: anthraxx

anthraxx (Level 1) - Jetzt verbinden

28.02.2007, aktualisiert 02.03.2007, 5210 Aufrufe, 7 Kommentare

Karte wird erkannt, aber die Treiber nicht korrekt installiert

Hallo zusammen!

Ich habe eine hama WLan-Karte in meinen Computer eingebaut, die dann auch problemlos beim nächsten Start erkannt wurde. Gemäß der Installationsanleitung hab ich dann das Fenster zur Treiberinstallation geschlossen und die beiliegende CD gestartet. Auf dieser befindet sich das Treiberprogramm RaLink, dass auch problemlos installiert wurde. Doch nach der Installation von RaLink funktioniert die Karte überhaupt nicht. Im Gerätemanager wird bei der Karte dieses gelbe "!" angezeigt. Bei "Treiber" steht dann auch, dass der Treiber nicht installiert wurde. Versuche ich dann eine manuelle Installation über "Treiber aktualisieren" wird der Vorgang mit der Begründung "Zugriff verweigert" abgebrochen. Außerdem wird, wenn ich mit dem Mauszeiger auf das kleine RaLink-Symbol in der Taskleiste (neben der Uhrzeit) gehe, "Not Exist" angezeigt, was sich wohl auf die Karte bezieht.
Ich wäre mehr als dankbar, wenn mir jemand bei diesem Problem helfen könnte.
Vielen, vielen Dank im Voraus!

Cheers,
Kris
Mitglied: Pjordorf
28.02.2007 um 23:23 Uhr
Warum kommt denn beim manuellen Installieren "Zugriff verweigert". Hast du keine Rechte, Gerätetreiber zu installieren?
Bitte warten ..
Mitglied: anthraxx
01.03.2007 um 00:32 Uhr
Die Frage kann ich dir leider nicht beantworten. Ich bin auf jeden Fall der Systemadmin und hab uneingeschränkte Rechte. Ich habe eher den Eindruck, dass die Karte eine manuelle Installation nicht unterstützt. Der Treiber kann anscheinend nur über das Kontroll-Programm RaLink installiert werden.
Bitte warten ..
Mitglied: aqui
01.03.2007 um 14:21 Uhr
Das kann eigentlich niemals sein ! Das Installieren der Treiber ist ein simpler banaler Kopiervorgang von CD auf Festplatte. Es liegt also schon die Vermutung nahe das du keine Schreibrechte im Systemverzeichnis hast und alles daran scheitert.

Wenn du im Gerätemanger auf Treiber aktualisieren gehst und dann dort jeglichen Automatismus zum Suchen abschaltest und die Datei im Treiberverzeichnis der CD selbst suchst (.inf Datei) MUSS das klappen.
Es sei denn dir fehlen wirklich die Schreibrechte...was vermutlich der Fall ist ?! Das Hama ein Produkt verkauft was sich überhaupt nicht installieren lässt ist eher zweifelhaft, denn die verkaufen auch nur Taiwan Massenware mit einem HAMA Aufkleber....
Bitte warten ..
Mitglied: anthraxx
01.03.2007 um 14:41 Uhr
Die CD hat aber leider kein Treiberverzeichnis sondern nur eine .exe-Datei.
Zum Schreibrecht: bisher konnte ich alles installieren (Soft&Hard) ohne irgendwelche Probleme.
Bitte warten ..
Mitglied: aqui
01.03.2007 um 14:56 Uhr
Die .exe Datei ist meist ein selbst extrahierendes Archiv. Das sollte auch angezeigt sein wo sich das extrahiert da man es nach der Installation tunlichst weglöschen sollte.
In dem Verzeichnis steht dann mit Sicherheit auch Unterverzeichnis Drivers oder sowas. Das musst du ohne den automatischen Suchautomatismus über den Gerätemanager finden und daraus dann manuell den Treiber extrahieren.
Das sollte in jedem Falle klappen. Ansonsten tauschen das Teil. WLAN Karten sollte man ja auch tunlichst nicht bei einem Hersteller für Fotozubehör kaufen sondern im Computershop....
Bitte warten ..
Mitglied: anthraxx
01.03.2007 um 15:07 Uhr
Danke für den Tip aber das hab ich längst probiert. Funktioniert aber leider auch nicht. Hab jetzt aber mal ein wenig recherchiert und herausgefunden, dass in dem Slot früher ne ISDN-Karte drin war. Könnte es daran liegen, falls die Karte nicht korrekt deinstalliert worden ist? Kann man einen PCI-Slot "zurücksetzen"?
Bitte warten ..
Mitglied: aqui
02.03.2007 um 12:54 Uhr
Das waere u.U. moeglich. Im Geraetemanager ggf. diese ISDN Eintraege komplett entfernen. Und im Bios mal die defaults laden, damit wird auch der ACPI Speicher geloescht der die Inerrupt Zuordnung macht. Ein Versuch waers wert... sonst anderen Slot probieren...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Wlan Karte für PfSense. AC Standard?

gelöst Frage von Spirit-of-EliLAN, WAN, Wireless12 Kommentare

Moin zusammen, es gibt zwar eine Auflistung der unterstützten Wlan Karten für PfSense. Allerdings suche ich eine Karte für ...

Netzwerke

Probleme im WLAN

Frage von dasgunnNetzwerke9 Kommentare

Hallo, ich habe schon einiges probiert und komme nun nicht mehr weiter, weswegen ich mich nun an euch wende. ...

Festplatten, SSD, Raid

RAID-Karte Probleme bei LTO-Laufwerk

Frage von istike2Festplatten, SSD, Raid5 Kommentare

Hallo, wir haben hier eine Megaraid 9341-8i wobei an einem Port eine Tandberg LTO6 Laufwerk an dem anderen Port ...

Windows 8

IDL Installations Probleme

Frage von FragnantWindows 83 Kommentare

Hallo, ich bin dabei IDL auf einem Userpc zu Installieren & hänge momentan an folgendem Fehler fest. Habe schon ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung34 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...