Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Java-Applets und langsamer Internetverbindung

Mitglied: SchmidtiA

SchmidtiA (Level 1) - Jetzt verbinden

20.10.2004, aktualisiert 20:49 Uhr, 12535 Aufrufe, 2 Kommentare

Probleme bei der Internetverbindung wenn Java-Applets heruntergeladen werden sollen, außerdem ist die Internetverbindung sehr langsam

Hallo Ihr da draußen,

bin momentan Praktikantin in einem Schulungszentrum und bitte Euch um Rat.
Habe 2 Windows2000 Domänen mit max. 22 Rechnern pro Domäne, die über Ken! 2.x über eine isdn-Leitung ins Internet gehen.
Die Internetverbindung funktioniert gut und das Mailen geht auch. Nur wenn eine bestimmte Seite geöffnet werden soll, die das Herunterladen von Java-Applets erfordert, ist die Verbindung auf einmal unheimlich langsam und die Applets können nicht geladen werden.
Auf dem Server, auf dem der Ken! läuft, können Seiten auch nur ganz langsam heruntergeladen werden, die Java-Skripte enthalten. Die Sicherheitseinstellungen in den IE´s lassen Java zu.
Was habe ich übersehen, bzw. welche Einstellungen muss ich machen?
Mitglied: linkit
20.10.2004 um 19:41 Uhr
Leider sind die Infos sehr knapp... beispielsweise ist nicht klar, wieviele gleichzeitig im Netz waren zu dieser Zeit oder welche KEN Version du einsetzt. Zwischen KEN 2 und 3 gibt es erhebliche Unterschiede.

Auch ist es mutig 22 Clietns über KEN zu betreiben.... dafür ist es eigentlich nicht ausgelegt... AVM gibt max 10 Clients an. 15 bei wenig Betrieb habe ich auch schon konfiguriert.

Problem kann beispielsweise der KEN Cache sein, wenn dieser zu groß gewählt wurde. Auch müssen bei der Internetseite die entsprechenden Protokolle etc. freigeschaltet sein. Manche Seiten benötigen bestimmte Ports um mit den Javaapplets arbeiten zu können. Wobei du hier Unterscheiden mußt, auch wenn die sich vom Namen gleich anhören hat Java und Javascript absolut nichts miteinander zu tun.

Javascript ist im HTML Code eingebettet und wird vom Browser interpretiert. Dagegen Java von der Virtual Machine von MS oder von SUN.

Du solltest also angeben, ob generell das Problem mit JAVA besteht oder nur auf bestimmten Seiten. Dann wie ist der Proxy in den Internet Explorer eingestellt. Was für eine VM setzt du ein. Welche KEN Version. Wie ist KEN konfiguriert.


Wenn du hoffentlich eine lizenzierte Version von KEN einsetzt, kannst du eine support.zip mit KEN generieren und diese an AVM kostenlos schicken, diese können dir auch anhand der Konfiguration vielleicht helfen. Die haben dort einen sehr guten Support.
Bitte warten ..
Mitglied: SchmidtiA
20.10.2004 um 20:49 Uhr
erstmal vielen Dank für die schnelle Antwort!

die Version von KEN! 2.x ist lizensiert. Da ich in diesem Praktikum meine ersten Erfahrungen mit KEN! mache, bin ich über jeden Praxistip dankbar.

Eigentlich sind wirklich mehr als 15 Rechner gleichzeitig im Netz. Allerdings bestand das Problem auch mit nur 3 oder 4 Rechnern.
Den KEN! Cache habe lt. Anweisung auf der Internetseite auf 0 gesetzt. Informationen zu Ports die freigeschalten werden müssen gab es keine.

Das Problem besteht generell mit Java VM. Gibt es denn dafür Besonderheiten, die in Verbindung mit KEN zu beachten sind?
Als Proxy wird auch der KEN eingesetzt. Der IE soll die Einstellungen automatisch suchen. Werde mir aber nochmal alle Einstellungen bei beiden genauer ansehen.

Danke auch für den Tip mit der support.zip. Das werde ich bestimmt mal in Anspruch nehmen.
Bitte warten ..
Ähnliche Inhalte
Java
Java Applets in Java Web Start migrieren
Frage von Manu776Java

Ich bin duale Studentin im 2. Semester und habe die Aufgabe eine Anwendung in unserer Firma, die auf Java ...

Java
Java Deployment-Rulset Applet blockiert
Frage von adminstJava1 Kommentar

Hallo zusammen Wir setzen bei uns ein Deployment-Rulset für Java ein. Ich habe die id Location hinzugefügt und auf ...

Windows 10

Internetverbindung nach gewisser Zeit langsamer

gelöst Frage von crack24Windows 1015 Kommentare

Hallo, meine Eltern haben das Probem, dass deren Internetverbindung nach gewisser Zeit sehr langsam wird. Irgendwann gehts dann wieder ...

Java

Programm in Java immer langsam?

Frage von imebroJava29 Kommentare

Hallo, zunächst mal: Ich bin kein Programmierer ;-) Wir haben nun ein neues Programm, welches Antragsdaten verarbeitet. Ebenso werden ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 5 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 10 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 21 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...