Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Kerberos Authentifizierung

Mitglied: deerby

deerby (Level 1) - Jetzt verbinden

23.08.2005, aktualisiert 24.08.2005, 8397 Aufrufe, 2 Kommentare

Hi Leute!

Habe seit gestern ein Problem!

habe einen Linux Fileserver am laufen.Die Besonderheit ist nur, das der Server keine eigene Benutzerdatenbank hat, sondern die Authentifizierung über winbind durch ein ADS Win 2000 erfolgt.

Auf diesem Rechner hab ich als Benutzer ein Verzeichnis angelegt, und mittels Samba als share verfügbar gemacht.
Auf dieses Share habe nur ich Zugrif gehabt(Besitzer(0700))

Das ganze lief bisher auch ganz gut, nähmlich schon 2 Monate, nur seit gestern komme ich auf dieses Share nicht mehr drauf.

in der log Datei von Winbind steht folgender fehler drin:
ads_connect for domain DOMÄNE failed: invalid credentials.

und "clock skew to great" aber die Zeiten der beiden Server stimmen auf die sekunde genau überein.

Kann es vieleicht sein, das die kerberos tickets ausgelaufen sind, und nicht automatisch wieder erneuert werden?

wäre nett wenn ihr mir helfen könntet.

Vielen Dank im vorraus.

falls ihr irgendwelche dinge braucht, sagt noch kurz bescheid.

mfg deerby
Mitglied: Schlachter
24.08.2005 um 09:21 Uhr
gib doch mal in die Komandozeile "kinit Beutzername" ein, und schau, was da gesagt wird. Wenn dort auch Clock skew to great kommt, dann scheint es wirklich ein Zeitproblem zu sein, dann einfach NTP Client einrichten.
Bitte warten ..
Mitglied: deerby
24.08.2005 um 14:14 Uhr
funktioniert, bekomme ein neues ticket, aber habe dennoch keinen zugriff auf das share.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Remotedesktop-Farm DNS-Einstellungen + Computerkonto für Kerberos-Authentifizierung

Frage von mexx991Windows Server3 Kommentare

Hallo zusammen, bin bei folgendem Thema ein wenig ins kalte Wasser geworfen worden: Wir haben bei uns eine Terminalserverfarm ...

Debian

Squid3 mit Domänen Authentifizierung - Client not found in Kerberos Database

Frage von tacerusDebian

Hallo, Poste das mal unter Linux, auch wenn es teilweise Windows-bezogen ist. Hoffe das mir jemand helfen kann, nachdem ...

Windows Server

Server 2012R2 Replica funktioniert nicht - Kerberos Probleme

gelöst Frage von minimalwerkWindows Server4 Kommentare

Hallo liebe Community, ich hoffe es wird mir verziehen, dass ich hier einen neuen Fred aufmache. Ich hatte vor ...

Exchange Server

EWS Exchange 2016 Authentifizierungs Probleme

gelöst Frage von camelionExchange Server

Hallo Zusammen, ich habe ein Probleme beim Exchange 2016 Std., wo ich es zuvor noch nie gesehen habe. Ich ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...