Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Programm unter XP startet nicht

Mitglied: Koenigsfeld

Koenigsfeld (Level 1) - Jetzt verbinden

08.11.2013 um 08:47 Uhr, 1262 Aufrufe, 4 Kommentare

Guten Tag, ich habe XP SP3 neu installiert und nun startet Musicmatch nicht mehr. Nach dem Dopelklick erscheint für einige Sekunden die Sanduhr, und verchwindet dann wieder. Im Taskmanager erscheint Musicmatch zwar bei den Prozessen, aber nicht bei den Anwendungen. Beim Herunterfahren vom Rechner kommt dann eine Meldung, dass Musicmatch noch läuft. Selbst eine komplette Deinstallation von MM und Löschen aller MM-Registryeinträge und Neuinstallation als Admin hat das Problem nicht gelöst. Hat vielleicht jemand noch eine Idee? Danke und Gruß aus Königsfeld.
Mitglied: Sauerkrautwurst
08.11.2013 um 09:54 Uhr
Hi,

mal in den Logs geschaut?

Grüße
Bitte warten ..
Mitglied: MrNetman
08.11.2013 um 10:18 Uhr
Also,

entweder hast du deinen PC neu aufgesetzt oder XPSP3 drüber installiert.
Letzteres kann zu vielen vielen, Fehlermeldungen führen.

Nach der Neuinstallation hst du MM wirklich komplett installiert?
Hast du nach der Installation von SP3 alle Updates mit den notwendigen Reboots durchgeführt, bevor du MM installiert hast?

Registries sind manuell oder auch mit Scanner nicht sauber bereinigenbar. Es kann immer wieder Reste geben. Manche Dinge sind so versteckt, dass man nur per Zufall dahinter kommt.
Ein komplette Neuinstallation mit alle SPs ist die sicherste Sache.

Gruß
Netman
Bitte warten ..
Mitglied: Sauerkrautwurst
08.11.2013 um 12:06 Uhr
Zitat von MrNetman:
Ein komplette Neuinstallation mit alle SPs ist die sicherste Sache.

???
Bitte warten ..
Mitglied: Koenigsfeld
08.11.2013 um 15:57 Uhr
Vielen Dank für Eure Antworten. Ich habe einen PC ohne Betriebssystem von unserer Firma bekommen, dann XP mit allen Servicepacks und Updates installiert und danach MM installiert. Wenn ich mal wieder etwas Zeit habe, mache ich den Rechner nochmal platt und probier dann aber, MM vor den Windows-Updates zu installieren. Auf meinem alten PC mit XP habe ich das damals auch vor den Windows-Updates installiert und da hat es funktioniert. Mal sehen,w as passiert.

Nochmal vielen Dank und Gruß aus Königsfeld
Bitte warten ..
Der Kommentar von SmokeCity wurde vom Moderator kontext am 19.11.13 ausgeblendet!
Ähnliche Inhalte
Windows 7
Programm (teamviewer) startet nicht
Frage von killtecWindows 78 Kommentare

Hi, wir haben das Problem (Hauptsächlich auf einem Rechner) dass der Teamviewer nicht startet. Wird dre PC dann neu ...

Netzwerke
Programm startet nicht immer
gelöst Frage von Gustl39Netzwerke6 Kommentare

Moin Gemeinde. Ich nutze in der Firma ein Win2008 Server laufwerk. Als Nutzer habe keine Asmin Rechte. Folgendes Problem: ...

Windows 7
VBS als Aufgabe startet Programm nicht
gelöst Frage von citroendsvierWindows 72 Kommentare

Guten Abend, Vorneweg: Ich konnte mich nicht entscheiden, ob das hier eher Thema Windows 7 oder Shell ist. Ich ...

Windows 10
Programm startet nicht unter win 10
gelöst Frage von ZacMcKrackenWindows 1025 Kommentare

moin moin, ein programm, dass unter win 7 noch lief (gleicher pc), lässt sich auch im kompatibilitätsmodus nicht starten, ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...