Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Programme von mehreren Usern (Adminstratoren) starten?

Mitglied: ramnixx

ramnixx (Level 1) - Jetzt verbinden

17.01.2006, aktualisiert 08.02.2006, 3799 Aufrufe, 3 Kommentare

Ein "einfacher" User von Windows XP Home

Hallo Team,


ich habe auf meinem Rechner (Windos XP Home) zwei User mit Adminstrator-Rechten eingerichte und mehrere Programme unter dem 1. Adminstrator installiert. Mein Problem ist nun, dass ich diese Programme nicht starten kann wenn ich unter dem 2. Adminstrator angemeldet bin (trotz gleicher Rechte und installierter Verknüpfungen).

Es handelt sich dabei z.B. um Programme von T-Online und Wiso (die jeweiligen Hotlines waren hiermit überfordert).

Ich hoffe es gibt eine Lösung für mein Problem und es würd mich freuen wenn sich jemand meinem Problem annimmt. Ich setzte auf euch.

Gruss und danke schon mal
ramnixx
Mitglied: filippg
18.01.2006 um 01:35 Uhr
[hups, da hatte ich die Frage erstmal falsch gelesen und gedacht es ging um das gleichzeitige Starten]<!--Hallo,

eine Lösung könnte schwierig werden.
Die viele Programme fordern beim Betriebssystem Exklusivrechte für bestimmte Dateien an. Wenn das Porgramm das erste mal gestartete wird bekommt es die und alles ist gut. Wird es nun ein zweites Mal gestartet, so sind die Dateien bereits blockiert, und das Programm funktioniert nicht.
Lösungen dazu gibt es afaik nicht.

Filipp-->

Jetzt zur eigentlichen Frage: Wahrscheinlich sind einige Dateien einfach nur vom Besitzer zugreifbar. Das ist z.B. dann der Fall, wenn Konfigurationsdateien o.ä. in die Home-Verzeichnisse der User (wo z.B. auch "Eigene Dateien" drin ist) gelegt wurden. Lösung: du müsstest herausfinden, welche Dateien alle gebraucht werden und da von Hand die entsprechenden Rechte vergeben. Dazu gabs hier schon mehrere Ansätze, ist aber u.U. etwas kompliziert. Kannst du die Programme einfach nochmal vom 2. Admin installieren?

Filipp
Bitte warten ..
Mitglied: ramnixx
18.01.2006 um 21:55 Uhr
Hallo Filipp,

danke für die schnelle (zu später Stunde) Antwort.

Also ich habe den Besitzer nach Konfigurationsdateien durchforstet hier läßt sich ausser der eigentlichen Datendatei unter "eigene Dateien" nichts finden.

Das Installieren vom 2. Admin ist zwar erfolgreich (Es werden Dateien, Verküpfungen entsprechend angelegt), aber beim start des Programms erscheint die Fehlermeldung "Fehler beim Zugriff auf die OLE-Registierung".

Und hier vielleicht nun ein bisschen Historie:
Es geht hauptsächlich um das Programm von Wiso. Bei der Installation wird abgefragt ob für Besitzer oder alle User installiert werden soll. Dies habe ich anfänglich mit "für alle" angekreutzt. Während der Installation erhielt ich die Fehlermeldung "Schlüssel konnte nicht geöffnet werden: HKEY_LOCAL_MACHINE\Software\...\PoxyStubClsid". Nach Rücksprache mit der Hotline von Wiso könne dies nur an einem defekten Benutzerprofil liegen, oder am Windows installer (habe allerdings den aktuellesten aufgespielt). Man erwähnt den Fehlercode 1402???.
Dannach habe ich versucht die Installation nur für den Besitzer durchzuführen und siehe da es funktionierte Programm läuft einwandfrei. Mit dem Haken das nur der Besitzer es Starten kann. Beim 2. Admin kommt nur kurz die Sanduhr und sonst nichts.

Kann dies wirklich ein defektes Benutzerprofil sein, denn bei dem Programm von T-Online habe ich dies Phänomen genau umgekehrt, hier kann nur der 2. Admin zugreifen????

Für jegliche Hilfe bin ich dankbar.

ramnixx
Bitte warten ..
Mitglied: ramnixx
08.02.2006 um 22:02 Uhr
Hallo Leute,


kann mir denn hier wirklich keiner Helfen?!!!

Ich habe nun im abgesicherten Modus das gesamte Laufwerk C: für alle Benutzer freigegeben, und trotzdem lassen sich die Programme nicht starten.

Ich bin für jeden Tipp dankbar und werden Ihn auch ausprobieren. Vielleicht weiß ja einer der Moderatoren noch einen Rat!?

Helft einem Verzweifelten...

ramnixx
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Start mehrerer Instanzen eines Programms verhindern

Tipp von mupan7Batch & Shell13 Kommentare

Ich hab nur aufwändige Programmierungen mit Windows-Titel-Abfrage usw. gesehen. Und meist testen dann die Anwendungen selbst und müssen sich ...

Ausbildung

Gehalt IT-Adminstrator Nordbayern

Frage von BadFsaadKlAusbildung4 Kommentare

Moin zusammen, ich habe in absehbarer Zeit, die Möglichkeit eine Stelle als IT-Applikationsadministrator zu bekommen. Nur bin ich mir ...

Sicherheitsgrundlagen

Programm ohne UAC und Administratorrechte starten

Anleitung von agowa338Sicherheitsgrundlagen3 Kommentare

Hallo, ich denke, jeder kennt das Problem, ein Programm das die UAC aufpoppen lässt ohne dass es wirklich Administrator ...

Windows Server

Programm per GPO starten

Frage von simonsaysWindows Server2 Kommentare

Hallo Ich habe eine GPO mit folgenden Einstellung erstellt: Benutzerkonfiguration \ Richtlinien \ System \ Anmelden \ Diese Programme ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 20 StundenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 21 StundenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 2 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 3 TagenSuche Projektpartner13 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
gelöst Frage von timsen-96Batch & Shell28 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk16 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...