Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Prozesse bei Systemstart

Mitglied: netx01

netx01 (Level 1) - Jetzt verbinden

21.11.2007, aktualisiert 17:11 Uhr, 6228 Aufrufe, 8 Kommentare

Hallo!

Kürzlich habe ich LabVIEW installiert.
Dieses Programm startet beim Systemstart (ich benutze WinXP-Prof.) sehr viele Anwendungen die ich nicht benötige. Einige davon sogar mehrmals.

Nun meine Frage:
Kann ich irgendwie verhindern, dass diese EXEN ausgeführt werden (z.B. in der Registry)?
Ich habe schon versucht, mit dem Startupmanager von TunUp-Utilities dies zu unterbinden. Doch dort werden diese Anwendungen leider nicht angezeigt und folglich kann man sie auch nicht aus dem Systemstart entfernen.

Ich bin für jede Hilfe dankbar.

Mit freundlichen Grüßen

netx1
Mitglied: Folkskygg
21.11.2007 um 15:05 Uhr
Hi,

Start -> Ausführen -> "msconfig"

und dann beim Reiter "Systemstart" gucken, und die Häkchen entfernen. ;)

Greetz
Folkskygg
Bitte warten ..
Mitglied: netx01
21.11.2007 um 15:12 Uhr
Im Reiter "Systemstart" werden auch nur die Prozesse gezeigt, die auch im TuneUp-Utilities ersichtlich sind.

Was ist mit dem Reiter "Dienste"?
Hier sind einige dieser Prozesse angeführt, was ist wenn ich hier das Häkchen deaktiviere, werden diese dann noch beim Systemstart gestartet?
Bitte warten ..
Mitglied: Folkskygg
21.11.2007 um 15:13 Uhr
Hi,

wenn du da den Haken rausnimmst, werden die natürlich auch nimmer gestartet. ;)

Gruß
Folkskygg
Bitte warten ..
Mitglied: nEmEsIs
21.11.2007 um 15:14 Uhr
Hi
Wenn du das häckchen raus nimmst starten diese nicht mehr beim system start.
Kannst aber mit dem nem neuen hacken jederzeit wieder beim nächsten systemstart wieder starten.
MFG Nemesis

PS: solltest aber wissen welche dienste du da rausnimmst !!!!
Nicht einfach wahrlos irgendwas rausnehmen!!!
Bitte warten ..
Mitglied: netx01
21.11.2007 um 15:15 Uhr
gut, dann werde ich das mal versuchen

danke
Bitte warten ..
Mitglied: bastla
21.11.2007 um 15:42 Uhr
Hallo netx01!

Vielleicht noch als Alternative: Autoruns

Grüße
bastla
Bitte warten ..
Mitglied: netx01
21.11.2007 um 17:05 Uhr
Ja, ja, keine Sorge ich passe schon auf, was ich rausnehme.
Bitte warten ..
Mitglied: netx01
21.11.2007 um 17:11 Uhr
Danke, habe Autoruns auch schon ausprobiert. Ist echt klasse, denn da sieht man wirklich was alles gestartet wird.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Arp -s bei Systemstart
Frage von daxlanderWindows Netzwerk13 Kommentare

Hallo zusammen, ich habe schon ganz abgekaute Fingernägel, da ich mein Problem noch nicht lösen konnte. Ich bin dran ...

Windows 7

Systemstart durch Bluescreen unterbrochen

Frage von LordKimahriWindows 76 Kommentare

Ich habe derzeit das Netbook meiner Nachbarn hier um es zu reparieren. Nach dem der erste Fehler gefunden war ...

Linux

Wiederkehrende Prozesse...

Frage von krueggeLinux1 Kommentar

Hallo, auf einem meiner Server sehe ich das sich folgende prozesse immer wieder starten 30973 ? Ss 0:00 ifconfig ...

Windows Netzwerk

Probleme bei Anmeldung an Domäne nach Systemstart

Frage von vanHanfWindows Netzwerk7 Kommentare

Hallo zusammen, da ich hier schon viel Hilfe gefunden habe, ohne Fragen stellen zu müssen, habe ich jetzt ein ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 2 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 TagMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP33 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung9 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...

Peripheriegeräte
APC Smart-UPS - Diverse Fragen bzgl. Batterie und Konfiguration
Frage von vBurakPeripheriegeräte8 Kommentare

Hallo, nach wiederholendem Stromausfall beim Kunden habe ich Zweifel, dass die Konfiguration der USV richtig ist. Um es kurz ...