Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID festplatten (SATA) werden nicht erkannt!

Mitglied: fresh-power

fresh-power (Level 1) - Jetzt verbinden

17.03.2008, aktualisiert 01.04.2008, 9849 Aufrufe, 4 Kommentare

nach RAID Controller Crash werden die Platten nicht mehr erkannt!

Hallo Admins,

ich muss zugeben ich kenne mich nicht gut mit dem System von RAID aus, ich kann es Konfigurieren und ich weiß welche Typen es gibt und wie sie sich verhalten! Was dahinter steckt war mir bis heute nicht so wichtig!!

Und zwar hat sich letzte Woche der RAID Controller unseres Testservers verabschiedet und seine bisher einwandfreien Dienste eingestellt. Nunja, wie gesagt nur ein Testserver und daher nicht so tragisch, es war ja auch nur ein sehr preisgünstiger RAID Controller verbaut! Es waren drei 250GB SATA-Festplatten im Einsatz und im RAID 5 System Verbunden.

Auf jeden Fall nach dem Crash des Controllers, können alle drei Platten von keinem anderen System mehr angesprochen werden, sprich anderer Controller oder anderes PC System. Die Platten werden anscheinend nicht mehr vom BIOS erkannt!

Mein Problem ist wahrscheinlich, dass ich den baugleichen RAID Controller benötige um die Platten aus ihrer starren Konfigration, die wohl irgendwo in der MFT bzw. im MBR liegen muss, zu holen, oder??

Gibt es eventuell noch eine andere Möglichkeit, die Konfiguration der Platten zu entfernen???

Oder muss der ->MAGNETO<- ran?


Danke schonmal im Vorraus!

Grüße
Jonas M.
Mitglied: redfox
30.03.2008 um 04:33 Uhr
ich habe das gleiche Problem- highpoint-rocketraid 2300 (Raid5 aus 3xsata) hat unter Fehlercode toomanyhardwareresets auf die Platten geschrieben, was vom bios ignoriert wird, aber OpenSuse10.2 blieb immer bei dem Fehler mit Dauerpiep stecken.

Auflösen des raid,Löschen, Reinit der Platten am Raidcontroller mit Biostool- aber keine Neuinstallation von Linux möglich, da beim Laden des Linux Raidtreibers, dieser sich aufhängt.

Unter WindowsXP(von Ide-Platte) war problemlos eine Datenpartition auf dem Raid5 formatierbar und nutzbar!
Empfehlung vom Lieferanten- mit Tools von WD an einem normalen Sataport die Platte zu putzen war nicht möglich, da die Platten an AHCI5/7-Anschlüsse der Mainboards den Start schon im Bios Systemstart blockierten.
Via62??-PCI-Sata- Adapter - keine Erkennung. Am Delock-Usb-Sata/ide- Adapter unter Windows keine Erkennung der Platte, unter Linux sdb: very big evice, try to use READ CAPACITY(16) ...failed

Hat jemand noch ne Idee? mfgRedfox
Bitte warten ..
Mitglied: fresh-power
01.04.2008 um 10:02 Uhr
Hallo Leidensgenosse !

ich bin leider auch noch nicht weiter gekommen. Muss aber ehrlich gestehen, dass ich es seit dem nicht auch mehr versucht habe! Werd wohl den baugleichen controller besorgen müssen!

Grüße
Jonas
Bitte warten ..
Mitglied: wingwing
21.11.2009 um 01:36 Uhr
Leider kann ich nur mit einem ähnlichen Problem beitragen - ebenfalls auf der Suche nach Lösungen! (?)

Schlagt mich nicht, die nachfolgend Darstellung ist in meiner privaten "Bastelumgebung" und nicht "igrendwo in Produktion" - aber sie tut mir SO WEH hier mal ein ganz besch%§&$ Situation:


An einem HighPoint RAID-Controller 2300 hatte ich vier HDDs a 1,5 TB. Damit konnte ich auch nun Wochenlang rumtesten (RAID 5 war mein eigentliches Ziel). Habe verschedene Varianten (RAID 5, 1, 0, Mischbetrieb mit Partitionen etc.) geprüft und möchte nun umbauen bzw. die HDDs in einen anderen Rechner bauen... soweit die Vorgeschichte

Problem: Die Platten sind nicht mehr [b]anders[/b] zu nutzen - ich raffe es nicht! ... Folgendes habe ich versucht:

1.
- HDD über das WebInterface aus dem Verbund nehmen und "auswerfen"
- HDD an separaten SATA-Anschluss und Disktool gestartet (OS-x Hackintosh)
->> HDD wird mit "ist zu klein zum Partitionieren" nicht bearbeitet

2.
- mit GPT (gparted) konnte ich dann zwar die noch vorhandene Partition löschen und sogar mehrere kleine anlegen (1,5 TB schafft das Tool mit den Formaten nicht in eins)
- aber danach kann ich die Platten immer noch nicht wieder "normal" ansprechen, nutzen, umformatieren etc. Auch nicht in meinem zweiten Hackintosh...

3.
- mit einer Seagate-HDD hab ich es hingekriegt (how ever)
- mit den zwei Samsung geht es nicht (und die dritte Samsung "hält noch Daten - soll aber auch raus)

Ich werd irre - weiter weiß ich jedenfalls nicht mehr - HIER nun mein letzter Hilferuf! ...

btw. - hier noch Eckdaten:
- Die beiden Hackintosh laufen mit OS-X 10.5.5 und 10.5.8 schon lange stabil
- der HighPoint lies sich auch ohne Probleme einrichten
- mit anderen großen Platten (Samsung, Seagate und WD je 1,5 TB) gab es bei direktem Anschluss bisher keine Probleme

Hab die Platten z.Zt. wieder am RAID und als JODB einzeln eingerichtet und anschliessend wieder über das "normale" Disktool wieder formatiert...

...wie John Belushi im Tunnel im Original BluesBorthers hilfeflehend:
<<< Bitte bitte bitte - habt Ihr noch eine gute Idee für mich? >>>

Grüße aus muc, wing
Bitte warten ..
Mitglied: wingwing
15.12.2009 um 21:56 Uhr
... Alle Tipps (Tools zum Formatieren Low/High etc. - inkl. Bootmedium, Linux oder Win-Installationen etc.) haben leider nicht geholfen - >> nur ein RMA konnte helfen (eine Erklärung habe ich nicht)...
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Zweite Festplatte (SATA III) wird als anderes Gerät erkannt

gelöst Frage von jthomsen2607Festplatten, SSD, Raid9 Kommentare

Hallo, ich habe in mein Lenovo Z50-75 80ce eine Samsung 850 EVO mit SATA III SSD mit einer Kapazität ...

Server-Hardware

LSI 3ware 9650SE-2LP SATA RAID Controller erkennt nur das RAID, andere Festplatten werden nicht erkannt

Frage von haschelServer-Hardware6 Kommentare

Hallo, ich habe ein Problem, und zwar erkennt der oben genannte RAID Controller nur mein konfiguriertes RAID1, wenn ich ...

Peripheriegeräte

SATA-RDX-Laufwerk wird nicht erkannt?

gelöst Frage von keine-ahnungPeripheriegeräte10 Kommentare

Moin, mal wieder keine-ahnung Ich habe hier einen ML310e, der ein paar Management- und Inventarisierungsdienste auf W2008R2 bereitstellen soll, ...

Windows 7

Übertragungsgeschwindigkeit von SATA-Festplatten

gelöst Frage von qwertz1Windows 713 Kommentare

Hallo, ich eine Frage. bzgl. der Übertragungsgeschwindigkeit von zwei Festplatten, die per SATA an einem Motherboard angeschlossen sind. Ich ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 7 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...