Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ein Rechner findet den anderen nicht...umgekehrt aber schon

Mitglied: narc

narc (Level 1) - Jetzt verbinden

30.11.2006, aktualisiert 03.12.2006, 4083 Aufrufe, 6 Kommentare

Hallo ich habe ein Problem welches ich nicht lösen kann, und hoffe das mir hier jemand helfen kann.

Ich habe zwei Rechner die über einen Router verbunden sind.

Rechner 1: IP 192.168.1.2
Rechner 2: IP 192.168.1.3
Router: IP 192.168.1.1

Rechner 1: ALPHA
Rechner 2: BETA

Am ALPHA ist ein USB DSL Model von Fritz angeschlossen, beide PC laufen rund um die Uhr. Ich möchte nun auch das ich Internet am BETA habe. Dazu habe ich die DFÜ Verbindung der Fritzkarte frei gegeben beim ALPHA. Somit müsste das eigentlich funktionieren.

Nun aber zum Problem, ALPHA findet den BETA, BETA findet jedoch ALPHA nicht, beide finden den Router.

Wenn ich über den BETA den ALPHA anpinge, habe ich immer eine Zeitüberschreitung, sprich der BETA findet ALPHA nicht.

Beide können jedoch auf den Router problemlos pingen. Beide sind auf AUTO eingestellt, und beziehen die IP Adresse vom Router.

Mit ipcongig /release und ipconfig /renew habe ich bereits bei beiden Rechnern durchgeführt, leider ohne Erfolg.

Nun meine Frage, was kann es sein? Was muss ich aktivieren? Was deaktivieren? Welche Dienste sind für diese Aktion pflicht?

Ich hoffe mir kann jemand helfen, das ich es zum laufen bekomme
Mitglied: 8644
30.11.2006 um 07:12 Uhr
Moin,

wie immer die erste Frage: Wie sieht es auf den Rechnern mit Firewalls aus?(XP-Firewall, ZoneAlarm etc...)

Psycho
Bitte warten ..
Mitglied: HeX87
30.11.2006 um 07:54 Uhr
hab ich das grad richtig verstanden??

ALPHA---(usb)--- fritzbox---(LAN)----Beta ??

wenn ja könnte es sein das die Fritzbox nix durchlässt (interne firewall und so)

oder hat dein router einen eingebauten switch (mehre LAN boxen)?? wenn nicht dann kaufe dir einen kleinen switch und schalte ihn vor der box.

dann noch den Router als dhcp server anschalten und bei dem clientrechner die ip adresse automatisch beziehen.

dann sind auch alle gatesways und dnsserver ips richtig eingetragen
Bitte warten ..
Mitglied: narc
01.12.2006 um 16:37 Uhr
Vielen dank, die XP-Firewall war es, die Bitdefender FW habe ich konfiguriert, an die Windows Firewall jedoch überhaupt nicht mehr gedacht. Danke für den Tipp.

Das Problem ist das der DSL Modem ein USB Modem ist, sprich der ist nur an ALPHA angeschlossen. Da beide Rechner jedoch rund um die Uhr laufen, ist das kein Problem.

Also ich kann inzwischen auf beide Rechner zugreifen, und anpingen können Sie sich auch gegenseitig. Dateien übers Netzwerk austauschen funktioniert nun auch.

Jedoch kann ich mit dem BETA nicht alle Internetseiten aufrufen, manche gehen, bei manchen wird mir immer gesagt nicht gefunden, oder ähnliches. Mit dem ALPHA kann ich die Internetseiten jedoch aufrufen.

Der ALPHA - Server hat folgende IP
192.168.1.2

BETA - Client
ip: 192.168.1.3
sub: 255.255.255.0
Gateway: 192.168.1.2 (also IP des servers)

Beim DNS habe ich nur die IP des Servers eingegeben. Ich glaube genau hier liegt der Hund begraben, ich weiß aber sonst nicht was ich da eintragen soll. Die IP vom Provider ist ja immer Dynamisch, ich kann ja nicht jedes Mal die IPs abgleichen und ändern.

Bitte um Rat.
Bitte warten ..
Mitglied: HeX87
01.12.2006 um 19:39 Uhr
hast du sowas wie eine internetfreigabe auf aplha eingerichted??

wäre ganz hilfreich bei deinem vorhaben.. und deta sollte dann automatisch die netzwerkkonfig von alpha bekommen da er dann ein dhcp server ist.
Bitte warten ..
Mitglied: narc
01.12.2006 um 22:45 Uhr
ja die ISDN Dfü bei ALPHA (Server) wurde freigegeben...wenn ich es bei BETA (Client) alles auf auto enstelle... habe ich garkeine verbindung zum internet. da kann ich nichtmal den google ip anpingen.

und manche seiten kann ich aufrufen und manche funktionieren nicht beim beta
Bitte warten ..
Mitglied: narc
03.12.2006 um 02:07 Uhr
kann mir den niemand helfen bitte?
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzwerk in XP findet nicht alle Rechner
gelöst Frage von Johan23Windows Netzwerk11 Kommentare

Hi, ich bin am Ende mit meinem Latein und hoffe hier Hilfe zu finden. Ich habe ein Netzwerk aus ...

Netzwerkmanagement

Wie verhindere ich, das ein PC im Netzwerk die anderen Rechner findet?

Frage von MrmikeNetzwerkmanagement5 Kommentare

Hallo zusammen, ich habe im Netzwerk 3 Rechner, die alle untereinander zugreifen können. Jetzt möchte ich einen weiteren PC ...

Exchange Server

Exchange Absenderfilterung umgekehrt

gelöst Frage von schicksalExchange Server4 Kommentare

Hallo Admins, wir werden seit neuestem an unserem Exchange 2010 mit Spam von neuen Domainendungen belästigt. (.date, .xyz,) Ich ...

E-Mail

Keine Mail von web.de an t-online.de und umgekehrt!

Frage von manni.schlangenE-Mail12 Kommentare

Moin, habe soeben das Problem bei einem Kunden das von Web.de gesendete Mails nicht beim T-Online Empfänger ankommen und ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)8 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...