Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Rechner wird gefunden kann aber nicht angesprochen werden

Mitglied: Gungel

Gungel (Level 1) - Jetzt verbinden

28.09.2007, aktualisiert 29.09.2007, 5135 Aufrufe, 5 Kommentare

Hat sich erledigt

Eine Neuinstallation von xp hats gebracht
Danke für die Vorschläge



Hallo an alle

Ich habe folgendes Problem ich habe 3 rechner (vista Buissenes; XP Pro; XP Home) über ein HUB verbunden(am hub hängt auch noch der router , ein drucker und ein sc101) und möchte von jedem rechner auf jeden der 3 Rechner zugreifen können.

Momentaner Iststand:

- Alle bekommen Automatische IP vom Router Speedport w501v
- Alle Rechner werden in der Netzwerkumgebung gefunden (bei allen drei rechnern)
- Internet geht auch bei allen drein
- zugriff von vista auf Home funktioniert
- zugriff von Home auf vista funktioniert
- und von Pro kann i auf vista und home zugreifen
- der zugriff auf pro geht garnicht ( übliche fehlermeldung "auf pro kann nich zugegriffen
werden..." )
- die anderen zugriffe (auf drucker und sc101) funktionieren tadellos von allen drei rechnern aus

der XP Pro rechner kann auch nicht angepingt werden aber das loopback geht (ping 172.0.01)
die eigene ip (vom router zugewiesen) kann auch angepingt werden auch der rechnername
und localhost können angepingt werden

Alle rechner sind in der selben arbeitsgruppe und haben das selbe subnetz

ich habe den heimnetz assistent schon zichmal versucht immer mit dem selben ergebnis

da der pro rechner aber internetzugang hat und in der netzwerkumgebung auftaucht halte ich einen hardwarefehler für ausgeschlossen.

ich hoffe jemand von euch lacht sich jetz über die einfacheit des problems kaputt und postet schnell eine praktikable lösung

vielen dank im vorraus
Mitglied: MiniStrator
28.09.2007 um 20:32 Uhr
Hi,

schau doch mal bei den Eigenschaften der Netzwerkverbindung auf dem pro, Reiter "Authentifizierung", ob da bei IEEE...... ein Haken drin ist, wenn ja mal rausnehmen, Neustart und noch mal testen

Gruß MiniStrator
Bitte warten ..
Mitglied: Gungel
28.09.2007 um 20:45 Uhr
Danke für die Antwort leider hats nicht geholfen außerdem gibt es die einstellung beim w-lan nicht aber über kabel gehts auch nicht. und bei dem home rechner is das häckchen auch gesetzt
Bitte warten ..
Mitglied: aqui
28.09.2007 um 21:49 Uhr
Bei der Loopback Adresse ist dir wohl ein Tippfehler passiert...hoffentlich, denn ping 172.0.01 ist natürlich keine Loopback Adresse !
Das du den Rechner nicht pingen kannst liegt mit Sicherheit an deiner Firewall Einstellung, bei der die Antwort auf ICMP echo reply Packete abgeschaltet ist.

Das kannst du un den Eigenschaften der LAN Verbindung -> Erweitert -> Windows Firewall Einstellung -> Erweitert -> ICMP Einstellungen entsprechend korrigieren, dann sollte auch ein Ping aus dem Netz problemlos klappen !
Wenn nicht hast du ein schwerwiegenders Problem...

Wenn das klappt , was passiert wenn du auf den Rechner einen Zwangsconnect ausführst mit Start -> Ausführen -> \\<ip_adresse_pc> ??
Bitte warten ..
Mitglied: MiniStrator
28.09.2007 um 23:14 Uhr
Die Firewall ist auch ein guter Anlaufpunkt, sollte jedoch standardmässig schon auf Pings antworten.
Wie lange läuft denn der pro schon? Viel Installiert? Getestet?
Teste evtl mal Ausführen->netsh (kriegst ne Konsole), dann "int"-enter, "ip"-enter, "reset c:\log.txt"-enter
Der Resetbefehl setzt Dein TCP/IP-Protokoll auf funktionierende Standardwerte zurück, wie bei Win 98, wenn man tcpip de- u. neuinstalliert hat. In der log.txt kannst Du dann auch schauen welche Registryeinträge erneuert worden sind
Bitte warten ..
Mitglied: Gungel
29.09.2007 um 12:28 Uhr
Natürlich 127.0.0.1 Sorry!!!!

Die firewalls hatte ich alle aus da das mein erster verdacht war

Ich habe den rechner gestern abend noch platt gemacht und bin grad dabei ihn neu zu installiern wenn dann alles geht werde ich es posten und wenn nicht hoffe ich das man mir hier noch helfen kann

Danke erstmal
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Drucker kann per LAN nicht mehr angesprochen werden.

gelöst Frage von olli-winLAN, WAN, Wireless16 Kommentare

Folgende Hardware: FritzBox 7390 Drucker Brother MFC J4510DW Ich habe mit dem Support jegliche Möglichkeiten abgeklopft. Der Drucker hat ...

Administrator.de Feedback

Nochmals angesprochen: Beiträge durch User gelöscht

gelöst Frage von colinardoAdministrator.de Feedback44 Kommentare

Moin Leute, es gab nun wieder einmal einen Fall von Fragen-Massenlöschung eines Users (Namentlich: amn.ssy), in dem erheblicher Text ...

Windows XP

Server nicht gefunden

gelöst Frage von AntimonWindows XP7 Kommentare

Hallo, neulich wollte ich meinen alten Laptop mit Windows XP wieder reaktivieren. Da ich einen "sauberen Tisch" haben wollte ...

LAN, WAN, Wireless

Einzelne Workstation hat vollen Zugriff, wird aber von keinem anderen Rechner inkl. Server gefunden

gelöst Frage von TheEPOCHLAN, WAN, Wireless4 Kommentare

Hallo, ich habe hier ein Problem auf das ich mir gar keinen Reim machen kann. Ich habe eine Windows ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 14 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 20 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...